<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Health and general deprivations - Daily Times</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta name="yandex-verification" content="43d5f32898a4c7f6" />
		<script type="text/javascript">
		var ajaxurl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailytimes.com.pk/359494/health-and-general-deprivations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health and general deprivations - Daily Times" />
<meta property="og:description" content="Population proliferation is unbridled so far in Pakistan despite some recent endeavours by the government and the supreme judiciary. Prior to this, various advocacy organisations had been campaigning for population control but all those efforts went in vain due to certain social taboos and misrepresentation of religious dogmas. The repercussions of this attitude seem to &hellip;" />
<meta property="og:url" content="https://dailytimes.com.pk/359494/health-and-general-deprivations/" />
<meta property="og:site_name" content="Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
<meta property="article:section" content="Arts, Culture &amp; Books" />
<meta property="article:published_time" content="2019-02-27T20:13:57+00:00" />
<meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net.jpg" />
<meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Population proliferation is unbridled so far in Pakistan despite some recent endeavours by the government and the supreme judiciary. Prior to this, various advocacy organisations had been campaigning for population control but all those efforts went in vain due to certain social taboos and misrepresentation of religious dogmas. The repercussions of this attitude seem to [&hellip;]" />
<meta name="twitter:title" content="Health and general deprivations - Daily Times" />
<meta name="twitter:site" content="@dailytimespak" />
<meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net.jpg" />
<meta name="twitter:creator" content="@dailytimespak" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","logo":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://dailytimes.com.pk/359494/health-and-general-deprivations/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Health and general deprivations Comments Feed" href="https://dailytimes.com.pk/359494/health-and-general-deprivations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://dailytimes.com.pk/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://dailytimes.com.pk/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailytimes.com.pk/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CNoticia+Text%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='dailytimes-css-css'  href='https://dailytimes.com.pk/wp-content/themes/dt-v2/style.css?ver=1518874928' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dailytimes.com.pk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.9.9'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-6614582435255885", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<link rel='https://api.w.org/' href='https://dailytimes.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/paANDF-1vwi' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="dns-prefetch" href="//dailytimes.com.pk">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');
</script>

<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="330115364124091" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6614582435255885",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6614582435255885",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-359494 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=330115364124091";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap">	<div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
	<span class="desc">Your right to know</span>
	<span class="date">Thursday, February 28, 2019</span>
	</p></div></div></header>
	<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
	<li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li>
<li id="menu-item-113011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113011"><a href="https://dailytimes.com.pk/epaper/27-02-2019/digital/" itemprop="url">Stories from Print</a></li>
<li id="menu-item-344464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344464"><a href="https://dailytimes.com.pk/tgif/" itemprop="url">TGIF</a></li>

	</ul>
	<ul id="top-menu-3" style="touch-action: pan-y;">
	<li class="menu-item"><a href="#">Trending:</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=LOC" itemprop="url">LOC</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=PSL" itemprop="url">PSL</a></li>

	</ul></nav>
	<nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a>
<ul class="sub-menu">
	<li id="menu-item-263521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263521"><a href="https://dailytimes.com.pk/pakistan-votes/" itemprop="url"><span itemprop="name">Pakistan Votes</span></a></li>
</ul>
</li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li>
	<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li>
	<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li>
	<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/" itemprop="url"><span itemprop="name">Pakistan</span></a></li>
		<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/" itemprop="url"><span itemprop="name">World</span></a></li>
		<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/" itemprop="url"><span itemprop="name">Ramblings</span></a></li>
		<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
		<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
		<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18185"><a href="https://dailytimes.com.pk/life-and-style/" itemprop="url"><span itemprop="name">Life &#038; Style</span></a></li>
<li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li>
<li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a>
<ul class="sub-menu">
	<li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li>
	<li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li>
</ul>
</li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
 <a href="#search-container" class="screen-reader-text"></a>
 </div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5c76f25aa8bd9">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5c76f25aa8bd9" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-single a-7"><div style="text-align:center;"><a href="https://www.augmentcare.com/doctors/?utm_source=dailytimes&utm_medium=banner_CMS&utm_campaign=CMS_banner" target="_blank"><img src="https://dailytimes.com.pk/assets/uploads/2019/02/banner-3-20-by-5.png" /></a></div></div></div><hr />
	<div class="post-header"><div class="wrap"><div class="header-content no-image">
	<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/dtculture/" rel="tag">Arts, Culture &amp; Books</a></span></p>
	<h1 class="entry-title">Health and general deprivations</h1>

	<p class="post-shoulder">* Ascribed to the unprecedented increase in population during last two decades, the currently available health services are far lower than the needs</p>
	<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/359494/health-and-general-deprivations/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Health%20and%20general%20deprivations&url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F&title=Health%20and%20general%20deprivations")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Health%20and%20general%20deprivations https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Health%20and%20general%20deprivations' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div>
	<p class="author-links"><a href="https://dailytimes.com.pk/writer/omer-aftab/" title="More Articles by Omer Aftab" class="author-name">Omer Aftab</a></p>
	<p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2019-02-28T01:13:57+00:00">February 28, 2019</time> </p>
	</div>
	</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-359494 post type-post status-publish format-standard has-post-thumbnail category-dtculture writer-omer-aftab entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-359489" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net.jpg" alt="" width="800" height="450" srcset="https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net.jpg 800w, https://dailytimes.com.pk/assets/uploads/2019/02/27/health_on_the_net-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />Population proliferation is unbridled so far in Pakistan despite some recent endeavours by the government and the supreme judiciary.</p>
<p>Prior to this, various advocacy organisations had been campaigning for population control but all those efforts went in vain due to certain social taboos and misrepresentation of religious dogmas. The repercussions of this attitude seem to be affecting all now regardless of class, creed and geographical position. One of the hazardous impacts is the scarcity of healthcare facilities.</p>
<p>Ascribed to the unprecedented increase in population during last two decades, the currently available health services are far lower than the needs. There are 1,254 people per doctor, 2,671 per nurse, 6,235 per midwife and 18,318 per lady health visitor. This equation is alarming as the flow of patients into healthcare centres is increasing day by day, thanks to malnutrition, environmental pollution and amplified level of stresses.</p>
<p>There is no denying the fact that utilisation of a health care system, public or private, formal or non-formal, may depend on socio-demographic factors, social structures, level of education, cultural beliefs and practices, gender discrimination, status of women, economic and political systems environmental conditions, and the disease pattern and health care system itself. We lag in all of these factors. The lack of awareness leads to poor prevention, early diagnosis of diseases and people&#8217;s access to targeted health services.</p>
<p>Moreover, there is an urban bias in health facilities. Although urban areas in Pakistan contain less than 30 percent of the population, the health facilities are grossly over-represented.</p>
<blockquote><p>There is no denying the fact that utilisation of a health care system, public or private, formal or non-formal, may depend on socio-demographic factors such as social structures, level of education, cultural beliefs and practices, gender discrimination and status of women</p></blockquote>
<p>The two factors responsible for this urban bias are the type of medical education in Pakistan and the role of the government. The pattern of medical education is one which is a replica of the developed countries resulting in a demand for the &#8216;latest&#8217; and the &#8216;best&#8217; in medical care. The result is an urban-biased, hospital-oriented, curative-care model. The government has also enhanced this urban-bias by investing heavily in urban-centred health facilities, often at the expense of the larger rural population.</p>
<p>Health risks in Pakistan are higher than even most of the developing nations. In reference to Immunisation Indicators, Pakistan is being recognised as one of the few remaining countries with widespread polio. In terms of Infants Lacking Immunisation, the status of Pakistan is quiet alarming given the effects of infectious diseases on economic growth in literature. The number of infants lacking basic immunisation is not only far below than other regional countries but also deteriorated over the years.</p><script async src="//"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p></p>
<p>Notwithstanding the government is responsible to provide efficient and equitable healthcare facilities to all the citizens but when the available resources start running out due to massive hike in population, it is pretty hard to ensure that every individual and every family will have access to the amenities like health and education. We enjoy cursing the west or our governments for all of our problems without contemplating that we bear a major responsibility of all this mess. Our attitudes towards change are extremely negative and discouraging.</p>
<p>The sustainable development goals cannot be achieved and we cannot build a healthy and happy society until we show a title in our behaviours. From the government end, a more concerted effort is required for designing behavioural health promotion campaigns through inter-sectoral collaboration focusing more on disadvantaged segments of the population while as individuals, we must learn to shun orthodox views an realise the fact that the way we are supplementing the head count can lead us to ruins in future.</p>
<p><em>The writer is a social entrepreneur</em></p>
<p><em>Published in Daily Times,</em> <em>February</em> <em>28<sup>th </sup>2019.</em></p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/359494/health-and-general-deprivations/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Health%20and%20general%20deprivations&url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F&title=Health%20and%20general%20deprivations")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Health%20and%20general%20deprivations https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Health%20and%20general%20deprivations' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F359494%2Fhealth-and-general-deprivations%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/359494/health-and-general-deprivations/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- masthead1 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DT News Sidebar Top --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9113840753" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Latest News</h3>
		<ul>
											<li>
					<a href="https://dailytimes.com.pk/359483/arch-rivals-and-pulwama/">Arch rivals and Pulwama</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/359496/remembering-the-tragedy-and-legend-of-sassi-punnuh/">Remembering the tragedy and legend of Sassi Punnuh</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/359495/rarest-of-animal-breeds-existed-in-dera-bugti-and-chagai/">Rarest of animal breeds existed in Dera Bugti and Chagai</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/359494/health-and-general-deprivations/">Health and general deprivations</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/359482/the-time-is-ripe-2/">The time is ripe</a>
									</li>
					</ul>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3>
			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Daily Times in your inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- DTAds --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="5734487657" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-359364 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-ceasefire-violations tag-headline writer-staff-report entry"><a href="https://dailytimes.com.pk/359364/ceasefire-violations-pakistan-summons-indian-acting-high-commissioner/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/11/16/Fo-dr-faisal-150x150.jpg" class="entry-image attachment-post" alt="Ceasefire violations Pakistan summons Indian acting high commissioner" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359364/ceasefire-violations-pakistan-summons-indian-acting-high-commissioner/">Ceasefire violations Pakistan summons Indian acting high commissioner</a></h4></header></article><article class="post-359338 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-china tag-germany tag-headline tag-international-response tag-iran tag-pakistan-india-tension tag-peace tag-uk writer-umair-nasir entry"><a href="https://dailytimes.com.pk/359338/pakistan-india-conflict-international-response/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/2019_2largeimg225_Feb_2019_012511150-150x150.jpg" class="entry-image attachment-post" alt="Pakistan-India conflict: international response" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359338/pakistan-india-conflict-international-response/">Pakistan-India conflict: international response</a></h4></header></article><article class="post-359334 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-discards tag-headline tag-indian-claims tag-international-media tag-paf tag-pak-army tag-terror-camp writer-web-desk entry"><a href="https://dailytimes.com.pk/359334/world-media-questions-indian-claims-of-hitting-alleged-terror-camp-near-loc/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/437243_8300779_Indian-intrusion_updates-150x150.jpg" class="entry-image attachment-post" alt="World media questions Indian claims of hitting alleged terror camp near LoC" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359334/world-media-questions-indian-claims-of-hitting-alleged-terror-camp-near-loc/">World media questions Indian claims of hitting alleged terror camp near LoC</a></h4></header></article><article class="post-359317 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-sports tag-islamabad-united tag-karachi-kings tag-psl4 writer-web-desk entry"><a href="https://dailytimes.com.pk/359317/islamabad-united-win-toss-invite-kings-to-bat-first/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/Sami-150x150.png" class="entry-image attachment-post" alt="Islamabad United win toss, invite Kings to bat first" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359317/islamabad-united-win-toss-invite-kings-to-bat-first/">Islamabad United win toss, invite Kings to bat first</a></h4></header></article><article class="post-359315 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-sports tag-dubai tag-lahore-qalandars tag-psl tag-quetta-gladiators writer-web-desk entry"><a href="https://dailytimes.com.pk/359315/lahore-qalandars-beat-quetta-gladiators-by-8-wickets/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/lahore3-960x540-150x150.jpg" class="entry-image attachment-post" alt="Lahore Qalandars beat Quetta Gladiators by 8 wickets" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359315/lahore-qalandars-beat-quetta-gladiators-by-8-wickets/">Lahore Qalandars beat Quetta Gladiators by 8 wickets</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-359457 post type-post status-publish format-standard has-post-thumbnail category-business writer-staff-report entry"><a href="https://dailytimes.com.pk/359457/pakistan-stocks-recover-early-losses-as-paf-shoots-indian-jets/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/GRAPH-copy-150x150.jpg" class="entry-image attachment-post" alt="Pakistan stocks recover early losses as PAF shoots Indian jets" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359457/pakistan-stocks-recover-early-losses-as-paf-shoots-indian-jets/">Pakistan stocks recover early losses as PAF shoots Indian jets</a></h4></header></article><article class="post-359441 post type-post status-publish format-standard has-post-thumbnail category-business writer-staff-report entry"><a href="https://dailytimes.com.pk/359441/first-private-sector-transmission-line-project-achieves-financial-closure/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/High-Voltage-Direct-Current-HVDC-150x150.jpg" class="entry-image attachment-post" alt="First private sector transmission line project achieves financial closure" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359441/first-private-sector-transmission-line-project-achieves-financial-closure/">First private sector transmission line project achieves financial closure</a></h4></header></article><article class="post-359440 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/359440/icci-and-bradford-university-of-uk-organise-event/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/Islamabad-Chamber-of-Commerce-Industry-150x150.jpg" class="entry-image attachment-post" alt="ICCI and Bradford University of UK organise event" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359440/icci-and-bradford-university-of-uk-organise-event/">ICCI and Bradford University of UK organise event</a></h4></header></article><article class="post-359439 post type-post status-publish format-standard has-post-thumbnail category-business writer-inp entry"><a href="https://dailytimes.com.pk/359439/china-invests-2-7bn-in-kohala-hydro-project-officials/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/China-invests-2.7bn-in-Kohala-Hydro-project-150x150.jpg" class="entry-image attachment-post" alt="China invests $2.7bn in Kohala Hydro project: officials" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359439/china-invests-2-7bn-in-kohala-hydro-project-officials/">China invests $2.7bn in Kohala Hydro project: officials</a></h4></header></article><article class="post-359431 post type-post status-publish format-standard has-post-thumbnail category-business writer-inp entry"><a href="https://dailytimes.com.pk/359431/na-body-on-railways-discuss-budgetary-proposals-for-fy2019-20/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/The-National-Assembly-150x150.jpg" class="entry-image attachment-post" alt="NA Body on Railways discuss budgetary proposals for FY2019-20" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359431/na-body-on-railways-discuss-budgetary-proposals-for-fy2019-20/">NA Body on Railways discuss budgetary proposals for FY2019-20</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-359338 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-china tag-germany tag-headline tag-international-response tag-iran tag-pakistan-india-tension tag-peace tag-uk writer-umair-nasir entry"><a href="https://dailytimes.com.pk/359338/pakistan-india-conflict-international-response/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/2019_2largeimg225_Feb_2019_012511150-150x150.jpg" class="entry-image attachment-post" alt="Pakistan-India conflict: international response" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359338/pakistan-india-conflict-international-response/">Pakistan-India conflict: international response</a></h4></header></article><article class="post-359403 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/359403/guaidos-return-to-venezuela-to-mark-brazen-defiance-of-maduro/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/Guaidos-return-to-Venezuela-to-mark-brazen-defiance-of-Maduro-150x150.jpg" class="entry-image attachment-post" alt="Guaido’s return to Venezuela to mark brazen defiance of Maduro" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359403/guaidos-return-to-venezuela-to-mark-brazen-defiance-of-maduro/">Guaido’s return to Venezuela to mark brazen defiance of Maduro</a></h4></header></article><article class="post-359402 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/359402/russias-ex-cybersecurity-chief-gets-22-years-sentence-in-jail/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/Russia’s-ex-cybersecurity-chief-gets-22-sentence-in-jail-150x150.jpg" class="entry-image attachment-post" alt="Russia’s ex-cybersecurity chief gets 22 years sentence in jail" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/359402/russias-ex-cybersecurity-chief-gets-22-years-sentence-in-jail/">Russia’s ex-cybersecurity chief gets 22 years sentence in jail</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="457" height="229" src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" class="image wp-image-129397  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header-links -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="1656635486"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header-links -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="1656635486"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="https://www.augmentcare.com/" target="_blank"><img src="https://dailytimes.com.pk/assets/uploads/2019/01/e8bf891e-ccff-41e3-8a3d-546b00c3f55f.jpg" /></a></div>
<div class="a-single a-5"><a href="https://www.augmentcare.com/" target="_blank"><img src="https://dailytimes.com.pk/assets/uploads/2019/01/banner-20-by-3-website-1-1.png"/></a></div>
<div class="a-single a-6"><a href="https://www.augmentcare.com/corporate-care/" target="_blank"><img src="https://dailytimes.com.pk/assets/uploads/2019/01/ed2597f9-862c-4a6f-89cb-2f6afbe38b3f.jpg" /></a></div></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>TEST</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>TEST</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>TEST</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br />
<a href="https://dailytimes.com.pk/letters/">Letters</a><br />
<a href="https://dailytimes.com.pk/blog/">Blogs</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br />
<a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br />
<a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br />
<a href="http://www.jamapunji.pk" target="_blank" rel="noopener"><img src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-logo.png" /></a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br />
<a href="https://twitter.com/dailytimespak">Twitter</a><br />
<a href="https://instagram.com/dailytimespak">Instagram</a><br />
<a href="https://dailytimes.com.pk/feed/">RSS</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2019 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div>	<div style="display:none">
	</div>
<a href="https://sdms.secp.gov.pk/" target="_blank" class="aligncenter"><img src="https://dailytimes.com.pk/assets/uploads/2017/12/09/secp-1.jpg"></a>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/auto-image-alt/js/auto_image_alt.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/jquery.matchHeight.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/global.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/responsive-menus.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/hidesearch.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.13'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'156533983',post:'359494',tz:'5',srv:'dailytimes.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '156533983', '359494' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: dailytimes.com.pk @ 2019-02-28 01:26:02 by W3 Total Cache
-->