<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Equally strives for prosperity of both Muslim, non-Muslim: Shakoor - Daily Times</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/f534c9e6bdc5c676862b89b92eda7ee0.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Equally strives for prosperity of both Muslim, non-Muslim: Shakoor - Daily Times" />
	<meta property="og:description" content="Minister for Religious Affairs and Interfaith Harmony Mufti Abdul Shakoor said the ministry was equally striving for progress and prosperity of both the Muslim and non-Muslim population. He, in a meeting with British High Commissioner (BHC) Christian Turner the other day, said the life, property and prestige of the non-Muslims living in Pakistan was equally [&hellip;]" />
	<meta property="og:url" content="https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/" />
	<meta property="og:site_name" content="Daily Times" />
	<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
	<meta property="article:published_time" content="2022-10-22T02:15:36+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimespak" />
	<meta name="twitter:site" content="@dailytimespak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png","width":192,"height":192,"caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/#webpage","url":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/","name":"Equally strives for prosperity of both Muslim, non-Muslim: Shakoor - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"datePublished":"2022-10-22T02:15:36+00:00","dateModified":"2022-10-22T02:15:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/"]}]},{"@type":"Article","@id":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/#article","isPartOf":{"@id":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de"},"headline":"Equally strives for prosperity of both Muslim, non-Muslim: Shakoor","datePublished":"2022-10-22T02:15:36+00:00","dateModified":"2022-10-22T02:15:36+00:00","mainEntityOfPage":{"@id":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"articleSection":"Pakistan","inLanguage":"en-US"},{"@type":"Person","@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de","name":"Sajid Salamat","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5c18e09f1773040ca609d6533f5bf6e?s=96&d=mm&r=g","caption":"Sajid Salamat"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://dailytimes.com.pk/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="amphtml" href="https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />







<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>


<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/"},"headline":"Equally strives for prosperity of both Muslim, non-Muslim: Shakoor","datePublished":"2022-10-22T07:15:36","dateModified":"2022-10-22T07:15:36","author":{"@type":"Person","name":"Sajid Salamat"},"publisher":{"@type":"Organization","name":"Daily Times","logo":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1-60x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"HOME","url":"https:\/\/dailytimes.com.pk\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Latest","url":"https:\/\/dailytimes.com.pk\/tag\/latest\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Pakistan","url":"https:\/\/dailytimes.com.pk\/blog\/pakistan-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Balochistan","url":"https:\/\/dailytimes.com.pk\/balochistan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Gilgit Baltistan","url":"https:\/\/dailytimes.com.pk\/gilgit-baltistan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Khyber Pakhtunkhwa","url":"https:\/\/dailytimes.com.pk\/khyber-pakhtunkhwa\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Punjab","url":"https:\/\/dailytimes.com.pk\/punjab\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sindh","url":"https:\/\/dailytimes.com.pk\/sindh\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"World","url":"https:\/\/dailytimes.com.pk\/blog\/world-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials & Opinions","url":"https:\/\/dailytimes.com.pk\/editorials\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials","url":"https:\/\/dailytimes.com.pk\/editorial\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Op-Eds","url":"https:\/\/dailytimes.com.pk\/opeds\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Commentary \/ Insight","url":"https:\/\/dailytimes.com.pk\/commentary\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Perspectives","url":"https:\/\/dailytimes.com.pk\/perspectives\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cartoons","url":"https:\/\/dailytimes.com.pk\/cartoons\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Letters to the Editor","url":"https:\/\/dailytimes.com.pk\/letters\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Featured","url":"https:\/\/dailytimes.com.pk\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blogs","url":"https:\/\/dailytimes.com.pk\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ramblings","url":"https:\/\/dailytimes.com.pk\/blog\/ramblings\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Lifestyle","url":"https:\/\/dailytimes.com.pk\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Culture","url":"https:\/\/dailytimes.com.pk\/blog\/culture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sports","url":"https:\/\/dailytimes.com.pk\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Business","url":"https:\/\/dailytimes.com.pk\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Arts, Culture &amp; Books","url":"https:\/\/dailytimes.com.pk\/dtculture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"E-PAPER","url":"https:\/\/dailytimes.com.pk\/epapers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Lahore","url":"https:\/\/dailytimes.com.pk\/e-paper\/?city=lhr"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Islamabad","url":"https:\/\/dailytimes.com.pk\/e-paper\/?city=isb"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Karachi","url":"https:\/\/dailytimes.com.pk\/e-paper\/?city=khi"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Daily Times","url":"https:\/\/dailytimes.com.pk","potentialAction":[{"@type":"SearchAction","target":"https:\/\/dailytimes.com.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/dailytimes.com.pk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/dailytimes.com.pk\/1015915\/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor\/","name":"Equally strives for prosperity of both Muslim, non-Muslim: Shakoor"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="dns-prefetch" href="//fonts.googleapis.com/" />
<link rel="dns-prefetch" href="//dailytimes.com.pk">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-c12d44813a756053782b3f573eb640af.js' data-no-minify="1" async ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMDgzNzUzMjMtMScpOwo=' ></script>

<!-- Global site tag (gtag.js) GA4 - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-9XGQX85PR4' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdHLTlYR1FYODVQUjQnKTsK' ></script>

<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="1588014188151189" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="2292619501058101" />

<meta name="viewport" content="width=device-width, initial-scale=1">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-6614582435255885" async ></script>







<style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style id="wpsp-style-frontend"></style>
			<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Daily Times">
        <meta name="application-name" content="Daily Times">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-512x512-1.png">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#genesis-nav-primary{background-color:#0076bf;}#menu-main > .menu-item > a{color:#ffffff;}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-1015915 single-format-standard wp-schema-pro-2.5.0 custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><div id="fb-root"></div>

  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
<span class="desc">Your right to know</span>
<span class="date">Saturday, October 22, 2022</span>

</p></div></div></header>
<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
<li id="menu-item-883470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883470"><a href="https://dailytimes.com.pk/epapers/">ePaper</a></li>

</ul>
<ul id="top-menu-3" style="touch-action: pan-y;">
<li class="menu-item"><a href="#">Trending:</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li>
<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li>

</ul></nav>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li>
<li id="menu-item-766647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766647"><a href="https://dailytimes.com.pk/tag/latest/"><span >Latest</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a>
<ul class="sub-menu">
	<li id="menu-item-759007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759007"><a href="https://dailytimes.com.pk/balochistan/"><span >Balochistan</span></a></li>
	<li id="menu-item-759008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759008"><a href="https://dailytimes.com.pk/gilgit-baltistan/"><span >Gilgit Baltistan</span></a></li>
	<li id="menu-item-759009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759009"><a href="https://dailytimes.com.pk/khyber-pakhtunkhwa/"><span >Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-759010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759010"><a href="https://dailytimes.com.pk/punjab/"><span >Punjab</span></a></li>
	<li id="menu-item-759011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759011"><a href="https://dailytimes.com.pk/sindh/"><span >Sindh</span></a></li>
</ul>
</li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a>
<ul class="sub-menu">
	<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li>
	<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li>
	<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li>
	<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li>
	<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li>
		<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li>
		<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li>
		<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li>
		<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li>
		<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &amp; Books</span></a></li>
<li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li>
<li id="menu-item-883472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-883472"><a href="https://dailytimes.com.pk/epapers/"><span >E-PAPER</span></a>
<ul class="sub-menu">
	<li id="menu-item-883468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883468"><a href="https://dailytimes.com.pk/e-paper/?city=lhr"><span >Lahore</span></a></li>
	<li id="menu-item-883467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883467"><a href="https://dailytimes.com.pk/e-paper/?city=isb"><span >Islamabad</span></a></li>
	<li id="menu-item-883469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-883469"><a href="https://dailytimes.com.pk/e-paper/?city=khi"><span >Karachi</span></a></li>
</ul>
</li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
 <a href="#search-container" class="screen-reader-text"></a>
 </div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-6353abbe238af">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-6353abbe238af" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div style="text-align: center;"><div class="g g-1"><div class="g-single a-18"><div align="center"><!-- /21814774941/728x90 -->
<div id='div-gpt-ad-1622817570780-0' style='min-width: 728px; min-height: 90px;'>
  
</div></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image">
	<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p>
	<h1 class="entry-title">Equally strives for prosperity of both Muslim, non-Muslim: Shakoor</h1>

	<p class="post-shoulder"></p>
	<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" data-heateor-ss-offset="0" data-heateor-sss-href='https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=dailytimespak&text=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor&url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F&title=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div></div>
	<p class="author-links"><a href="https://dailytimes.com.pk/writer/app/" title="More Articles by APP" class="author-name">APP</a></p>
	<p class="post-date"><time class="entry-time">October 22, 2022</time> </p>
	</div>
	</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-1015915 post type-post status-publish format-standard category-pakistan writer-app entry" aria-label="Equally strives for prosperity of both Muslim, non-Muslim: Shakoor"><div class="entry-content"><p>Minister for Religious Affairs and Interfaith Harmony Mufti Abdul Shakoor said the ministry was equally striving for progress and prosperity of both the Muslim and non-Muslim population.</p>
<p>He, in a meeting with British High Commissioner (BHC) Christian Turner the other day, said the life, property and prestige of the non-Muslims living in Pakistan was equally dear to us as the welfare and well-being of human beings is part of our religion.</p>
<p>He said the minority communities were enjoying the equal rights enshrined in the Constitution and in accordance with the teachings of the Holy Prophet Muhammad (PBUH) which has no example in the world.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>He said to prevent anti-Islamic and hateful events in the West, the promotion of mutual relations was indispensable adding, &#8220;Islam, Pakistan and people are against the religious extremism and misuse of the religion.&#8221;</p>
<p>Mufti Abdul Shakoor said hostile agencies were trying to spread unrest in Pakistan through unemployment and misuse of religion. The minister said our region had been suffering from instability for 40 years due to special interests of foreign powers. He said Pakistan had already a weak economy and it was further affected by the terrorism, climate change and refugees.</p>
<p>The minister said the world should help in creating health, education, employment opportunities in Pakistan. &#8220;War is not a solution of the problems as they can be settled down with open-minded and result-oriented negotiations.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>He said Afghan government was not against the girls&#8217; education as its main problems are peace, security and international interference. Meanwhile BHC Christian Turner said the United Kingdom (UK) committed to promoting regional peace, economy, interfaith harmony and bilateral relations.</p>
<p>He said the promotion of strong Pak-UK ties; religious freedom and tolerance at the public level were among the priorities. To dispel the misperception of Pakistan, the British government brought positive change in its travel guidelines and revived the British Airways, he added.</p>
<p>The BHC said the UK donated £100 million to Pakistani flood victims and remained in constant contact with all the stakeholders. Britain was ready to resettle refugees, rebuild the economy, end extremism and promote girls&#8217; education, he added.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=dailytimespak&text=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor&url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F&title=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Equally%20strives%20for%20prosperity%20of%20both%20Muslim%2C%20non-Muslim%3A%20Shakoor' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F1015915%2Fequally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
</div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/1015915/equally-strives-for-prosperity-of-both-muslim-non-muslim-shakoor/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<!-- masthead1 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p></p>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<!-- Main Page 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3038216369"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3>
<article class="post-1016297 post type-post status-publish format-standard has-post-thumbnail category-life-and-style tag-latest tag-midnight tag-taylor-swift writer-webdesk entry" aria-label="Taylor Swift revealed miscarriage in &#8216;Midnights&#8217;?"><a href="https://dailytimes.com.pk/1016297/taylor-swift-revealed-miscarriage-in-midnights/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/06/03-taylor-swift-press-cr-Beth-Garrabrant-2020-billboard-1548-1607617377-compressed-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/06/03-taylor-swift-press-cr-Beth-Garrabrant-2020-billboard-1548-1607617377-compressed-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016297/taylor-swift-revealed-miscarriage-in-midnights/">Taylor Swift revealed miscarriage in &#8216;Midnights&#8217;?</a></h4></header></article><article class="post-1016295 post type-post status-publish format-standard has-post-thumbnail category-business tag-latest tag-panadol writer-webdesk entry" aria-label="Medicine crisis likely to get worse in Pakistan"><a href="https://dailytimes.com.pk/1016295/medicine-crisis-likely-to-get-worse-in-pakistan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="DRAP approves increasing paracetamol price" data-lazy-srcset="https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1-150x150.png 150w, https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1.png 455w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1-150x150.png" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1-150x150.png" class="entry-image attachment-post" alt="DRAP approves increasing paracetamol price" srcset="https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1-150x150.png 150w, https://dailytimes.com.pk/assets/uploads/2022/02/03/MGK5158-GSK-Panadol-Tablets-455x455-1.png 455w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016295/medicine-crisis-likely-to-get-worse-in-pakistan/">Medicine crisis likely to get worse in Pakistan</a></h4></header></article><article class="post-1016293 post type-post status-publish format-standard has-post-thumbnail category-world tag-donald-trump tag-latest writer-webdesk entry" aria-label="Trump ordered to testify in Capitol assault probe"><a href="https://dailytimes.com.pk/1016293/trump-ordered-to-testify-in-capitol-assault-probe/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/04/220930215019-01-trump-mcconnell-death-wish-democrat-bills-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/04/220930215019-01-trump-mcconnell-death-wish-democrat-bills-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016293/trump-ordered-to-testify-in-capitol-assault-probe/">Trump ordered to testify in Capitol assault probe</a></h4></header></article><article class="post-1016287 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-latest tag-stage-collapses-as-arif-lohar-play-chimta writer-web-desk entry" aria-label="Stage collapses as Arif Lohar play Chimta"><a href="https://dailytimes.com.pk/1016287/stage-collapses-as-arif-lohar-play-chimta/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/22/27SUBLOHAR-superJumbo-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/22/27SUBLOHAR-superJumbo-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016287/stage-collapses-as-arif-lohar-play-chimta/">Stage collapses as Arif Lohar play Chimta</a></h4></header></article><article class="post-1016288 post type-post status-publish format-standard has-post-thumbnail category-life-and-style tag-kanye-west tag-latest writer-webdesk entry" aria-label="Kanye West hires lawyer Camille Vasquez but why?"><a href="https://dailytimes.com.pk/1016288/kanye-west-hires-lawyer-camille-vasquez-but-why/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/05/Pete-Davidson-Jokes-About-Kim-Kardashians-Ex-Kanye-West-at-Comedy-Show-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/05/Pete-Davidson-Jokes-About-Kim-Kardashians-Ex-Kanye-West-at-Comedy-Show-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016288/kanye-west-hires-lawyer-camille-vasquez-but-why/">Kanye West hires lawyer Camille Vasquez but why?</a></h4></header></article></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-1016287 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-latest tag-stage-collapses-as-arif-lohar-play-chimta writer-web-desk entry" aria-label="Stage collapses as Arif Lohar play Chimta"><a href="https://dailytimes.com.pk/1016287/stage-collapses-as-arif-lohar-play-chimta/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/22/27SUBLOHAR-superJumbo-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/22/27SUBLOHAR-superJumbo-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016287/stage-collapses-as-arif-lohar-play-chimta/">Stage collapses as Arif Lohar play Chimta</a></h4></header></article><article class="post-1016284 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news tag-today-gold-rate-in-pakistan-22-oct-2022 writer-web-desk entry" aria-label="Today Gold price in Pakistan – 22 Oct 2022"><a href="https://dailytimes.com.pk/1016284/today-gold-rate-in-pakistan-22-oct-2022/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/22/gold-barren-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/22/gold-barren-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016284/today-gold-rate-in-pakistan-22-oct-2022/">Today Gold price in Pakistan – 22 Oct 2022</a></h4></header></article><article class="post-1016018 post type-post status-publish format-standard category-pakistan writer-agencies entry" aria-label="Four terrorists killed in N Waziristan clash"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016018/four-terrorists-killed-in-n-waziristan-clash/">Four terrorists killed in N Waziristan clash</a></h4></header></article><article class="post-1015993 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-agencies entry" aria-label="Bowled on &#8216;no ball&#8217;"><a href="https://dailytimes.com.pk/1015993/bowled-on-no-ball/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/Imran-8-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/Imran-8-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1015993/bowled-on-no-ball/">Bowled on &#8216;no ball&#8217;</a></h4></header></article><article class="post-1015992 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-agencies entry" aria-label="Disqualified to some, qualified to many"><a href="https://dailytimes.com.pk/1015992/disqualified-to-some-qualified-to-many/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/Toshakhana-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/Toshakhana-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1015992/disqualified-to-some-qualified-to-many/">Disqualified to some, qualified to many</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-1016152 post type-post status-publish format-standard has-post-thumbnail category-business writer-app entry" aria-label="ADB approves $1.5bn for Pakistan&#8217;s social protection, food security"><a href="https://dailytimes.com.pk/1016152/adb-approves-1-5bn-for-pakistans-social-protection-food-security/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/01/01/ADB-AFP1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/01/01/ADB-AFP1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016152/adb-approves-1-5bn-for-pakistans-social-protection-food-security/">ADB approves $1.5bn for Pakistan&#8217;s social protection, food security</a></h4></header></article><article class="post-1016151 post type-post status-publish format-standard category-business writer-app entry" aria-label="FBR working to simplify tax system for facilitation of taxpayers"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016151/fbr-working-to-simplify-tax-system-for-facilitation-of-taxpayers/">FBR working to simplify tax system for facilitation of taxpayers</a></h4></header></article><article class="post-1016150 post type-post status-publish format-standard has-post-thumbnail category-business writer-app entry" aria-label="Bilateral trade with France stands $1.8bn well below potential: president"><a href="https://dailytimes.com.pk/1016150/bilateral-trade-with-france-stands-1-8bn-well-below-potential-president/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/07/09/President-Dr-Arif-Alvi-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/07/09/President-Dr-Arif-Alvi-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016150/bilateral-trade-with-france-stands-1-8bn-well-below-potential-president/">Bilateral trade with France stands $1.8bn well below potential: president</a></h4></header></article><article class="post-1016138 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry" aria-label="Pakistan will have to take &#8216;tough&#8217; decisions for economic recovery: WB"><a href="https://dailytimes.com.pk/1016138/pakistan-will-have-to-take-tough-decisions-for-economic-recovery-wb/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/07/30/World-Bank-696x392-1-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/07/30/World-Bank-696x392-1-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016138/pakistan-will-have-to-take-tough-decisions-for-economic-recovery-wb/">Pakistan will have to take &#8216;tough&#8217; decisions for economic recovery: WB</a></h4></header></article><article class="post-1016137 post type-post status-publish format-standard category-business writer-app entry" aria-label="Gold rate dips by Rs500 per tola"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016137/gold-rate-dips-by-rs500-per-tola/">Gold rate dips by Rs500 per tola</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-1016293 post type-post status-publish format-standard has-post-thumbnail category-world tag-donald-trump tag-latest writer-webdesk entry" aria-label="Trump ordered to testify in Capitol assault probe"><a href="https://dailytimes.com.pk/1016293/trump-ordered-to-testify-in-capitol-assault-probe/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/10/04/220930215019-01-trump-mcconnell-death-wish-democrat-bills-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/10/04/220930215019-01-trump-mcconnell-death-wish-democrat-bills-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016293/trump-ordered-to-testify-in-capitol-assault-probe/">Trump ordered to testify in Capitol assault probe</a></h4></header></article><article class="post-1016029 post type-post status-publish format-standard has-post-thumbnail category-world writer-afp entry" aria-label="Johnson eyes comeback as UK Tories race to replace Truss"><a href="https://dailytimes.com.pk/1016029/johnson-eyes-comeback-as-uk-tories-race-to-replace-truss/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2022/07/07/boris-johnson-gty-rc-220412_1649775260451_hpMain_16x9_1600-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2022/07/07/boris-johnson-gty-rc-220412_1649775260451_hpMain_16x9_1600-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016029/johnson-eyes-comeback-as-uk-tories-race-to-replace-truss/">Johnson eyes comeback as UK Tories race to replace Truss</a></h4></header></article><article class="post-1016023 post type-post status-publish format-standard category-world entry" aria-label="Feed additives to play a significant role in recovering poultry industry"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/1016023/feed-additives-to-play-a-significant-role-in-recovering-poultry-industry/">Feed additives to play a significant role in recovering poultry industry</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br />
<a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br />
<a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br />
<a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br />
<a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br />
<a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br />
<a href="https://dailytimes.com.pk/videos/">Videos</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br />
<a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br />
<a href="https://dailytimes.com.pk/commentary/">Commentary</a><br />
<a href="https://dailytimes.com.pk/advertise/">Advertise</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br />
<a href="https://dailytimes.com.pk/letters/">Letters</a><br />
<a href="https://dailytimes.com.pk/blog/">Blogs</a><br />
<a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br />
<a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br />
<a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br />
<a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br />
<a href="https://twitter.com/dailytimespak">Twitter</a><br />
<a href="https://instagram.com/dailytimespak">Instagram</a><br />
<a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a><!--
<a href="https://sunday.com.pk/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /><noscript><img src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /></noscript></a>--></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2022 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>













			
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/7d10bf1225333ca8174a1767e4fbc50a.js" data-minify="1" defer></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/f534c9e6bdc5c676862b89b92eda7ee0.css" media="all" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->