<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><title>KSE-100 index slips 330 points amid speculation - Daily Times</title><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/ab76c4bffaaf12e8d5f2804802ae59b6.css" data-minify="1" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="KSE-100 index slips 330 points amid speculation - Daily Times" /><meta property="og:description" content="Stocks took a dip on Monday as investors speculated ahead of monetary policy which was due to be released later in the day. Pakistan stocks exchange benchmark Kse-100 index lost 330.63 points on the day to close at 42,174.13. The market sentiments were primarily driven by speculation over monetary policy by State Bank of Pakistan [&hellip;]" /><meta property="og:url" content="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:published_time" content="2020-09-22T03:08:25+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="259" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailytimespak" /><meta name="twitter:site" content="@dailytimespak" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg","width":800,"height":259},{"@type":"WebPage","@id":"https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/#webpage","url":"https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/","name":"KSE-100 index slips 330 points amid speculation - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/#primaryimage"},"datePublished":"2020-09-22T03:08:25+00:00","dateModified":"2020-09-22T03:08:25+00:00","author":{"@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/"]}]},{"@type":"Person","@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de","name":"Sajid Salamat","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5c18e09f1773040ca609d6533f5bf6e?s=96&d=mm&r=g","caption":"Sajid Salamat"}}]}</script> <link rel="manifest" href="/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png"><link rel="amphtml" href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; KSE-100 index slips 330 points amid speculation Comments Feed" href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/feed/" /><style type="text/css">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</style> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-notice-front-js-extra'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php","nonce":"1dfdeaa05d","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"604800","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"}; /* ]]> */</script>  <script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script>  <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F&#038;format=xml" /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-7847878ed1a68929a203722cc2e4a615.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="2292619501058101" />  <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> <style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="onesignal" content="wordpress-plugin"/>   <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><meta name="apple-mobile-web-app-title" content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-512x512-1.png"> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-669552 single-format-standard cookies-not-set custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible wpb-js-composer js-comp-ver-6.4.0 vc_responsive"><div id="fb-root"></div>  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Tuesday, September 22, 2020</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5f696ab36ff23">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5f696ab36ff23" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><div style="text-align: center; margin-top:10px;"><a s class="button" href="https://dailytimes.com.pk/coronavirus">Coronavirus Updates</a> <br /></div><br /><div class="g g-1"><div class="g-single a-8"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div> </div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/business/" rel="tag">Business</a></span></p><h1 class="entry-title">KSE-100 index slips 330 points amid speculation</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=KSE-100%20index%20slips%20330%20points%20amid%20speculation&url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F&title=KSE-100%20index%20slips%20330%20points%20amid%20speculation")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=KSE-100%20index%20slips%20330%20points%20amid%20speculation https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('KSE-100%20index%20slips%20330%20points%20amid%20speculation' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/faraz-saeed/" title="More Articles by Faraz Saeed" class="author-name">Faraz Saeed</a></p><p class="post-date"><time class="entry-time">September 22, 2020</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-669552 post type-post status-publish format-standard has-post-thumbnail category-business writer-faraz-saeed entry" aria-label="KSE-100 index slips 330 points amid speculation"><div class="entry-content"><p><img class="size-full wp-image-669526 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20259'%3E%3C/svg%3E" alt="" width="800" height="259" data-lazy-srcset="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg 800w, https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8-768x249.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg" /><noscript><img class="size-full wp-image-669526 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg" alt="" width="800" height="259" srcset="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8.jpg 800w, https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8-768x249.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>Stocks took a dip on Monday as investors speculated ahead of monetary policy which was due to be released later in the day. Pakistan stocks exchange benchmark Kse-100 index lost 330.63 points on the day to close at 42,174.13.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div> </div><p>The market sentiments were primarily driven by speculation over monetary policy by State Bank of Pakistan (SBP), as Investors booked profit on any gains during the day, and largely shied away from the market. The last monetary policy was announced on June 25th, in which the SBP reduced the policy rate by 100 basis points to 7%. Since March, the interest rate has been drastically cut by a cumulative 6.25% to pump maximum liquidity in the economy facing tough situation after emergence of Covid-19. Later in the day, the central bank maintained the status quo, and kept the policy rate unchanged at 7%. In a press release, the SBP noted that business confidence and the growth outlook in the country had improved since the last meeting held by the central bank in June.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Moreover, on Monday, the index also succumbed to selling pressure as the trading activity at the index was knocked by the rollover week, wherein phenomenal activities of offloading the stocks purchased earlier at attractive valuation kicks in.</p><p>On Monday, KSE-100 Index remained under pressure throughout the session, as the index traded in the red zone, registering its intraday low at 42,121.32 index level after losing 383.44 points.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The index volumes decreased from 31.71 million shares recorded in the previous session to 231.11 million shares, while the overall market volumes also depleted from 516.13 million shares from the previous session to 433.94 million shares.</p><p>The volume chart was led by Aisha Steel Mills Limited followed by Unity Foods and Fauji Foods Limited. The scrips exchanged 58.91 million, 48.20 million and 36.0q million shares, respectively.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Sectors which dragged down the index were Commercial Banks with 91 points, Fertilizer with 52 points, Oil &amp; Gas Exploration Companies with 50 points, Oil &amp; Gas Marketing Companies with 22 points and Power Generation &amp; Distribution with 22 points. Among the scrips, most points taken off the index was by Oil &amp; Gas Development Company Limited which stripped the index of 27 points followed by United Bank Limited with 21 points, Habib Bank Limited with 21 points, Fauji Fertilizer Company Limited with 21 points and ENGRO Corporation Limited with 19 points.</p><p>Sectors, which continued add value to the index were Food &amp; Personal Care Products with 4 points, Pharmaceuticals with 3 points, Automobile Assembler with 3 points and Vanaspati &amp; Allied Industries with 1 points. Among the scrips, most points added to the index was by Kohinoor Textile Mills Limited which contributed 8 points followed by National Foods Limited with 6 points, Murree Brewery Company Limited with 6 points, Honda Atlas Cars (Pakistan) Limited with 5 points and Lucky Cement Limited with 5 points.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Global markets:</strong> Covid-19 resurgence, FinCen leaks weighed down sentiments</p><p>Global stocks took a hit on Monday amid rising fears over the possible economic repercussions of resurgence of covid-19 cases across globe. On Friday, World Health Organization warned that the coronavirus is &#8220;not going away,&#8221; noting that it&#8217;s still killing about 50,000 people a week. The number of cases of Covid-19 has now passed 31 million worldwide, resulting in more than 961,000 deaths.</p><p>Moreover, sentiments across the global markets were hit by FinCen documents leak, as new investigation by the International Consortium of Investigative Journalists says several global banks including JPMorgan Chase, Deutsche Bank &#8220;kept profiting from powerful and dangerous players&#8221; in the past two decades even after the U.S. imposed penalties on these financial institutions. The documents identified more than $2 trillion in transactions between 1999 and 2017 that were flagged by financial institutions&#8217; internal compliance officers as possible money laundering or other criminal activity, the report said.</p><p>In Asia, stocks posted losses across the board with Hong Kong&#8217;s Hang Seng index leading the losses and fell 2.06% to close at 23,950.69. Among major stocks Hong Kong-listed shares of Standard Chartered and HSBC tumbled. Meanwhile, South Korea&#8217;s Kosp index also slipped 0.95% to close at 2,389.39, while Chinese stocks also took a hit and took down Shanghai composite by 0.63% to about 3,316.94.</p><p>European stocks, also retreated on Monday, with banking stocks leading the losses, followed by travel stocks as all sectors and major bourses slid into negative territory. Among major markets, Germany&#8217;s DAX index led the losses, declining over 4%, followed by CAC-40 in France and UK&#8217;s FTSE-100 which lost over 3% each. London-listed shares of Standard Chartered tumbled 5.2% and HSBC fell 4.9%. Earlier in the trading day, shares of HSBC had fallen to a more than 25-year low, according to FactSet.</p><p>In U.S, stocks fell sharply at Wall Street over mounting fears about the worsening coronavirus as well as uncertainty on further fiscal stimulus rattled traders. During the early trading hours, Dow Jones Industrial Average was trading nearly 3% lower, while S&amp;P 500 was trading 2.6% lower. The tech heavy Nasdaq Composite was also trading over 2% lower during the trading session. Monday&#8217;s decline put the Dow on pace for its worst day since June 11, when it plunged more than 6%. Among the major loss bearing Shares, Deutsche Bank and JP Morgan led the losses, dropping over 8% and 3% respectively.</p><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=KSE-100%20index%20slips%20330%20points%20amid%20speculation&url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F&title=KSE-100%20index%20slips%20330%20points%20amid%20speculation")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=KSE-100%20index%20slips%20330%20points%20amid%20speculation https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('KSE-100%20index%20slips%20330%20points%20amid%20speculation' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F669552%2Fkse-100-index-slips-330-points-amid-speculation%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_6331595"></div><p></p><div><ins class='dcmads' style='display:inline-block;width:320px;height:100px' data-dcm-placement='N9751.3856426DAILYTIMES/B24301052.275597949' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''><br /> <br /> </ins></div><p></p></div></div></section><section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><article class="post-669552 post type-post status-publish format-standard has-post-thumbnail category-business writer-faraz-saeed entry" aria-label="KSE-100 index slips 330 points amid speculation"><a href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/graph-copy-8-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669552/kse-100-index-slips-330-points-amid-speculation/">KSE-100 index slips 330 points amid speculation</a></h4></header></article><article class="post-669551 post type-post status-publish format-standard has-post-thumbnail category-business writer-hassaan-ahmed entry" aria-label="PIAF-Founder Alliance-backed Tariq Misbah likely to be new LCCI chief"><a href="https://dailytimes.com.pk/669551/piaf-founder-alliance-backed-tariq-misbah-likely-to-be-new-lcci-chief/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/11/27/Piaf-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/11/27/Piaf-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669551/piaf-founder-alliance-backed-tariq-misbah-likely-to-be-new-lcci-chief/">PIAF-Founder Alliance-backed Tariq Misbah likely to be new LCCI chief</a></h4></header></article><article class="post-669550 post type-post status-publish format-standard has-post-thumbnail category-business entry" aria-label="10gm gold price slips to Rs 101,500"><a href="https://dailytimes.com.pk/669550/10gm-gold-price-slips-to-rs-101500/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/10gm-gold-price-slips-to-Rs-101500-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/10gm-gold-price-slips-to-Rs-101500-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669550/10gm-gold-price-slips-to-rs-101500/">10gm gold price slips to Rs 101,500</a></h4></header></article><article class="post-669549 post type-post status-publish format-standard has-post-thumbnail category-business entry" aria-label="US dollar gains 47 paisas to reach Rs166.30"><a href="https://dailytimes.com.pk/669549/us-dollar-gains-47-paisas-to-reach-rs166-30/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/US-dollar-gains-47-paisas-to-reach-Rs166.30-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/US-dollar-gains-47-paisas-to-reach-Rs166.30-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669549/us-dollar-gains-47-paisas-to-reach-rs166-30/">US dollar gains 47 paisas to reach Rs166.30</a></h4></header></article><article class="post-669547 post type-post status-publish format-standard has-post-thumbnail category-business entry" aria-label="FPCCI calls for tapping potential of tribal districts"><a href="https://dailytimes.com.pk/669547/fpcci-calls-for-tapping-potential-of-tribal-districts/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/11/14/FPCCI-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/11/14/FPCCI-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669547/fpcci-calls-for-tapping-potential-of-tribal-districts/">FPCCI calls for tapping potential of tribal districts</a></h4></header></article></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-669378 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline tag-lead writer-agencies entry" aria-label="Don&#8217;t &#8216;drag&#8217; institutions into politics: govt to opp"><a href="https://dailytimes.com.pk/669378/dont-drag-institutions-into-politics-govt-to-opp/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2019/05/18/qureshi-shah-mehmood-dt-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/05/18/qureshi-shah-mehmood-dt-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669378/dont-drag-institutions-into-politics-govt-to-opp/">Don&#8217;t &#8216;drag&#8217; institutions into politics: govt to opp</a></h4></header></article><article class="post-669377 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-news-desk entry" aria-label="SBP keeps policy rate unchanged at 7% as growth outlook of country improves"><a href="https://dailytimes.com.pk/669377/sbp-keeps-policy-rate-unchanged-at-7-as-growth-outlook-of-country-improves/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/13/SBPs-Reserves-Increased-by-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/13/SBPs-Reserves-Increased-by-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669377/sbp-keeps-policy-rate-unchanged-at-7-as-growth-outlook-of-country-improves/">SBP keeps policy rate unchanged at 7% as growth outlook of country improves</a></h4></header></article><article class="post-669376 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry" aria-label="OIC body calls for end to India&#8217;s human rights abuses in Kashmir"><a href="https://dailytimes.com.pk/669376/oic-body-calls-for-end-to-indias-human-rights-abuses-in-kashmir/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2019/03/09/Antonio-Guterres-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/03/09/Antonio-Guterres-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669376/oic-body-calls-for-end-to-indias-human-rights-abuses-in-kashmir/">OIC body calls for end to India&#8217;s human rights abuses in Kashmir</a></h4></header></article><article class="post-669375 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry" aria-label="51 students test positive for Covid-19 in Punjab"><a href="https://dailytimes.com.pk/669375/51-students-test-positive-for-covid-19-in-punjab/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/06/14/Ex-PM-Gilani-Shahid-Afridi-two-MPAs-test-positive-for-coronavirus-150x150.png" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/06/14/Ex-PM-Gilani-Shahid-Afridi-two-MPAs-test-positive-for-coronavirus-150x150.png" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669375/51-students-test-positive-for-covid-19-in-punjab/">51 students test positive for Covid-19 in Punjab</a></h4></header></article><article class="post-669374 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry" aria-label="Govt won&#8217;t bow down to any blackmailing, says Imran"><a href="https://dailytimes.com.pk/669374/govt-wont-bow-down-to-any-blackmailing-says-imran/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/08/26/Imran-khan-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/08/26/Imran-khan-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669374/govt-wont-bow-down-to-any-blackmailing-says-imran/">Govt won&#8217;t bow down to any blackmailing, says Imran</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-669548 post type-post status-publish format-standard has-post-thumbnail category-business writer-app entry" aria-label="Mobile phone imports increased 87.37 % during July-August 2020"><a href="https://dailytimes.com.pk/669548/mobile-phone-imports-increased-87-37-during-july-august-2020/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2019/04/27/Pakistan-Supreme-Court-asks-for-removal-of-unjust-taxes-on-mobiles-connections-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/04/27/Pakistan-Supreme-Court-asks-for-removal-of-unjust-taxes-on-mobiles-connections-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669548/mobile-phone-imports-increased-87-37-during-july-august-2020/">Mobile phone imports increased 87.37 % during July-August 2020</a></h4></header></article><article class="post-669546 post type-post status-publish format-standard category-business entry" aria-label="Adaptation is key for businesses to survive amid pandemic: Zahid"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669546/adaptation-is-key-for-businesses-to-survive-amid-pandemic-zahid/">Adaptation is key for businesses to survive amid pandemic: Zahid</a></h4></header></article><article class="post-669545 post type-post status-publish format-standard category-business entry" aria-label="Sindh to face 300 mmcfd gas shortage in winter: SSGC"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669545/sindh-to-face-300-mmcfd-gas-shortage-in-winter-ssgc/">Sindh to face 300 mmcfd gas shortage in winter: SSGC</a></h4></header></article><article class="post-669537 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry" aria-label="HSBC shares hit a 25-year low over crime report, China fears"><a href="https://dailytimes.com.pk/669537/hsbc-shares-hit-a-25-year-low-over-crime-report-china-fears/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/HSBC-shares-hit-25-year-low-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/HSBC-shares-hit-25-year-low-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669537/hsbc-shares-hit-a-25-year-low-over-crime-report-china-fears/">HSBC shares hit a 25-year low over crime report, China fears</a></h4></header></article><article class="post-669536 post type-post status-publish format-standard category-business writer-agencies entry" aria-label="Iliad to become Europe’s sixth-largest mobile operator with latest takeover"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669536/iliad-to-become-europes-sixth-largest-mobile-operator-with-latest-takeover/">Iliad to become Europe’s sixth-largest mobile operator with latest takeover</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-669448 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry" aria-label="Potential Trump Supreme Court pick Lagoa is fast-rising Cuban-American judicial star"><a href="https://dailytimes.com.pk/669448/potential-trump-supreme-court-pick-lagoa-is-fast-rising-cuban-american-judicial-star/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/Potential-Trump-Supreme-Court-pick-Lagoa-is-fast-rising-Cuban-American-judicial-star-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/Potential-Trump-Supreme-Court-pick-Lagoa-is-fast-rising-Cuban-American-judicial-star-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669448/potential-trump-supreme-court-pick-lagoa-is-fast-rising-cuban-american-judicial-star/">Potential Trump Supreme Court pick Lagoa is fast-rising Cuban-American judicial star</a></h4></header></article><article class="post-669414 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry" aria-label="Suspect arrested in connection with ricin letter addressed to White House"><a href="https://dailytimes.com.pk/669414/suspect-arrested-in-connection-with-ricin-letter-addressed-to-white-house/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/04/30/Fake-intelligence-officer-arrested-in-Hyderabad-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/30/Fake-intelligence-officer-arrested-in-Hyderabad-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669414/suspect-arrested-in-connection-with-ricin-letter-addressed-to-white-house/">Suspect arrested in connection with ricin letter addressed to White House</a></h4></header></article><article class="post-669415 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry" aria-label="Despite virus, no letup in migrant arrivals in Canaries"><a href="https://dailytimes.com.pk/669415/despite-virus-no-letup-in-migrant-arrivals-in-canaries/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/Despite-virus-no-letup-in-migrant-arrivals-in-Canaries-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/Despite-virus-no-letup-in-migrant-arrivals-in-Canaries-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/669415/despite-virus-no-letup-in-migrant-arrivals-in-canaries/">Despite virus, no letup in migrant arrivals in Canaries</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section><section id="text-39" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a><br /> <a href="https://dailytimes.com.pk/advertise/">Advertise</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a><br /> <a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br /> <a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2020 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div> <script type='text/javascript' id='clicktrack-adrotate-js-extra'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>         <script type='text/javascript' id='news-responsive-menus-js-extra'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script>      <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://dailytimes.com.pk/daily-times-privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/bcdf6ad05667ee8cba599c3732ab745a.js" data-minify="1" defer></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600744115 -->