<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Great responsibility&#039; rests on Afghan leadership in current situation: PM Imran Khan - Daily Times</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/f05d7601ebb2ef28e42aab309964f738.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Great responsibility&#039; rests on Afghan leadership in current situation: PM Imran Khan - Daily Times" />
	<meta property="og:description" content="&nbsp; ISLAMABAD: &#8220;Great responsibility&#8221; rests on the Afghan leaders to work constructively together to lead Afghanistan on the path of sustainable peace, stability, and development, Prime Minister Imran Khan said Tuesday after the Taliban took over the country in a 10-day lightning offensive. The premier&#8217;s comments came during a meeting with a delegation of political [&hellip;]" />
	<meta property="og:url" content="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/" />
	<meta property="og:site_name" content="Daily Times" />
	<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
	<meta property="article:published_time" content="2021-08-17T16:25:13+00:00" />
	<meta property="article:modified_time" content="2021-08-17T16:36:42+00:00" />
	<meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg" />
	<meta property="og:image:width" content="788" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimespak" />
	<meta name="twitter:site" content="@dailytimespak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png","width":192,"height":192,"caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg","width":788,"height":450},{"@type":"WebPage","@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#webpage","url":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/","name":"'Great responsibility' rests on Afghan leadership in current situation: PM Imran Khan - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#primaryimage"},"datePublished":"2021-08-17T16:25:13+00:00","dateModified":"2021-08-17T16:36:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/"]}]},{"@type":"Article","@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#article","isPartOf":{"@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/41f586db5a4aad638aa0d977cb4b2fc2"},"headline":"&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan","datePublished":"2021-08-17T16:25:13+00:00","dateModified":"2021-08-17T16:36:42+00:00","mainEntityOfPage":{"@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#webpage"},"commentCount":0,"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#primaryimage"},"keywords":"Lead2","articleSection":"Pakistan","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/#respond"]}]},{"@type":"Person","@id":"https://dailytimes.com.pk/#/schema/person/41f586db5a4aad638aa0d977cb4b2fc2","name":"Syed Abdullah","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/84dc25a8597ca07baab1cccc71cc6443?s=96&d=mm&r=g","caption":"Syed Abdullah"},"sameAs":["https://dailytimes.com.pk/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://dailytimes.com.pk/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="amphtml" href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; &#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan Comments Feed" href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/feed/" />








<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>


<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/"},"headline":"'Great responsibility' rests on Afghan leadership in current situation: PM Imran Khan","image":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg","width":788,"height":450},"datePublished":"2021-08-17T21:25:13","dateModified":"2021-08-17T21:25:13","author":{"@type":"Person","name":"Syed Abdullah"},"publisher":{"@type":"Organization","name":"Daily Times","logo":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1-60x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"HOME","url":"https:\/\/dailytimes.com.pk\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Latest","url":"https:\/\/dailytimes.com.pk\/tag\/latest\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Pakistan","url":"https:\/\/dailytimes.com.pk\/blog\/pakistan-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Azad-Jammu-Kashmir","url":"https:\/\/dailytimes.com.pk\/azad-jammu-kashmir\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Balochistan","url":"https:\/\/dailytimes.com.pk\/balochistan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Gilgit Baltistan","url":"https:\/\/dailytimes.com.pk\/gilgit-baltistan\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Khyber Pakhtunkhwa","url":"https:\/\/dailytimes.com.pk\/khyber-pakhtunkhwa\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Punjab","url":"https:\/\/dailytimes.com.pk\/punjab\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sindh","url":"https:\/\/dailytimes.com.pk\/sindh\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"World","url":"https:\/\/dailytimes.com.pk\/blog\/world-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials & Opinions","url":"https:\/\/dailytimes.com.pk\/editorials\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials","url":"https:\/\/dailytimes.com.pk\/editorial\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Op-Eds","url":"https:\/\/dailytimes.com.pk\/opeds\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Commentary \/ Insight","url":"https:\/\/dailytimes.com.pk\/commentary\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Perspectives","url":"https:\/\/dailytimes.com.pk\/perspectives\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cartoons","url":"https:\/\/dailytimes.com.pk\/cartoons\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Letters to the Editor","url":"https:\/\/dailytimes.com.pk\/letters\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Featured","url":"https:\/\/dailytimes.com.pk\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blogs","url":"https:\/\/dailytimes.com.pk\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ramblings","url":"https:\/\/dailytimes.com.pk\/blog\/ramblings\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Lifestyle","url":"https:\/\/dailytimes.com.pk\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Culture","url":"https:\/\/dailytimes.com.pk\/blog\/culture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sports","url":"https:\/\/dailytimes.com.pk\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Business","url":"https:\/\/dailytimes.com.pk\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Arts, Culture &amp; Books","url":"https:\/\/dailytimes.com.pk\/dtculture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"E-PAPER","url":"https:\/\/dailytimes.com.pk\/e-paper\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Daily Times","url":"https:\/\/dailytimes.com.pk","potentialAction":[{"@type":"SearchAction","target":"https:\/\/dailytimes.com.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/dailytimes.com.pk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/dailytimes.com.pk\/805648\/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan\/","name":"&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="dns-prefetch" href="//fonts.googleapis.com/" />
<link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" />
<link rel="dns-prefetch" href="//dailytimes.com.pk">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-82b2ada403d5fb4332c7d4c4dd2e65f0.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMDgzNzUzMjMtMScpOwo=' ></script>

<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="1588014188151189" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="2292619501058101" />

<meta name="viewport" content="width=device-width, initial-scale=1">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-6614582435255885" async ></script>



<style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style id="wpsp-style-frontend"></style>
			<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Daily Times">
        <meta name="application-name" content="Daily Times">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-512x512-1.png">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#genesis-nav-primary{background-color:#0076bf;}#menu-main > .menu-item > a{color:#ffffff;}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-805648 single-format-standard wp-schema-pro-2.5.0 custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><div id="fb-root"></div>

  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
<span class="desc">Your right to know</span>
<span class="date">Tuesday, August 17, 2021</span>

</p></div></div></header>
<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
<li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li>

</ul>
<ul id="top-menu-3" style="touch-action: pan-y;">
<li class="menu-item"><a href="#">Trending:</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li>
<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li>

</ul></nav>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li>
<li id="menu-item-766647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766647"><a href="https://dailytimes.com.pk/tag/latest/"><span >Latest</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a>
<ul class="sub-menu">
	<li id="menu-item-759006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759006"><a href="https://dailytimes.com.pk/azad-jammu-kashmir/"><span >Azad-Jammu-Kashmir</span></a></li>
	<li id="menu-item-759007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759007"><a href="https://dailytimes.com.pk/balochistan/"><span >Balochistan</span></a></li>
	<li id="menu-item-759008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759008"><a href="https://dailytimes.com.pk/gilgit-baltistan/"><span >Gilgit Baltistan</span></a></li>
	<li id="menu-item-759009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759009"><a href="https://dailytimes.com.pk/khyber-pakhtunkhwa/"><span >Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-759010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759010"><a href="https://dailytimes.com.pk/punjab/"><span >Punjab</span></a></li>
	<li id="menu-item-759011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759011"><a href="https://dailytimes.com.pk/sindh/"><span >Sindh</span></a></li>
</ul>
</li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a>
<ul class="sub-menu">
	<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li>
	<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li>
	<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li>
	<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li>
	<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li>
		<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li>
		<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li>
		<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li>
		<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li>
		<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &amp; Books</span></a></li>
<li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li>
<li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
 <a href="#search-container" class="screen-reader-text"></a>
 </div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-611be5a6a8ae4">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-611be5a6a8ae4" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div style="text-align: center;"><div class="g g-1"><div class="g-single a-18"><div align="center"><!-- /21814774941/728x90 -->
<div id='div-gpt-ad-1622817570780-0' style='min-width: 728px; min-height: 90px;'>
  
</div></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image">
	<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p>
	<h1 class="entry-title">&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan</h1>

	<p class="post-shoulder"></p>
	<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan&url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F&title=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div>
	<p class="author-links"><a href="https://dailytimes.com.pk/writer/webdesk/" title="More Articles by webdesk" class="author-name">webdesk</a></p>
	<p class="post-date"><time class="entry-time">August 17, 2021</time> </p>
	</div>
	</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-805648 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead2 writer-webdesk entry" aria-label="&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan"><div class="entry-content"><p>&nbsp;</p>
<p><img class="size-full wp-image-805492 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20788%20450'%3E%3C/svg%3E" alt="" width="788" height="450" data-lazy-srcset="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg 788w, https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-768x439.jpg 768w" data-lazy-sizes="(max-width: 788px) 100vw, 788px" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg" /><noscript><img class="size-full wp-image-805492 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg" alt="" width="788" height="450" srcset="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan..jpg 788w, https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-768x439.jpg 768w" sizes="(max-width: 788px) 100vw, 788px" /></noscript></p>
<p class="">ISLAMABAD: &#8220;Great responsibility&#8221; rests on the Afghan leaders to work constructively together to lead Afghanistan on the path of sustainable peace, stability, and development, Prime Minister Imran Khan said Tuesday after the Taliban took over the country in a 10-day lightning offensive. The premier&#8217;s comments came during a meeting with a delegation of political leaders from Afghanistan, a statement from the Prime Minister&#8217;s Office said.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&#8220;No other country is more desirous of peace and stability in Afghanistan than Pakistan,&#8221; the premier told the delegation. PM Imran Khan expressed strong support and solidarity for the fraternal people of Afghanistan, linked to the people of Pakistan through immutable bonds of faith, history, geography, culture and kinship, the statement said. Pakistan has also made it clear that although it welcomes the &#8220;peaceful&#8221; transfer of power in Afghanistan, it will not take a unilateral decision to recognise the Taliban government, the statement underscored.</p>
<p class="">The prime minister also highlighted the importance of all sides working to secure an inclusive political solution. Reaffirming Pakistan’s commitment to a peaceful and stable Afghanistan, PM Imran Khan assured the delegation of Pakistan’s steadfast support for efforts in this direction.</p>
<div class="medium-insert-embeds" contenteditable="false">
<figure>
<div class="medium-insert-embed">
<div id="1427631494063874051" class="embed_external_url tweetPost">
<div class="twitter-tweet twitter-tweet-rendered"><iframe loading="lazy" id="twitter-widget-0" class="" title="Twitter Tweet" src="about:blank" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1427631494063874051" data-mce-fragment="1" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/embed/Tweet.html?creatorScreenName=Ayaz%20Akbar%20Yousafzai&#038;dnt=false&#038;embedId=twitter-widget-0&#038;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&#038;frame=false&#038;hideCard=false&#038;hideThread=false&#038;id=1427631494063874051&#038;lang=en&#038;origin=https%3A%2F%2Fwww.geo.tv%2Flatest%2F365769-great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan&#038;sessionId=62e52c8f657121bdc41832ba5a7e7d750647179d&#038;siteScreenName=geonews_english&#038;theme=light&#038;widgetsVersion=1890d59c%3A1627936082797&#038;width=550px"></iframe><noscript><iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?creatorScreenName=Ayaz%20Akbar%20Yousafzai&amp;dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1427631494063874051&amp;lang=en&amp;origin=https%3A%2F%2Fwww.geo.tv%2Flatest%2F365769-great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan&amp;sessionId=62e52c8f657121bdc41832ba5a7e7d750647179d&amp;siteScreenName=geonews_english&amp;theme=light&amp;widgetsVersion=1890d59c%3A1627936082797&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1427631494063874051" data-mce-fragment="1"></iframe></noscript></div>
</div>
</div>
</figure>
<div class="medium-insert-embeds-overlay"></div>
</div>
<p>The delegation members thanked the prime minister for his hospitality and appreciated Pakistan’s support for the peace efforts, the statement said.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&#8220;They emphasised the multi-ethnic nature of Afghan society and the importance of an inclusive dispensation,&#8221; it said, adding that the delegation reiterated the desire to further strengthen the brotherly relationship between Afghanistan and Pakistan.</p>
<h2>&#8216;Pakistan seeks peace in Afghanistan&#8217;</h2>
<p class="">A day earlier, the National Security Committee (NSC) had reiterated that Pakistan aspired for peace and stability in Afghanistan. The development came during a meeting which was called to deliberate on the emerging situation in Afghanistan — with PM Imran Khan in the chair. The NSC noted that Pakistan was a victim of the decades-long conflict in Afghanistan and, therefore, desired peace and stability in the neighbourhood.</p>
<h2>&#8216;World knows of sacrifices we made&#8217;</h2>
<p>The world knows of the sacrifices we have made, Permanent Representative of Pakistan to the United Nations Munir Akram had said Monday as he drew the international community&#8217;s attention towards Islamabad&#8217;s efforts for sustainable peace in Afghanistan.</p>
<p>Ambassador Akram&#8217;s comments came during his press briefing at the UN after India — being the chair of the United Nations Security Council — had denied Pakistan the opportunity to speak at the council&#8217;s meeting on Afghanistan.</p>
<p>The ambassador had said if he were allowed to speak to the council, he would have informed it about the meeting of the National Security Committee of Pakistan, chaired by Prime Minister Imran Khan, where the overall situation in Afghanistan was discussed.</p>
<p>Pakistan has been a victim of the decades-long conflict in Afghanistan and we desire peace and stability in our neighbourhood, he had said, adding: &#8220;The world knows of the sacrifices that we have made.&#8221; The ideal time to end the conflict through negotiations might have been when the US and NATO troops were at maximum military strength in Afghanistan, he had said. Continuation of foreign military presence for a longer duration now, would not have yielded any positive outcome, Akram had said.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan&url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F&title=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('%27Great%20responsibility%27%20rests%20on%20Afghan%20leadership%20in%20current%20situation%3A%20PM%20Imran%20Khan' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F805648%2Fgreat-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/"
    dc:identifier="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/"
    dc:title="&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan"
    trackback:ping="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<!-- masthead1 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p></p>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<!-- Main Page 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3038216369"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3>
<article class="post-805654 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead writer-webdesk entry" aria-label="Eight member Afghan delegation meets COAS"><a href="https://dailytimes.com.pk/805654/eight-member-afghan-delegation-meets-coas/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/ISPR-696x348-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/ISPR-696x348-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805654/eight-member-afghan-delegation-meets-coas/">Eight member Afghan delegation meets COAS</a></h4></header></article><article class="post-805649 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead4 writer-webdesk entry" aria-label="Pakistan welcomes &#8216;peaceful transfer of power in Afghanistan&#8217;: Fawad Chaudhry"><a href="https://dailytimes.com.pk/805649/pakistan-welcomes-peaceful-transfer-of-power-in-afghanistan-fawad-chaudhry/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/16/Fawad-Chaudhry-2-150x150.png" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/16/Fawad-Chaudhry-2-150x150.png" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805649/pakistan-welcomes-peaceful-transfer-of-power-in-afghanistan-fawad-chaudhry/">Pakistan welcomes &#8216;peaceful transfer of power in Afghanistan&#8217;: Fawad Chaudhry</a></h4></header></article><article class="post-805648 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead2 writer-webdesk entry" aria-label="&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan"><a href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/">&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan</a></h4></header></article><article class="post-805645 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead3 writer-webdesk entry" aria-label="We do not want to repeat any conflict, any war: Taliban spokesman"><a href="https://dailytimes.com.pk/805645/we-do-not-want-to-repeat-any-conflict-any-war-taliban-spokesman/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805645/we-do-not-want-to-repeat-any-conflict-any-war-taliban-spokesman/">We do not want to repeat any conflict, any war: Taliban spokesman</a></h4></header></article><article class="post-805636 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead2 writer-webdesk entry" aria-label="China&#8217;s foreign minister slams &#8216;hurried&#8217; US withdrawal from Afghanistan"><a href="https://dailytimes.com.pk/805636/chinas-foreign-minister-slams-hurried-us-withdrawal-from-afghanistan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/2713970_updates-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/2713970_updates-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805636/chinas-foreign-minister-slams-hurried-us-withdrawal-from-afghanistan/">China&#8217;s foreign minister slams &#8216;hurried&#8217; US withdrawal from Afghanistan</a></h4></header></article></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-805654 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead writer-webdesk entry" aria-label="Eight member Afghan delegation meets COAS"><a href="https://dailytimes.com.pk/805654/eight-member-afghan-delegation-meets-coas/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/ISPR-696x348-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/ISPR-696x348-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805654/eight-member-afghan-delegation-meets-coas/">Eight member Afghan delegation meets COAS</a></h4></header></article><article class="post-805649 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead4 writer-webdesk entry" aria-label="Pakistan welcomes &#8216;peaceful transfer of power in Afghanistan&#8217;: Fawad Chaudhry"><a href="https://dailytimes.com.pk/805649/pakistan-welcomes-peaceful-transfer-of-power-in-afghanistan-fawad-chaudhry/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/16/Fawad-Chaudhry-2-150x150.png" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/16/Fawad-Chaudhry-2-150x150.png" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805649/pakistan-welcomes-peaceful-transfer-of-power-in-afghanistan-fawad-chaudhry/">Pakistan welcomes &#8216;peaceful transfer of power in Afghanistan&#8217;: Fawad Chaudhry</a></h4></header></article><article class="post-805648 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead2 writer-webdesk entry" aria-label="&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan"><a href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/imran-khan.-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805648/great-responsibility-rests-on-afghan-leadership-in-current-situation-pm-imran-khan/">&#8216;Great responsibility&#8217; rests on Afghan leadership in current situation: PM Imran Khan</a></h4></header></article><article class="post-805645 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead3 writer-webdesk entry" aria-label="We do not want to repeat any conflict, any war: Taliban spokesman"><a href="https://dailytimes.com.pk/805645/we-do-not-want-to-repeat-any-conflict-any-war-taliban-spokesman/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805645/we-do-not-want-to-repeat-any-conflict-any-war-taliban-spokesman/">We do not want to repeat any conflict, any war: Taliban spokesman</a></h4></header></article><article class="post-805636 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead2 writer-webdesk entry" aria-label="China&#8217;s foreign minister slams &#8216;hurried&#8217; US withdrawal from Afghanistan"><a href="https://dailytimes.com.pk/805636/chinas-foreign-minister-slams-hurried-us-withdrawal-from-afghanistan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/2713970_updates-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/2713970_updates-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805636/chinas-foreign-minister-slams-hurried-us-withdrawal-from-afghanistan/">China&#8217;s foreign minister slams &#8216;hurried&#8217; US withdrawal from Afghanistan</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-805624 post type-post status-publish format-standard has-post-thumbnail category-business tag-latest writer-app entry" aria-label="ZTBL urged to adopt prudent lending, innovative banking solutions"><a href="https://dailytimes.com.pk/805624/ztbl-urged-to-adopt-prudent-lending-innovative-banking-solutions/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/Tarin-ZTBL-696x459-1-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/Tarin-ZTBL-696x459-1-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805624/ztbl-urged-to-adopt-prudent-lending-innovative-banking-solutions/">ZTBL urged to adopt prudent lending, innovative banking solutions</a></h4></header></article><article class="post-805616 post type-post status-publish format-standard has-post-thumbnail category-business tag-latest writer-app entry" aria-label="Pakistan, Korea to further promote trade, investments"><a href="https://dailytimes.com.pk/805616/pakistan-korea-to-further-promote-trade-investments/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/17/tarin-3-696x606-1-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/17/tarin-3-696x606-1-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805616/pakistan-korea-to-further-promote-trade-investments/">Pakistan, Korea to further promote trade, investments</a></h4></header></article><article class="post-805277 post type-post status-publish format-standard has-post-thumbnail category-business tag-gold tag-gold-price-in-pakistan tag-gold-price-in-pakistan-17-august-2021 tag-gold-rate-17-august-2021 tag-gold-rate-in-pakistan tag-gold-rate-in-pakistan-17-august-2021 tag-gold-rates-today-in-pakistan tag-per-tola-gold-rate-in-pakistan tag-today-gold-price-in-pakistan-17-august-2021 tag-today-gold-rate-in-pakistan tag-today-gold-rate-in-pakistan-per-tola-17-august-2021 writer-web-desk entry" aria-label="Gold Rate In Pakistan Today, 17th August 2021"><a href="https://dailytimes.com.pk/805277/gold-rate-in-pakistan-today-gold-price-in-pakistan-on-17-august-2021/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Gold Rate In Pakistan - Gold Price In Pakistan" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/11/25/Gold-Rate-Pakistan-25-Nov-2020-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/11/25/Gold-Rate-Pakistan-25-Nov-2020-150x150.jpg" class="entry-image attachment-post" alt="Gold Rate In Pakistan - Gold Price In Pakistan" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805277/gold-rate-in-pakistan-today-gold-price-in-pakistan-on-17-august-2021/">Gold Rate In Pakistan Today, 17th August 2021</a></h4></header></article><article class="post-805434 post type-post status-publish format-standard has-post-thumbnail category-business writer-app entry" aria-label="ECC extends electricity, gas subsidy for export-oriented sectors"><a href="https://dailytimes.com.pk/805434/ecc-extends-electricity-gas-subsidy-for-export-oriented-sectors/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/06/21/Economic-Coordination-Committee-of-the-Cabinet-ECC-696x392-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/06/21/Economic-Coordination-Committee-of-the-Cabinet-ECC-696x392-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805434/ecc-extends-electricity-gas-subsidy-for-export-oriented-sectors/">ECC extends electricity, gas subsidy for export-oriented sectors</a></h4></header></article><article class="post-805433 post type-post status-publish format-standard has-post-thumbnail category-business writer-our-correspondent entry" aria-label="Panic spreads among investors as KSE-100 loses 257 points"><a href="https://dailytimes.com.pk/805433/panic-spreads-among-investors-as-kse-100-loses-257-points/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/04/22/Covid-19-KSE-100-slides-down-to-6-year-low-1280x720-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/22/Covid-19-KSE-100-slides-down-to-6-year-low-1280x720-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805433/panic-spreads-among-investors-as-kse-100-loses-257-points/">Panic spreads among investors as KSE-100 loses 257 points</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-805533 post type-post status-publish format-standard has-post-thumbnail category-world tag-lead2 writer-agencies entry" aria-label="Airport chaos leaves five dead in Kabul"><a href="https://dailytimes.com.pk/805533/airport-chaos-leaves-five-dead-in-kabul/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/Kabul-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/Kabul-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805533/airport-chaos-leaves-five-dead-in-kabul/">Airport chaos leaves five dead in Kabul</a></h4></header></article><article class="post-805509 post type-post status-publish format-standard has-post-thumbnail category-world tag-lead4 writer-agencies entry" aria-label="Taliban tell all countries to &#8216;settle any issues with them&#8217;"><a href="https://dailytimes.com.pk/805509/taliban-tell-all-countries-to-settle-any-issues-with-them/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/Taliban-2-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805509/taliban-tell-all-countries-to-settle-any-issues-with-them/">Taliban tell all countries to &#8216;settle any issues with them&#8217;</a></h4></header></article><article class="post-805508 post type-post status-publish format-standard has-post-thumbnail category-top-news category-world writer-agencies entry" aria-label="&#8216;Leadership was missing&#8217; in Afghan govt: Pentagon"><a href="https://dailytimes.com.pk/805508/leadership-was-missing-in-afghan-govt-pentagon/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/08/US_resize-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/08/US_resize-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/805508/leadership-was-missing-in-afghan-govt-pentagon/">&#8216;Leadership was missing&#8217; in Afghan govt: Pentagon</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br />
<a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br />
<a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br />
<a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br />
<a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br />
<a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br />
<a href="https://dailytimes.com.pk/videos/">Videos</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br />
<a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br />
<a href="https://dailytimes.com.pk/commentary/">Commentary</a><br />
<a href="https://dailytimes.com.pk/advertise/">Advertise</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br />
<a href="https://dailytimes.com.pk/letters/">Letters</a><br />
<a href="https://dailytimes.com.pk/blog/">Blogs</a><br />
<a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br />
<a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br />
<a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br />
<a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br />
<a href="https://twitter.com/dailytimespak">Twitter</a><br />
<a href="https://instagram.com/dailytimespak">Instagram</a><br />
<a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a><!--
<a href="https://sunday.com.pk/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /><noscript><img src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /></noscript></a>--></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2021 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>














			
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/fdd4bf95769993884439afadd6f50da6.js" data-minify="1" defer></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/f05d7601ebb2ef28e42aab309964f738.css" media="all" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1629218214 -->