<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Notice taken by NAB on Ring Road scam a good omen: Sarwar - Daily Times</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/2c360c9d91ba15d6a968019b58efa911.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Notice taken by NAB on Ring Road scam a good omen: Sarwar - Daily Times" />
	<meta property="og:description" content="Aviation Minister Ghulam Sarwar while terming the notice taken by NAB in respect of ring road scandal a good omen said the same be got investigated from all institutions including NAB, FIA, IB and ISI. &#8220;If any of my or my family connection is proved to the extent of even a single inch from the [&hellip;]" />
	<meta property="og:url" content="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/" />
	<meta property="og:site_name" content="Daily Times" />
	<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
	<meta property="article:published_time" content="2021-05-18T01:10:22+00:00" />
	<meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimespak" />
	<meta name="twitter:site" content="@dailytimespak" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png","width":192,"height":192,"caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#webpage","url":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/","name":"Notice taken by NAB on Ring Road scam a good omen: Sarwar - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#primaryimage"},"datePublished":"2021-05-18T01:10:22+00:00","dateModified":"2021-05-18T01:10:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/"]}]},{"@type":"Article","@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#article","isPartOf":{"@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de"},"headline":"Notice taken by NAB on Ring Road scam a good omen: Sarwar","datePublished":"2021-05-18T01:10:22+00:00","dateModified":"2021-05-18T01:10:22+00:00","mainEntityOfPage":{"@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#webpage"},"commentCount":0,"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#primaryimage"},"articleSection":"Pakistan","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/#respond"]}]},{"@type":"Person","@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de","name":"Sajid Salamat","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5c18e09f1773040ca609d6533f5bf6e?s=96&d=mm&r=g","caption":"Sajid Salamat"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://dailytimes.com.pk/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="amphtml" href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Notice taken by NAB on Ring Road scam a good omen: Sarwar Comments Feed" href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/feed/" />









<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php","nonce":"a2a741d185","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"604800","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>



<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/"},"headline":"Notice taken by NAB on Ring Road scam a good omen: Sarwar","image":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg","width":800,"height":450},"datePublished":"2021-05-18T06:10:22","dateModified":"2021-05-18T06:10:22","author":{"@type":"Person","name":"Sajid Salamat"},"publisher":{"@type":"Organization","name":"Daily Times","logo":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1-60x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"HOME","url":"https:\/\/dailytimes.com.pk\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Pakistan","url":"https:\/\/dailytimes.com.pk\/blog\/pakistan-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"World","url":"https:\/\/dailytimes.com.pk\/blog\/world-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials & Opinions","url":"https:\/\/dailytimes.com.pk\/editorials\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials","url":"https:\/\/dailytimes.com.pk\/editorial\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Op-Eds","url":"https:\/\/dailytimes.com.pk\/opeds\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Commentary \/ Insight","url":"https:\/\/dailytimes.com.pk\/commentary\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Perspectives","url":"https:\/\/dailytimes.com.pk\/perspectives\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cartoons","url":"https:\/\/dailytimes.com.pk\/cartoons\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Letters to the Editor","url":"https:\/\/dailytimes.com.pk\/letters\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Featured","url":"https:\/\/dailytimes.com.pk\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blogs","url":"https:\/\/dailytimes.com.pk\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ramblings","url":"https:\/\/dailytimes.com.pk\/blog\/ramblings\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Lifestyle","url":"https:\/\/dailytimes.com.pk\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Culture","url":"https:\/\/dailytimes.com.pk\/blog\/culture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sports","url":"https:\/\/dailytimes.com.pk\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Business","url":"https:\/\/dailytimes.com.pk\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Arts, Culture & Books","url":"https:\/\/dailytimes.com.pk\/dtculture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"E-PAPER","url":"https:\/\/dailytimes.com.pk\/e-paper\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Daily Times","url":"https:\/\/dailytimes.com.pk","potentialAction":[{"@type":"SearchAction","target":"https:\/\/dailytimes.com.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/dailytimes.com.pk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/dailytimes.com.pk\/757248\/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar\/","name":"Notice taken by NAB on Ring Road scam a good omen: Sarwar"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="dns-prefetch" href="//fonts.googleapis.com/" />
<link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" />
<link rel="dns-prefetch" href="//dailytimes.com.pk">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-efa94c93b14f4b8a217218b8d1cf2a59.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMDgzNzUzMjMtMScpOwo=' ></script>

<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="1588014188151189" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="2292619501058101" />

<meta name="viewport" content="width=device-width, initial-scale=1">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-6614582435255885" async ></script>





<style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style id="wpsp-style-frontend"></style>
			<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Daily Times">
        <meta name="application-name" content="Daily Times">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-512x512-1.png">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#genesis-nav-primary{background-color:#0076bf;}#menu-main > .menu-item > a{color:#ffffff;}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-757248 single-format-standard wp-schema-pro-2.5.0 custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible cookies-not-set wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><div id="fb-root"></div>

  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
<span class="desc">Your right to know</span>
<span class="date">Tuesday, May 18, 2021</span>

</p></div></div></header>
<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
<li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li>

</ul>
<ul id="top-menu-3" style="touch-action: pan-y;">
<li class="menu-item"><a href="#">Trending:</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li>
<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li>

</ul></nav>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a>
<ul class="sub-menu">
	<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li>
	<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li>
	<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li>
	<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li>
	<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li>
	<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li>
		<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li>
		<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li>
		<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li>
		<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li>
		<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li>
<li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li>
<li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
 <a href="#search-container" class="screen-reader-text"></a>
 </div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-60a3161897238">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-60a3161897238" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div style="text-align: center;"><div class="g g-1"><div class="g-single a-18"><div align="center"><!-- /21814774941/728x90 -->
<div id='div-gpt-ad-1620645834768-0' style='width: 728px; height: 90px;'>
  
</div></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image">
	<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p>
	<h1 class="entry-title">Notice taken by NAB on Ring Road scam a good omen: Sarwar</h1>

	<p class="post-shoulder"></p>
	<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar&url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F&title=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div>
	<p class="author-links"><a href="https://dailytimes.com.pk/writer/online/" title="More Articles by Online" class="author-name">Online</a></p>
	<p class="post-date"><time class="entry-time">May 18, 2021</time> </p>
	</div>
	</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-757248 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-online entry" aria-label="Notice taken by NAB on Ring Road scam a good omen: Sarwar"><div class="entry-content"><p><img class="size-full wp-image-757242 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="" width="800" height="450" data-lazy-srcset="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg 800w, https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-768x432.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg" /><noscript><img class="size-full wp-image-757242 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg" alt="" width="800" height="450" srcset="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar.jpg 800w, https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>Aviation Minister Ghulam Sarwar while terming the notice taken by NAB in respect of ring road scandal a good omen said the same be got investigated from all institutions including NAB, FIA, IB and ISI.</p>
<p>&#8220;If any of my or my family connection is proved to the extent of even a single inch from the beginning of ring road project to the end then, I will say good bye to politics forever,&#8221; he told a press conference on Monday. Terming the inquiry report on alignment of ring road project controversial, he said report does not bear the signature of two members. &#8220;I have no link with any housing society or changing the alignment of the project. I welcome NAB investigations. If a single inch land is proved in the ring road project, then I will quit politics. My name was mentioned at some one&#8217;s behest. I will file defamation suit against those who have mentioned my name and leveled allegations against me,&#8221; he asserted.</p>
<p>He went on to say the past governments could take no decision on ring road project. &#8220;It was Prime Minister (PM) Imran Khan vision that ring road be constructed. Ring road could not be built for lack of interest. The sitting government has placed focus on ring road project because all traffic coming from Lahore passes through Faizabad. The formation of new housing societies on motorway will enhance traffic rush thereon,&#8221; he said. &#8220;I have done politics considering it worshipping, he said adding if any one proves corruption against me then I will quit the politics. I will file defamation suit against those involved in my character assassination,&#8221; he added.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>He held that ring road alignment was made scandal and it was tried to attribute it to him. &#8220;I challenge that they should tell that what was that scandal due to which my ministry was changed. They should ascertain scandal and then bring it to fore. If someone had any scandal in respect of me then he should have told about it two and a half year earlier. Why they kept mum over it for so longer period,&#8221; he added.</p>
<p>He underlined that he and his family had nothing to do with any housing society. &#8220;We are respectable people and we know how to respect others and how to be respected, he remarked. I will send notice at every cost and the accuser will render account that what he was yesterday and what he is today. He will have to give account of it,&#8221; he said.</p>
<p>He underscored that no political party has any concern with ring road project. &#8220;Had there been any scandal I would have been sent to home. If any single inch land owned by me is proved in ring road project from beginning to the end then I will quit the politics, he announced. But I will not spare anyone who has used inappropriate language against me. Bring documentary proof in the court. I too appear therein,&#8221; he added.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar&url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F&title=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Notice%20taken%20by%20NAB%20on%20Ring%20Road%20scam%20a%20good%20omen%3A%20Sarwar' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F757248%2Fnotice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/"
    dc:identifier="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/"
    dc:title="Notice taken by NAB on Ring Road scam a good omen: Sarwar"
    trackback:ping="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<!-- masthead1 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p></p>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- <script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
Main Page 300x600
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3038216369"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> --></p>
<p><!-- /21814774941/300x250 --></p>
<div id="div-gpt-ad-1620647098283-0" style="width: 300px; height: 250px;"></div>
<p><!-- /21814774941/336x280 --></p>
<div id='div-gpt-ad-1620648566687-0' style='width: 336px; height: 280px;'>
  
</div>
</div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3>
<article class="post-757268 post type-post status-publish format-standard has-post-thumbnail category-world writer-afp entry" aria-label="Britain eases virus lockdown but Asia outbreaks fuel concern"><a href="https://dailytimes.com.pk/757268/britain-eases-virus-lockdown-but-asia-outbreaks-fuel-concern/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/18/Untitled-1-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/18/Untitled-1-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757268/britain-eases-virus-lockdown-but-asia-outbreaks-fuel-concern/">Britain eases virus lockdown but Asia outbreaks fuel concern</a></h4></header></article><article class="post-757267 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline entry" aria-label="Pakistan wants to enhance mutually beneficial ties with EU: COAS"><a href="https://dailytimes.com.pk/757267/pakistan-wants-to-enhance-mutually-beneficial-ties-with-eu-coas/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/APP61-170521Rawalpindi-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/APP61-170521Rawalpindi-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757267/pakistan-wants-to-enhance-mutually-beneficial-ties-with-eu-coas/">Pakistan wants to enhance mutually beneficial ties with EU: COAS</a></h4></header></article><article class="post-757249 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-headline writer-app entry" aria-label="British PM honours four Pakistanis for humanitarian services in UK"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/">British PM honours four Pakistanis for humanitarian services in UK</a></h4></header></article><article class="post-757248 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-online entry" aria-label="Notice taken by NAB on Ring Road scam a good omen: Sarwar"><a href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/">Notice taken by NAB on Ring Road scam a good omen: Sarwar</a></h4></header></article><article class="post-757247 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-news-desk entry" aria-label="Murtaza Wahab urges people to follow Covid-19 SOPs"><a href="https://dailytimes.com.pk/757247/murtaza-wahab-urges-people-to-follow-covid-19-sops/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Wahab-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Wahab-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757247/murtaza-wahab-urges-people-to-follow-covid-19-sops/">Murtaza Wahab urges people to follow Covid-19 SOPs</a></h4></header></article></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-757267 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline entry" aria-label="Pakistan wants to enhance mutually beneficial ties with EU: COAS"><a href="https://dailytimes.com.pk/757267/pakistan-wants-to-enhance-mutually-beneficial-ties-with-eu-coas/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/APP61-170521Rawalpindi-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/APP61-170521Rawalpindi-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757267/pakistan-wants-to-enhance-mutually-beneficial-ties-with-eu-coas/">Pakistan wants to enhance mutually beneficial ties with EU: COAS</a></h4></header></article><article class="post-757249 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-headline writer-app entry" aria-label="British PM honours four Pakistanis for humanitarian services in UK"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/">British PM honours four Pakistanis for humanitarian services in UK</a></h4></header></article><article class="post-757248 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-online entry" aria-label="Notice taken by NAB on Ring Road scam a good omen: Sarwar"><a href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Ghulam-Sarwar-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757248/notice-taken-by-nab-on-ring-road-scam-a-good-omen-sarwar/">Notice taken by NAB on Ring Road scam a good omen: Sarwar</a></h4></header></article><article class="post-757247 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-news-desk entry" aria-label="Murtaza Wahab urges people to follow Covid-19 SOPs"><a href="https://dailytimes.com.pk/757247/murtaza-wahab-urges-people-to-follow-covid-19-sops/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Wahab-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Wahab-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757247/murtaza-wahab-urges-people-to-follow-covid-19-sops/">Murtaza Wahab urges people to follow Covid-19 SOPs</a></h4></header></article><article class="post-757245 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-agencies entry" aria-label="Opposition prioritising political interests amid pandemic: Firdous"><a href="https://dailytimes.com.pk/757245/opposition-prioritising-political-interests-amid-pandemic-firdous/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Firdous-Ashiq-Awan-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Firdous-Ashiq-Awan-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757245/opposition-prioritising-political-interests-amid-pandemic-firdous/">Opposition prioritising political interests amid pandemic: Firdous</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-757074 post type-post status-publish format-standard category-business tag-the-world-economic-forum writer-afp entry has-post-thumbnail" aria-label="WEF calls off 2021 summit in Singapore"><a href="https://dailytimes.com.pk/757074/wef-calls-off-2021-summit-in-singapore/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/17/world-economic-forum-jordan-2019-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/17/world-economic-forum-jordan-2019-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757074/wef-calls-off-2021-summit-in-singapore/">WEF calls off 2021 summit in Singapore</a></h4></header></article><article class="post-757055 post type-post status-publish format-standard category-business tag-corona tag-coronavirus tag-covid tag-covid-pakistan tag-minister-for-information-technology-and-telecommunication tag-pakistan-covid-19 tag-syed-amin-ul-haque tag-technology writer-app entry" aria-label="International cooperation on digital technology essential to achieve 2030 agenda: Amin ul Haque"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757055/international-cooperation-on-digital-technology-essential-to-achieve-2030-agenda-amin-ul-haque/">International cooperation on digital technology essential to achieve 2030 agenda: Amin ul Haque</a></h4></header></article><article class="post-757020 post type-post status-publish format-standard category-business tag-pakistan-poultry tag-the-pakistan-poultry-association writer-saad-ahmed entry" aria-label="Poultry association urges govt to take supportive measures"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757020/actions-must-be-taken-by-govt-to-revive-poultry-sector/">Poultry association urges govt to take supportive measures</a></h4></header></article><article class="post-757025 post type-post status-publish format-standard category-business tag-china-pakistan-economic-corridor tag-four-special-economic-zones tag-industrialist-growth tag-pak-china tag-pak-china-friendship tag-sez writer-app entry has-post-thumbnail" aria-label="Four SEZs to create 1.47 million jobs, boost industrialist growth"><a href="https://dailytimes.com.pk/757025/four-sezs-to-create-1-47-million-jobs-boost-industrialist-growth/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/17/CPEC-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/17/CPEC-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757025/four-sezs-to-create-1-47-million-jobs-boost-industrialist-growth/">Four SEZs to create 1.47 million jobs, boost industrialist growth</a></h4></header></article><article class="post-757018 post type-post status-publish format-standard has-post-thumbnail category-business category-top-news tag-fbr tag-finance-ministry tag-imran-khan tag-ogra tag-petroleum-division writer-web-desk entry" aria-label="Rs3.25 hike in POL prices expected today"><a href="https://dailytimes.com.pk/757018/rs3-25-hike-in-pol-prices-expected-today/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/11/petrol-price-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/11/petrol-price-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757018/rs3-25-hike-in-pol-prices-expected-today/">Rs3.25 hike in POL prices expected today</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-757268 post type-post status-publish format-standard has-post-thumbnail category-world writer-afp entry" aria-label="Britain eases virus lockdown but Asia outbreaks fuel concern"><a href="https://dailytimes.com.pk/757268/britain-eases-virus-lockdown-but-asia-outbreaks-fuel-concern/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/18/Untitled-1-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/18/Untitled-1-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757268/britain-eases-virus-lockdown-but-asia-outbreaks-fuel-concern/">Britain eases virus lockdown but Asia outbreaks fuel concern</a></h4></header></article><article class="post-757249 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-headline writer-app entry" aria-label="British PM honours four Pakistanis for humanitarian services in UK"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/04/19/UKs-Boris-Johnson-cancels-India-trip-over-coronavirus-fears-150x150.jpeg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757249/british-pm-honours-four-pakistanis-for-humanitarian-services-in-uk/">British PM honours four Pakistanis for humanitarian services in UK</a></h4></header></article><article class="post-757208 post type-post status-publish format-standard has-post-thumbnail category-world writer-afp entry" aria-label="Iraqis find escape, success on a virtual battleground"><a href="https://dailytimes.com.pk/757208/iraqis-find-escape-success-on-a-virtual-battleground/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/05/Iraqis-find-escape-success-on-a-virtual-battleground-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/05/Iraqis-find-escape-success-on-a-virtual-battleground-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/757208/iraqis-find-escape-success-on-a-virtual-battleground/">Iraqis find escape, success on a virtual battleground</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br />
<a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br />
<a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br />
<a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br />
<a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br />
<a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br />
<a href="https://dailytimes.com.pk/videos/">Videos</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br />
<a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br />
<a href="https://dailytimes.com.pk/commentary/">Commentary</a><br />
<a href="https://dailytimes.com.pk/advertise/">Advertise</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br />
<a href="https://dailytimes.com.pk/letters/">Letters</a><br />
<a href="https://dailytimes.com.pk/blog/">Blogs</a><br />
<a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br />
<a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br />
<a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br />
<a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br />
<a href="https://twitter.com/dailytimespak">Twitter</a><br />
<a href="https://instagram.com/dailytimespak">Instagram</a><br />
<a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a><!--
<a href="https://sunday.com.pk/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /><noscript><img src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" /></noscript></a>--></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2021 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>














			
			
		<!-- Cookie Notice plugin v2.0.4 -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://dailytimes.com.pk/daily-times-privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/ab8fdb7ea1df731c8ac786f2a6f634a3.js" data-minify="1" defer></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/2c360c9d91ba15d6a968019b58efa911.css" media="all" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1621300760 -->