<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<title>FATF grey list — A bitter reality - Daily Times</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/1e6be19eee76a1dd9b5d8303fcad3e9c.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FATF grey list — A bitter reality - Daily Times" />
<meta property="og:description" content="Politics! Cried the irate crowd. The recent announcement that Pakistan will remain on the Financial Action Task Force (FATF) grey list was met with disdain and denial of ground realities. The FATF President, Dr. Marcus Pleyer was significantly diplomatic yet very clear when he said there were &#8220;serious deficiencies in mechanisms to plug terrorism financing&#8221;. [&hellip;]" />
<meta property="og:url" content="https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/" />
<meta property="og:site_name" content="Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
<meta property="article:published_time" content="2021-03-06T22:52:38+00:00" />
<meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2020/12/20/Haya-Fatima-Sehgal.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="332" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dailytimespak" />
<meta name="twitter:site" content="@dailytimespak" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png","width":192,"height":192,"caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/12/20/Haya-Fatima-Sehgal.jpg","width":240,"height":332},{"@type":"WebPage","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#webpage","url":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/","name":"FATF grey list \u2014 A bitter reality - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#primaryimage"},"datePublished":"2021-03-06T22:52:38+00:00","dateModified":"2021-03-06T22:52:38+00:00","breadcrumb":{"@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailytimes.com.pk/articles/","url":"https://dailytimes.com.pk/articles/","name":"Articles"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/","url":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/","name":"FATF grey list \u2014 A bitter reality"}}]},{"@type":"Article","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#article","isPartOf":{"@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de"},"headline":"FATF grey list \u2014 A bitter reality","datePublished":"2021-03-06T22:52:38+00:00","dateModified":"2021-03-06T22:52:38+00:00","mainEntityOfPage":{"@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#webpage"},"commentCount":0,"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#primaryimage"},"articleSection":"Op-Ed","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/#respond"]}]},{"@type":"Person","@id":"https://dailytimes.com.pk/#/schema/person/0910ac3ec34a3a98e1bccb1d46f0c5de","name":"Sajid Salamat","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e5c18e09f1773040ca609d6533f5bf6e?s=96&d=mm&r=g","caption":"Sajid Salamat"}}]}</script>

<link rel="manifest" href="https://dailytimes.com.pk/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="amphtml" href="https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; FATF grey list — A bitter reality Comments Feed" href="https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/feed/" />
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php","nonce":"4e2dc9e247","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"604800","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS01Q1o5NDZIJyk7'></script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/"},"headline":"FATF grey list — A bitter reality","image":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2020/12/20/Haya-Fatima-Sehgal.jpg","width":240,"height":332},"datePublished":"2021-03-07T03:52:38","dateModified":"2021-03-07T03:52:38","author":{"@type":"Person","name":"Sajid Salamat"},"publisher":{"@type":"Organization","name":"Daily Times","logo":{"@type":"ImageObject","url":"https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1-60x60.png"}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"HOME","url":"https:\/\/dailytimes.com.pk\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Pakistan","url":"https:\/\/dailytimes.com.pk\/blog\/pakistan-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"World","url":"https:\/\/dailytimes.com.pk\/blog\/world-blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials & Opinions","url":"https:\/\/dailytimes.com.pk\/editorials\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Editorials","url":"https:\/\/dailytimes.com.pk\/editorial\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Op-Eds","url":"https:\/\/dailytimes.com.pk\/opeds\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Commentary \/ Insight","url":"https:\/\/dailytimes.com.pk\/commentary\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Perspectives","url":"https:\/\/dailytimes.com.pk\/perspectives\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Cartoons","url":"https:\/\/dailytimes.com.pk\/cartoons\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Letters to the Editor","url":"https:\/\/dailytimes.com.pk\/letters\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Featured","url":"https:\/\/dailytimes.com.pk\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blogs","url":"https:\/\/dailytimes.com.pk\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Ramblings","url":"https:\/\/dailytimes.com.pk\/blog\/ramblings\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Lifestyle","url":"https:\/\/dailytimes.com.pk\/lifestyle\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Culture","url":"https:\/\/dailytimes.com.pk\/blog\/culture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sports","url":"https:\/\/dailytimes.com.pk\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Business","url":"https:\/\/dailytimes.com.pk\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Arts, Culture & Books","url":"https:\/\/dailytimes.com.pk\/dtculture\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"E-PAPER","url":"https:\/\/dailytimes.com.pk\/e-paper\/"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Daily Times","url":"https:\/\/dailytimes.com.pk","potentialAction":[{"@type":"SearchAction","target":"https:\/\/dailytimes.com.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/dailytimes.com.pk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/dailytimes.com.pk\/731480\/fatf-grey-list-a-bitter-reality\/","name":"FATF grey list \u2014 A bitter reality"}}]}</script><link rel="dns-prefetch" href="//fonts.googleapis.com/" />
<link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" />
<link rel="dns-prefetch" href="//dailytimes.com.pk">

<script data-rocketlazyloadscript='https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-f1c82d77fd05c181ed9310a744df2371.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMDgzNzUzMjMtMScpOwo='></script>
<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="1588014188151189" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="2292619501058101" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="onesignal" content="wordpress-plugin" />
<style id="wpsp-style-frontend"></style>
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="Daily Times">
<meta name="application-name" content="Daily Times">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/assets/uploads/2020/08/app-icon-512x512-1.png">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-731480 single-format-standard wp-schema-pro-2.3.0 custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible cookies-not-set wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CZ946H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="fb-root"></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
<span class="desc">Your right to know</span>
<span class="date">Sunday, March 07, 2021</span>
</p></div></div></header>
<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
<li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li>
</ul>
<ul id="top-menu-3" style="touch-action: pan-y;">
<li class="menu-item"><a href="#">Trending:</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li>
<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li>
</ul></nav>
<nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span>HOME</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span>Pakistan</span></a></li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span>World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span>Editorials &#038; Opinions</span></a>
<ul class="sub-menu">
<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span>Editorials</span></a></li>
<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span>Op-Eds</span></a></li>
<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span>Commentary / Insight</span></a></li>
<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span>Perspectives</span></a></li>
<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span>Letters to the Editor</span></a></li>
<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span>Featured</span></a></li>
<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span>Blogs</span></a>
<ul class="sub-menu">
<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span>Pakistan</span></a></li>
<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span>World</span></a></li>
<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span>Ramblings</span></a></li>
<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span>Lifestyle</span></a></li>
<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span>Culture</span></a></li>
<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span>Sports</span></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span>Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span>Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span>Arts, Culture &#038; Books</span></a></li>
<li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span>Lifestyle</span></a></li>
<li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span>E-PAPER</span></a></li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
<a href="#search-container" class="screen-reader-text"></a>
</div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}" /><label class="search-form-label screen-reader-text" for="searchform-60449db197636">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-60449db197636" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div style="text-align: center;"><div class="g g-1"><div class="g-single a-18"><div align="center">
<div id='div-gpt-ad-1612534616446-0' style='width: 970px; height: 250px;'>
</div></div></div></div></div><hr /><div class="post-header"><div class="wrap"><a href="https://dailytimes.com.pk/writer/haya-fatima-sehgal/" title="Haya Fatima Sehgal" class="writer_img"><img width="240" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20240'%3E%3C/svg%3E" class="alignleft" alt="Haya Fatima Sehgal" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2019/07/Haya-Fatima-e1564578748365.jpeg"><noscript><img width="240" height="240" src="https://dailytimes.com.pk/assets/uploads/2019/07/Haya-Fatima-e1564578748365.jpeg" class="alignleft" alt="Haya Fatima Sehgal"></noscript></a><div class="header-content">
<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/opeds/" rel="tag">Op-Ed</a></span></p>
<h1 class="entry-title">FATF grey list — A bitter reality</h1>
<p class="post-shoulder"></p>
<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/' heateor-sss-no-counts="1"><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality&url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F&title=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div>
<p class="author-links"><a href="https://dailytimes.com.pk/writer/haya-fatima-sehgal/" title="More Articles by Haya Fatima Sehgal" class="author-name">Haya Fatima Sehgal</a></p>
<p class="post-date"><time class="entry-time">March 7, 2021</time> </p>
</div>
</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-731480 post type-post status-publish format-standard has-post-thumbnail category-opeds writer-haya-fatima-sehgal entry" aria-label="FATF grey list — A bitter reality"><div class="entry-content"><p>Politics! Cried the irate crowd. The recent announcement that Pakistan will remain on the Financial Action Task Force (FATF) grey list was met with disdain and denial of ground realities. The FATF President, Dr. Marcus Pleyer was significantly diplomatic yet very clear when he said there were &#8220;serious deficiencies in mechanisms to plug terrorism financing&#8221;. Pakistani spokespersons immediately stepped up saying it was not the blacklist, which sounded great &#8211; until we realized that we are still not in the clear. Another media take which was trending is that we had &#8220;largely addressed 24 out of the 27 action points&#8221;. A different viewpoint was that other countries had been taken off the list for delivering far less, given the exact conditions. However, to the world at large, saying the International watchdog is not so important, might be the foolhardy one of all. Bitter is the harsh reality that we must address whether we like being, as we say &#8220;dictated to&#8221; or not.</p>
<p>The three factors which remain the bane of our current state-of-affairs are: (1) demonstrating that TF (terrorism financing) investigations and prosecutions target persons and entities acting on behalf or at the direction of the designated persons or entities; (2) demonstrating that TF prosecutions result in effective, proportionate and dissuasive sanctions; and (3) demonstrating effective implementation of targeted financial sanctions against all 1267 and 1373 designated terrorists, specifically those acting for or on their behalf.</p>
<p>Perhaps the conversation that is missing is to highlight these points rather than hide them as we have done so with many issues in the past. One of the few things that we also need to hear and realize is the direct messaging being repeated by western counterparts in convening sessions on Pakistan&#8217;s optics portrayed abroad. The key words spoken were that Pakistan has an opportunity to convey their narratives with &#8216;honesty&#8217; and &#8216;transparency&#8217;. We can harp on about political reasons, which may be one factor why we have been retained on the grey list or just give the outside world the deliverables they want.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<blockquote><p>Purportedly, there is accountability-hype in the media. But we all understand that accountability has never matched ruling judgement with exacting punishment</p></blockquote>
<p>In this case, I would agree with Michael Kugelman (Deputy Director of the Asia Program and Senior Associate, South Asia, Wilson Centre) where he said regarding Pakistan, &#8220;With just a few items left on its Action Plan to complete, it could come off the list at the group&#8217;s next plenary. But that will require tough steps, such as more robust Pakistani efforts to sanction UN-designated terrorists&#8221;.</p>
<p>The three vital points have supposedly caused an economic constraint of billions (some reports approximate the amount of $38 Billion). Being retained on the Grey List, will certainly result in a lack of confidence in terms of foreign investments and even a reluctance on local financing on development projects. Those focusing on economic security will certainly need to convince policymakers to do the needful. Pakistan gets till the next plenary in June 2021 to complete the action points. We will need to strategize more than just our optics. The transparency will be in prosecuting those who have been declared terrorists as well as following up vigilantly on any terror financing channels in order to block them permanently. The directors of our western allies will demand to be appeased as they are the world leaders. Any future decision making as far as maintaining global peace will come through their lens &#8211; not ours. It is not just getting out of that doghouse. Even after we get off the list, there needs to be a strategy to maintain a permanent position thereon.</p>
<p>The media has done well to highlight our optics and many a time accurately so in the case of our success rate. We certainly needed the boost. There have also been practical steps taken; buckling down on the taxation system, accountability courts, financial checks on the population and certainly the most welcoming news is the increase in the foreign trade. However, the optics at this point will be asked to match the International mandates as well. Pakistan has been known previously to have weak follow ups with following directives. This coupled with incongruencies in the domestic financial environment has resulted in a lack of faith in our reforms. Purportedly, there is accountability-hype in the media. But we all understand that accountability has never matched ruling judgement with exacting punishment.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>To reconcile with the outside world and insert our narrative better would require actionable events. This would be for any ruling party or government, now or in the future. Even if this seems like a case of &#8216;politics&#8217;, Pakistan will still need to focus their efforts in complying with the remaining points. Will we do the needful before a further backslide takes place?</p>
<p><em>The writer is known for her articles on cultural impact</em></p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/' heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality&url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F&title=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('FATF%20grey%20list%20%E2%80%94%20A%20bitter%20reality' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F731480%2Ffatf-grey-list-a-bitter-reality%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>

</div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/731480/fatf-grey-list-a-bitter-reality/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p></p>
</div>
</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3038216369"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3>
<article class="post-731679 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-muhammad-azam-khan entry" aria-label="AMAN-21-The message resonates"><a href="https://dailytimes.com.pk/731679/aman-21-the-message-resonates-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/07/aman-2021-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/07/aman-2021-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731679/aman-21-the-message-resonates-2/">AMAN-21-The message resonates</a></h4></header></article><article class="post-731669 post type-post status-publish format-standard has-post-thumbnail category-business writer-dna entry" aria-label="8% growth in textile exports in July-Jan 2021 impressive: Zaidi"><a href="https://dailytimes.com.pk/731669/8-growth-in-textile-exports-in-july-jan-2021-impressive-zaidi/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/03/Federal-Minister-for-Maritime-Affairs-Ali-Haider-Zaidi-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/03/Federal-Minister-for-Maritime-Affairs-Ali-Haider-Zaidi-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731669/8-growth-in-textile-exports-in-july-jan-2021-impressive-zaidi/">8% growth in textile exports in July-Jan 2021 impressive: Zaidi</a></h4></header></article><article class="post-731667 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry" aria-label="FPCCI calls for putting industry on priority to bridge trade deficit gap"><a href="https://dailytimes.com.pk/731667/fpcci-calls-for-putting-industry-on-priority-to-bridge-trade-deficit-gap/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2017/11/14/FPCCI-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/11/14/FPCCI-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731667/fpcci-calls-for-putting-industry-on-priority-to-bridge-trade-deficit-gap/">FPCCI calls for putting industry on priority to bridge trade deficit gap</a></h4></header></article><article class="post-731662 post type-post status-publish format-standard has-post-thumbnail category-business writer-press-release entry" aria-label="Kayseria launches 3rd Master’s collection"><a href="https://dailytimes.com.pk/731662/kayseria-launches-3rd-masters-collection/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/Kayseria-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/Kayseria-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731662/kayseria-launches-3rd-masters-collection/">Kayseria launches 3rd Master’s collection</a></h4></header></article><article class="post-731660 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry" aria-label="Boeing CEO waived pay but got compensation worth $21 million"><a href="https://dailytimes.com.pk/731660/boeing-ceo-waived-pay-but-got-compensation-worth-21-million/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/Boeing-CEO-waived-pay-but-got-compensation-worth-21-million-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/Boeing-CEO-waived-pay-but-got-compensation-worth-21-million-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731660/boeing-ceo-waived-pay-but-got-compensation-worth-21-million/">Boeing CEO waived pay but got compensation worth $21 million</a></h4></header></article></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-731679 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-muhammad-azam-khan entry" aria-label="AMAN-21-The message resonates"><a href="https://dailytimes.com.pk/731679/aman-21-the-message-resonates-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/07/aman-2021-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/07/aman-2021-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731679/aman-21-the-message-resonates-2/">AMAN-21-The message resonates</a></h4></header></article><article class="post-731608 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead writer-muhammad-faisal-kaleem entry" aria-label="Imran Khan wins vote of confidence"><a href="https://dailytimes.com.pk/731608/imran-khan-wins-vote-of-confidence/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/PM-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/PM-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731608/imran-khan-wins-vote-of-confidence/">Imran Khan wins vote of confidence</a></h4></header></article><article class="post-731605 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry" aria-label="PDM rejects PM’s victory in vote of confidence from National Assembly"><a href="https://dailytimes.com.pk/731605/pdm-rejects-pms-victory-in-vote-of-confidence-from-national-assembly/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/07/333984_7548961_updates-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/07/333984_7548961_updates-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731605/pdm-rejects-pms-victory-in-vote-of-confidence-from-national-assembly/">PDM rejects PM’s victory in vote of confidence from National Assembly</a></h4></header></article><article class="post-731604 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news tag-headline writer-news-desk entry" aria-label="Politicking begins for Senate chairman, deputy chairman polls"><a href="https://dailytimes.com.pk/731604/politicking-begins-for-senate-chairman-deputy-chairman-polls/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/09/sadiq-sanjrani-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/09/sadiq-sanjrani-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731604/politicking-begins-for-senate-chairman-deputy-chairman-polls/">Politicking begins for Senate chairman, deputy chairman polls</a></h4></header></article><article class="post-731607 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry" aria-label="PTI supporters, PML-N leaders come to blows outside Parliament House"><a href="https://dailytimes.com.pk/731607/pti-supporters-pml-n-leaders-come-to-blows-outside-parliament-house/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2019/02/27/The-National-Assembly-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/02/27/The-National-Assembly-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731607/pti-supporters-pml-n-leaders-come-to-blows-outside-parliament-house/">PTI supporters, PML-N leaders come to blows outside Parliament House</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-731653 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry" aria-label="More than 20,000 US organizations compromised through Microsoft flaw: source"><a href="https://dailytimes.com.pk/731653/more-than-20000-us-organizations-compromised-through-microsoft-flaw-source/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/More-than-20000-U.S.-organizations-compromised-through-Microsoft-flaw-source-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/More-than-20000-U.S.-organizations-compromised-through-Microsoft-flaw-source-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731653/more-than-20000-us-organizations-compromised-through-microsoft-flaw-source/">More than 20,000 US organizations compromised through Microsoft flaw: source</a></h4></header></article><article class="post-731651 post type-post status-publish format-standard category-business writer-app entry" aria-label="Nurseries foster profitable agriculture, help tackle environmental challenges"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731651/nurseries-foster-profitable-agriculture-help-tackle-environmental-challenges/">Nurseries foster profitable agriculture, help tackle environmental challenges</a></h4></header></article><article class="post-731652 post type-post status-publish format-standard category-business writer-dna entry" aria-label="ACCA to hold &#8216;women in finance&#8217; webinar on 8th"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731652/acca-to-hold-women-in-finance-webinar-on-8th/">ACCA to hold &#8216;women in finance&#8217; webinar on 8th</a></h4></header></article><article class="post-731649 post type-post status-publish format-standard category-business writer-news-desk entry" aria-label="New modal bazaar to be set up in every tehsil of Punjab"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731649/new-modal-bazaar-to-be-set-up-in-every-tehsil-of-punjab/">New modal bazaar to be set up in every tehsil of Punjab</a></h4></header></article><article class="post-731650 post type-post status-publish format-standard category-business writer-app entry" aria-label="FBR, AJCL consortium sign contract for track and trace system"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731650/fbr-ajcl-consortium-sign-contract-for-track-and-trace-system/">FBR, AJCL consortium sign contract for track and trace system</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-731589 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-agencies entry" aria-label="Indian farmers mark 100th day of protest with road blockade"><a href="https://dailytimes.com.pk/731589/indian-farmers-mark-100th-day-of-protest-with-road-blockade/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/Indian-farmers-mark-100th-day-of-protest-with-road-blockade-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/Indian-farmers-mark-100th-day-of-protest-with-road-blockade-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731589/indian-farmers-mark-100th-day-of-protest-with-road-blockade/">Indian farmers mark 100th day of protest with road blockade</a></h4></header></article><article class="post-731594 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-agencies entry" aria-label="Speedy variants power virus surge sweeping Europe"><a href="https://dailytimes.com.pk/731594/speedy-variants-power-virus-surge-sweeping-europe/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/03/Speedy-variants-power-virus-surge-sweeping-Europe-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2021/03/Speedy-variants-power-virus-surge-sweeping-Europe-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731594/speedy-variants-power-virus-surge-sweeping-europe/">Speedy variants power virus surge sweeping Europe</a></h4></header></article><article class="post-731577 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-agencies entry" aria-label="Afghan president says ready to discuss elections to advance talks with Taliban"><a href="https://dailytimes.com.pk/731577/afghan-president-says-ready-to-discuss-elections-to-advance-talks-with-taliban/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/03/12/ashraf-ghani-afghanistan-2017-1170x610-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/03/12/ashraf-ghani-afghanistan-2017-1170x610-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/731577/afghan-president-says-ready-to-discuss-elections-to-advance-talks-with-taliban/">Afghan president says ready to discuss elections to advance talks with Taliban</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="text-39" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://www.vexpo.pk/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2021/02/Vexpo.jpg" /><noscript><img src="https://dailytimes.com.pk/assets/uploads/2021/02/Vexpo.jpg"/></noscript></a></div>
</div>
</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br />
<a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br />
<a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br />
<a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br />
<a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br />
<a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br />
<a href="https://dailytimes.com.pk/videos/">Videos</a></p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br />
<a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br />
<a href="https://dailytimes.com.pk/commentary/">Commentary</a><br />
<a href="https://dailytimes.com.pk/advertise/">Advertise</a></p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br />
<a href="https://dailytimes.com.pk/letters/">Letters</a><br />
<a href="https://dailytimes.com.pk/blog/">Blogs</a><br />
<a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br />
<a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br />
<a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br />
<a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p>
</div>
</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br />
<a href="https://twitter.com/dailytimespak">Twitter</a><br />
<a href="https://instagram.com/dailytimespak">Instagram</a><br />
<a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p>
</div>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2021 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://dailytimes.com.pk/daily-times-privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/13421207ca3153bf5964f040e5550a2c.js" data-minify="1" defer></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/1e6be19eee76a1dd9b5d8303fcad3e9c.css" media="all" data-minify="1" /></noscript></body></html>
