<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Bull-Run lifts KSE-100 above 37,600 mark</title><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/32503a4280790e6b03443f8665ecf6b3.css" data-minify="1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bull-Run lifts KSE-100 above 37,600 mark" /><meta property="og:description" content="Bull Run continues at Kse-100 as surge in market participation lifts index to 37,650 points after gaining 319 points. Monday&#8217;s rally marked the fourth successive week of index trading in a positive territory. Ever since the beginning of the financial year 2021, the index has been on a roller coaster 2021, as investor sentiments remain &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-07-21T03:44:54+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="266" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Bull Run continues at Kse-100 as surge in market participation lifts index to 37,650 points after gaining 319 points. Monday&#8217;s rally marked the fourth successive week of index trading in a positive territory. Ever since the beginning of the financial year 2021, the index has been on a roller coaster 2021, as investor sentiments remain [&hellip;]" /><meta name="twitter:title" content="Bull-Run lifts KSE-100 above 37,600 mark" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","inLanguage":"en-US","description":"Your right to know","potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg","width":800,"height":266},{"@type":"WebPage","@id":"https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/#webpage","url":"https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/","name":"Bull-Run lifts KSE-100 above 37,600 mark","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/#primaryimage"},"datePublished":"2020-07-21T03:44:54+00:00","dateModified":"2020-07-21T03:44:54+00:00","author":{"@id":"https://dailytimes.com.pk/#/schema/person/3549a58f7c317e2acd7350a1e0b25b76"},"potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/"]}]},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/3549a58f7c317e2acd7350a1e0b25b76","name":"Umair Justin","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b2986b5505d07357f4aaec573a04c0a?s=96&d=mm&r=g","caption":"Umair Justin"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="/pwa-manifest.json"><meta name="apple-mobile-web-app-title" content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="amphtml" href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/amp/" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Bull-Run lifts KSE-100 above 37,600 mark Comments Feed" href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script>  <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F&#038;format=xml" /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/cache/busting/1/gtm-edc5236e4db7b3d0eb89d06df9a07246.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="2292619501058101" />  <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> <style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailytimes.com.pk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin"/>   <link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-643805 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible wpb-js-composer js-comp-ver-5.5.5 vc_responsive"><div id="fb-root"></div>  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Tuesday, July 21, 2020</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5f166c36b3911">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5f166c36b3911" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><div style="text-align: center; margin-top:10px;"><a s class="button" href="https://dailytimes.com.pk/coronavirus">Coronavirus Updates</a> <br /></div><br /><div class="g g-1"><div class="g-single a-8"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div> </div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/business/" rel="tag">Business</a></span></p><h1 class="entry-title">Bull-Run lifts KSE-100 above 37,600 mark</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark&url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F&title=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/equities-correspondent/" title="More Articles by Equities Correspondent" class="author-name">Equities Correspondent</a></p><p class="post-date"><time class="entry-time">July 21, 2020</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-643805 post type-post status-publish format-standard has-post-thumbnail category-business writer-equities-correspondent entry"><div class="entry-content"><p><img class="size-full wp-image-643786 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20266'%3E%3C/svg%3E" alt="" width="800" height="266" data-lazy-srcset="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg 800w, https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6-768x255.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg" /><noscript><img class="size-full wp-image-643786 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg" alt="" width="800" height="266" srcset="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6.jpg 800w, https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6-768x255.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>Bull Run continues at Kse-100 as surge in market participation lifts index to 37,650 points after gaining 319 points. Monday&#8217;s rally marked the fourth successive week of index trading in a positive territory.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div> </div><p>Ever since the beginning of the financial year 2021, the index has been on a roller coaster 2021, as investor sentiments remain positive with active market participation. The sentiments have been upbeat following absence of political noise and subsequently easing covid-19 lockdown restrictions which has revived economic activity in the country. On Monday the index witnessed a record volume of 553.81 million shares since December 2019, over high optimism of local investors. The investor sentiment were fueled particularly in cement sector over government &#8216;s plans to build low-cost housing, inauguration of construction of Diamer Bhasha and State Bank of Pakistan&#8217;s mandate to banks to increase lending to construction sector. The move by SBP also rejuvenated sentiments in banking scrips.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>On Monday, the benchmark KSE-100 Index started on a bullish and touched an intra-day high at 37,741.15 points after gaining 410.30 points, while the Kse-100 also touched an intra-day low of 37,330.85 points. The total volume traded for the index increased from 237.08 million shares in the previous session to 328.1 million shares.</p><p>The volume chart was led by Hascol Petroleum Ltd , followed by TRG Pakistan Ltd and Maple Leaf Cement Factory. The scrips exchanging 32.52 million, 27.55 million and 22.10 million shares, respectively.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Sectors that lifted the index included power generation &amp; distribution by 72.88 points, cement by 47.85 points and oil &amp; gas exploration by 28.10 points. Among the scrips, Hub Power Company Ltd added most points to the index, and contributed 56.09 points, followed by Fauji Cement Company Ltd 24.54 points) and TRG Pakistan Ltd 19.18 points.</p><p>However, Sectors that weighed down the index included Tobacco with 16 points, Miscellaneous with 2 points and Leather &amp; Tanneries with 1 points. Among the scrips, the most points taken off the index was by Engro Corporation Limited which stripped the index of 12 points followed by Pakistan Tobacco Company Limited with 11 points, United Bank Limited with 9 points, Habib Metropolitan Bank Limited with 8 points and Nestle Pakistan Limited with 8 points.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6614582435255885" data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Global markets: Global investors continue to tread cautiously over resurgence of Covid-19 hotspots escalating economic cost of the virus, as it threatens another wave of lockdown. Moreover, investors monitor global stimulus packages and economic data.</p><p>In Europe, stocks witnessed a mixed trend as investors monitor developments pertaining to European Union summit, as bloc&#8217;s leaders try to hash out an agreement over a $2.1 billion-euro recovery fund and 7 year budget. Region&#8217;s stocks took a hot in early trade over continuous deadlock and failure to strike a deal, but most of the region&#8217;s stocks recovered after German chancellor Angela Merkel and French President Emmanuel Macron voiced cautious hopes that a compromise could be reached despite tough negotiations. Germany&#8217;s DAX index gained 0.77% while CAC-40 in France advanced 0.29%. UK&#8217;s FTSE-100, however, continued to lose ground ad closed 0.40% lower. London&#8217;s bourse was dragged down by energy stocks as the scrips tracked a decline in oil prices on concerns about the global spike in COVID-19 cases.</p><p>Asian stocks were mixed through the day with Chinese stocks leading the gains as Shanghai composite gained 3.11% to close at 3,314.150. The investors welcomed Chinese central bank&#8217;s move to raise the limit on how much insurers can invest in equity assets to 45%, in an effort to bring more long-term funds into the market. In Japan Nikkei 225 clawed back earlier losses to edge up 0.09% to close at 22,717.48. Investors in japan remained cautious as country&#8217;s exports dipped 26.2% in June from a year earlier. However, South Korea&#8217;s Kospi index lost 0.14% to close at 2,198.20, while Hong Kong&#8217;s Hang Seng index 0.12% paring early losses.</p><p>In U.S, Wall Street struggled for a direction as investors weighed prospects of a potential covid-19 vaccine and more U.S. fiscal stimulus. The Dow Jones Industrial Average, edged lower by 54 points, or 0.2%. However, the tech-heavy Nasdaq traded 1.2% higher, with Amazon advancing 4%. Shares of the e-commerce giant got a boost after a Goldman Sachs analyst hiked his price target on the stock to $3,800 per share, the highest on the Street. Lagging the Nasdaq, the S&amp;P 500 lagged rose just 0.3%.</p><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark&url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F&title=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Bull-Run%20lifts%20KSE-100%20above%2037%2C600%20mark' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F643805%2Fbull-run-lifts-kse-100-above-37600-mark%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_6331595"></div><p></p><div><ins class='dcmads' style='display:inline-block;width:320px;height:100px' data-dcm-placement='N9751.3856426DAILYTIMES/B24301052.275597949' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''><br /> <br /> </ins></div><p></p></div></div></section><section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><article class="post-643805 post type-post status-publish format-standard has-post-thumbnail category-business writer-equities-correspondent entry"><a href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/graph-copy-6-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643805/bull-run-lifts-kse-100-above-37600-mark/">Bull-Run lifts KSE-100 above 37,600 mark</a></h4></header></article><article class="post-643804 post type-post status-publish format-standard has-post-thumbnail category-sports writer-agencies entry"><a href="https://dailytimes.com.pk/643804/when-the-us-sneezes-the-world-catches-a-cold-what-happens-when-it-has-severe-covid-19/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/When-the-U.S.-sneezes-the-world-catches-a-cold.-What-happens-when-it-has-severe-COVID-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/When-the-U.S.-sneezes-the-world-catches-a-cold.-What-happens-when-it-has-severe-COVID-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643804/when-the-us-sneezes-the-world-catches-a-cold-what-happens-when-it-has-severe-covid-19/">When the US sneezes, the world catches a cold. What happens when it has severe COVID-19?</a></h4></header></article><article class="post-643803 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643803/asian-markets-turn-lower-as-virus-spikes-around-planet/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/21/515-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/21/515-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643803/asian-markets-turn-lower-as-virus-spikes-around-planet/">Asian markets turn lower as virus spikes around planet</a></h4></header></article><article class="post-643802 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643802/oil-eases-amid-rising-coronavirus-cases-worldwide/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/06/12/OIL-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/06/12/OIL-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643802/oil-eases-amid-rising-coronavirus-cases-worldwide/">Oil eases amid rising coronavirus cases worldwide</a></h4></header></article><article class="post-643801 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643801/uk-lawmakers-retailers-call-for-action-to-prevent-garment-workers-exploitation/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/21/download-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/21/download-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643801/uk-lawmakers-retailers-call-for-action-to-prevent-garment-workers-exploitation/">UK lawmakers, retailers call for action to prevent garment workers’ exploitation</a></h4></header></article></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-643753 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-news-desk entry"><a href="https://dailytimes.com.pk/643753/cpec-special-economic-zones-a-catalyst-for-industrialisation/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/01/24/China-has-asked-Pakistan-to-convene-the-10th-Joint-Cooperation-Committee-JCC-meeting-under-the-CPEC-framework-ahead-of-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/24/China-has-asked-Pakistan-to-convene-the-10th-Joint-Cooperation-Committee-JCC-meeting-under-the-CPEC-framework-ahead-of-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643753/cpec-special-economic-zones-a-catalyst-for-industrialisation/">CPEC, special economic zones a catalyst for industrialisation</a></h4></header></article><article class="post-643752 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-news-desk entry"><a href="https://dailytimes.com.pk/643752/cynthia-case-police-exonerates-yousaf-raza-gilani-rehman-malik/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/01/01/2066721-rehmanmalik-1569587299-678-640x480-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/01/2066721-rehmanmalik-1569587299-678-640x480-1-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643752/cynthia-case-police-exonerates-yousaf-raza-gilani-rehman-malik/">Cynthia case: police exonerates Yousaf Raza Gilani, Rehman Malik</a></h4></header></article><article class="post-643730 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-agencies entry"><a href="https://dailytimes.com.pk/643730/eid-ul-azha-online-buying-picks-up-in-pakistan-amid-pandemic/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/Animals-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/Animals-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643730/eid-ul-azha-online-buying-picks-up-in-pakistan-amid-pandemic/">Eid ul Azha: online buying picks up in Pakistan amid pandemic</a></h4></header></article><article class="post-643729 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-news-desk entry"><a href="https://dailytimes.com.pk/643729/sc-seeks-details-of-constructions-along-gt-road-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/GT-Road-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/GT-Road-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643729/sc-seeks-details-of-constructions-along-gt-road-2/">SC seeks details of constructions along GT Road</a></h4></header></article><article class="post-643716 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-news-desk entry"><a href="https://dailytimes.com.pk/643716/ihc-asks-govt-to-respond-to-plea-against-pol-price-hike/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/PoL-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/PoL-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643716/ihc-asks-govt-to-respond-to-plea-against-pol-price-hike/">IHC asks govt to respond to plea against POL price hike</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-643780 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643780/mr-no-no-no-why-dutch-pm-rutte-plays-role-of-eu-bogeyman/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/21/Untitled-1-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/21/Untitled-1-5-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643780/mr-no-no-no-why-dutch-pm-rutte-plays-role-of-eu-bogeyman/">‘Mr. No, No, No’ — Why Dutch PM Rutte plays role of EU bogeyman</a></h4></header></article><article class="post-643373 post type-post status-publish format-standard has-post-thumbnail category-business writer-inp entry"><a href="https://dailytimes.com.pk/643373/business-community-urges-govt-to-avoid-excessive-focus-on-construction-sector/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/20/Business-community-urges-govt-to-avoid-excessive-focus-on-construction-sector-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/20/Business-community-urges-govt-to-avoid-excessive-focus-on-construction-sector-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643373/business-community-urges-govt-to-avoid-excessive-focus-on-construction-sector/">Business community urges govt to avoid excessive focus on construction sector</a></h4></header></article><article class="post-643183 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643183/eu-recovery-fund-plan-hangs-in-balance-at-deadlocked-summit/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/19/EU-recovery-fund-plan-hangs-in-balance-at-deadlocked-summit-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/19/EU-recovery-fund-plan-hangs-in-balance-at-deadlocked-summit-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643183/eu-recovery-fund-plan-hangs-in-balance-at-deadlocked-summit/">EU recovery fund plan hangs in balance at deadlocked summit</a></h4></header></article><article class="post-643181 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643181/kuwait-scrambles-to-boost-coffers-with-up-to-16-billion-debt-plan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/19/Kuwait-scrambles-to-boost-coffers-with-up-to-16-billion-debt-plan-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/19/Kuwait-scrambles-to-boost-coffers-with-up-to-16-billion-debt-plan-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643181/kuwait-scrambles-to-boost-coffers-with-up-to-16-billion-debt-plan/">Kuwait scrambles to boost coffers with up to $16 billion debt plan</a></h4></header></article><article class="post-643182 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/643182/rare-air-us-meatpackers-try-air-cleaning-tech-after-covid-19-outbreaks/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/19/Rare-air-U.S.-meatpackers-try-air-cleaning-tech-after-COVID-19-outbreaks-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/19/Rare-air-U.S.-meatpackers-try-air-cleaning-tech-after-COVID-19-outbreaks-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643182/rare-air-us-meatpackers-try-air-cleaning-tech-after-covid-19-outbreaks/">Rare air: US meatpackers try air cleaning tech after COVID-19 outbreaks</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-643751 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/643751/migrants-return-to-balkan-route-to-chase-european-dream/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/Migrants-return-to-Balkan-route-to-chase-European-dream-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/Migrants-return-to-Balkan-route-to-chase-European-dream-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643751/migrants-return-to-balkan-route-to-chase-european-dream/">Migrants return to ‘Balkan route’ to chase European dream</a></h4></header></article><article class="post-643749 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/643749/families-step-in-at-kabul-covid-19-ward-to-care-for-patients/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/21/Untitled-1-4-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/21/Untitled-1-4-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643749/families-step-in-at-kabul-covid-19-ward-to-care-for-patients/">Families step in at Kabul COVID-19 ward to care for patients</a></h4></header></article><article class="post-643744 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/643744/sudan-to-try-ousted-bashir-over-1989-coup/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://dailytimes.com.pk/assets/uploads/2020/07/Sudan-to-try-ousted-Bashir-over-1989-coup-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/07/Sudan-to-try-ousted-Bashir-over-1989-coup-150x150.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/643744/sudan-to-try-ousted-bashir-over-1989-coup/">Sudan to try ousted Bashir over 1989 coup</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section><section id="text-39" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6614582435255885" data-ad-slot="3888645795"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a><br /> <a href="https://dailytimes.com.pk/advertise/">Advertise</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a><br /> <a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br /> <a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2020 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var pnScriptSetting = {"nonce":"22bb99a9aa","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/dailytimes.com.pk\/?push_notification_sw=1","scope":"https:\/\/dailytimes.com.pk\/","ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date());</script>   <style>.pn-wrapper{box-shadow:0 1px 3px 0 rgba(60,64,67,.302),0 4px 8px 3px rgba(60,64,67,.149);font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif;font-size:14px;align-items:center;background-color:#222;border:none;border-radius:4px;bottom:0;box-sizing:border-box;color:#fff;display:none;flex-wrap:wrap;font-weight:400;left:0;margin:20px;padding:16px 22px;position:fixed;right:auto;text-align:left;top:auto;white-space:normal}.pn-wrapper .pn-txt-wrap{display:flex;flex-wrap:wrap;position:relative;height:auto;line-height:1}.pn-wrapper .pn-btns{margin-left:10px}.pn-wrapper .btn.act{color:#8ab4f8}.pn-wrapper .btn{align-items:center;border:none;display:inline-flex;outline:none;position:relative;font-size:14px;background:none;border-radius:4px;box-sizing:border-box;color:#5f6368;cursor:pointer;font-weight:500;outline:none;margin-left:8px;min-width:auto;padding:0 8px;text-decoration:none}</style><div class="pn-wrapper"> <span class="pn-txt-wrap"> <span class="pn-msg">Enable Notifications.</span> <span class="pn-btns">&nbsp;&nbsp; <span class="btn act" id="pn-activate-permission_link" tabindex="0" role="link" aria-label="ok link"> Ok </span> <span class="btn" id="pn-activate-permission_link_nothanks" tabindex="0" role="link" aria-label="no thanks link"> No thanks </span> </span> </span></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dailytimes.com.pk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/0a694160001f5f7db618d13bb7f61a0c.js" data-minify="1" defer></script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script><script type="text/javascript">window._taboola=window._taboola||[],_taboola.push({flush:!0})</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595305014 -->