<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Paradise and Objectification of Women | Daily times</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/1665c92ff8a019719cec173e5223b5d8.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Paradise and Objectification of Women | Daily times" /><meta property="og:description" content="Social media is abuzz with the criticism of choosinggraphic description of &#8220;Hoors&#8221; to motivate the Faithful. Such inducements, indeed, lead less to a life of piety and more to objectification of women. The most ironical part of such sermons is picking at the base instincts of man and even worse sexualizing the heavenly rewards. Often &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:section" content="Op-Ed" /><meta property="article:published_time" content="2020-04-24T03:31:01+00:00" /><meta property="article:modified_time" content="2020-04-24T03:31:02+00:00" /><meta property="og:updated_time" content="2020-04-24T03:31:02+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/06/No-Pic-1.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/06/No-Pic-1.jpg" /><meta property="og:image:width" content="240" /><meta property="og:image:height" content="240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Social media is abuzz with the criticism of choosinggraphic description of &#8220;Hoors&#8221; to motivate the Faithful. Such inducements, indeed, lead less to a life of piety and more to objectification of women. The most ironical part of such sermons is picking at the base instincts of man and even worse sexualizing the heavenly rewards. Often [&hellip;]" /><meta name="twitter:title" content="Paradise and Objectification of Women | Daily times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/06/No-Pic-1.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","inLanguage":"en-US","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#primaryimage","inLanguage":"en-US","url":"https://dailytimes.com.pk/assets/uploads/2019/06/No-Pic-1.jpg","width":240,"height":240,"caption":"no-pic"},{"@type":"WebPage","@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#webpage","url":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/","name":"Paradise and Objectification of Women | Daily times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#primaryimage"},"datePublished":"2020-04-24T03:31:01+00:00","dateModified":"2020-04-24T03:31:02+00:00","potentialAction":[{"@type":"ReadAction","target":["https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/"]}]},{"@type":"Article","@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#article","isPartOf":{"@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab"},"headline":"Paradise and Objectification of Women","datePublished":"2020-04-24T03:31:01+00:00","dateModified":"2020-04-24T03:31:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#primaryimage"},"articleSection":"Op-Ed","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/#respond"]}]},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/60fb54cdfa5bbb0e9990199e1454ce16?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="/pwa-manifest.json"><meta name="apple-mobile-web-app-title" content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=paradise-and-objectification-of-women" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Paradise and Objectification of Women Comments Feed" href="https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-108375323-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-108375323-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailytimes.com.pk","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="2292619501058101" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> 
<style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="preload" type="text/css" href="https://dailytimes.com.pk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin"/><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-601287 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible wpb-js-composer js-comp-ver-5.5.5 vc_responsive"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Friday, April 24, 2020</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Coronavirus">Coronavirus</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html"><span >In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5ea25f5da5650">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5ea25f5da5650" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><div style="text-align: center; margin-top:10px;"><a s class="button" href="https://dailytimes.com.pk/coronavirus">Coronavirus Updates</a> <br /></div><br /><div class="g g-1"><div class="g-single a-14"><div style="text-align:center"></div></div></div><hr /><div class="post-header"><div class="wrap"><a href="https://dailytimes.com.pk/writer/s-ahad/" title="S Ahad" class="writer_img"><img width="240" height="240" src="https://dailytimes.com.pk/assets/uploads/2019/06/No-Pic-1.jpg" class="alignleft" alt="S Ahad"></a><div class="header-content"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/opeds/" rel="tag">Op-Ed</a></span></p><h1 class="entry-title">Paradise and Objectification of Women</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Paradise%20and%20Objectification%20of%20Women&url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women&title=Paradise%20and%20Objectification%20of%20Women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Paradise%20and%20Objectification%20of%20Women https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Paradise%20and%20Objectification%20of%20Women' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/s-ahad/" title="More Articles by S Ahad" class="author-name">S Ahad</a></p><p class="post-date"><time class="entry-time">April 24, 2020</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-601287 post type-post status-publish format-standard has-post-thumbnail category-opeds writer-s-ahad entry"><div class="entry-content"><p>Social media is abuzz with the criticism of choosinggraphic description of &#8220;Hoors&#8221; to motivate the Faithful. Such inducements, indeed, lead less to a life of piety and more to objectification of women. The most ironical part of such sermons is picking at the base instincts of man and even worse sexualizing the heavenly rewards. Often the thin veil of piety is unable to conceal the preachers&#8217; reveling in the vivid illustrations of the sexualized rewards in heaven.The avowed aim of the activity, however, remains to be inspiring the listeners to seek the approval of the Almighty for admission in His paradise. This may be another debate yet where it is argued that &#8220;Hoor&#8221; is neither a person nor categorized as a gender even, in the religious context, but is an adjective only, devoid of gender. When faith and spirituality should have served to reverse the rising tide of objectification of women, it is being employed for exactly the reverse purposes. Admittedly, our religion does acknowledge the sexual instinct of human beings without rejecting it and does not celebrate celibacy like many other systems of faith, but at the same time there are no basis to believe that this acknowledgement has come at the expense of women.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div></div><p>The social and cultural constructs are the direct products of faith in our part of the world. In a society like ours, where the ideal culture is shaped by the professed values of religion and godliness, real culture may be much distanced from such spiritual and spirited ideas though.The conscience and consciousness of the clerics too, like the rest of the society,is defined by the social and cultural constructs where the ideal and real cultures exist almost parallel to each other so no sign of their converging anywhere, not at least in the domains ofdignified treatment of women and above all security and safety for them.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script>(function(){var i='1IAVjdRivDnAWhLnxgAP1f8YetSAF85PBzVEpAdzD2E_T7xaFonJ';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script></div><blockquote><p>A cursory view of the cultural expressions of our people is enough to reveal the misogynistic threads running throughout, whether it&#8217;s folk tales, songs or the modern day electronic tools for dissemination of message</p></blockquote><p>It is not rare that in sermonizing men to stop their women folk from &#8220;immodest ways&#8221; (another social and cultural construct) the preachers conjure such erotic analogies and imagery that the sermon itself may be rendered to &#8220;for adults only&#8221;. This serves to expose our clerics and also our society as sex obsessed. This obsession with women&#8217;s way of dressing up and the appearance and personality and of course their bodies is not only an expression of the morbidity but also how the tools of controlling women; shrinking private and public spaces; and limiting their agency is presented in the garb of faith, modesty and decency.</p><p>A cursory view of the cultural expressions of our people is enough to reveal the misogynistic threads running throughout, whether it&#8217;s folk tales, songs or the modern day electronic tools for dissemination of message. Have we not come across, and too often, the instances of glorification of stalking, objectification, rape culture and polygamous relationships outside marriage in the popular culture?</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>It is not only the duty of the rights advocates and the feminists to create awareness on it but also of the clergy; educational institutions; law enforcement agencies, media and definitely of the public health professionals working in the field of psychology for the risks and threats involved in the objectification of women leading to social and health problems like sexual violence, deviance, low self-esteem, depression and eating disorders to list a few issues. Objectification of women had definitely been there since history in one form or another. Only synergistic efforts can make a dent in this struggle to say NO to societal tolerance of objectification of women, and in the struggle to reject this trend, let&#8217;s call out who do so.</p><p><em>The author is a gender and human rights specialist</em></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Paradise%20and%20Objectification%20of%20Women&url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women&title=Paradise%20and%20Objectification%20of%20Women")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Paradise%20and%20Objectification%20of%20Women https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Paradise%20and%20Objectification%20of%20Women' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F601287%2Fparadise-and-objectification-of-women%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dparadise-and-objectification-of-women' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/601287/paradise-and-objectification-of-women/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p></p><div id="div-gpt-ad-1582253212822-0"></div></div></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/601328/difficult-balancing-act-for-sbp/">Difficult balancing act for SBP</a></li><li> <a href="https://dailytimes.com.pk/601329/covid-19-complicating-ramazan-and-heat/">Covid-19 Complicating Ramazan And Heat</a></li><li> <a href="https://dailytimes.com.pk/601327/softening-lockdown-in-pakistan/">Softening lockdown in Pakistan</a></li><li> <a href="https://dailytimes.com.pk/601326/gender-inequality-societal-norms-part-ii/">Gender Inequality &#038; Societal Norms (Part II)</a></li><li> <a href="https://dailytimes.com.pk/601325/sbp-green-banking-guidelines-scope-and-implementation-challenges/">SBP Green Banking Guidelines- Scope and Implementation Challenges</a></li></ul></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-601070 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline tag-lead writer-news-desk entry"><a href="https://dailytimes.com.pk/601070/pm-for-smart-lockdown-to-curb-covid-19-spread/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/24/PM-for-smart-lockdown-to-curb-Covid-19-spread-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601070/pm-for-smart-lockdown-to-curb-covid-19-spread/">PM for &#8216;smart lockdown&#8217; to curb Covid-19 spread</a></h4></header></article><article class="post-601069 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-news-desk entry"><a href="https://dailytimes.com.pk/601069/govt-to-launch-national-ttq-strategy-to-contain-covid-19/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/24/asad-umr-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601069/govt-to-launch-national-ttq-strategy-to-contain-covid-19/">Govt to launch &#8216;National TTQ Strategy&#8217; to contain Covid-19</a></h4></header></article><article class="post-601068 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry"><a href="https://dailytimes.com.pk/601068/pakistans-coronavirus-tally-crosses-11000-11-more-succumb-to-virus/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/24/inp-23-01-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601068/pakistans-coronavirus-tally-crosses-11000-11-more-succumb-to-virus/">Pakistan&#8217;s coronavirus tally crosses 11,000; 11 more succumb to virus</a></h4></header></article><article class="post-601052 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-inp entry"><a href="https://dailytimes.com.pk/601052/bilawal-urges-people-to-spend-ramazan-at-home-daily-times/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/03/23/Chairman-Pakistan-Peoples-Party-PPP-Bilawal-Bhutto-Zardari-continues-playing-an-active-role-to-forge-a-national-consensus-for-dealing-with-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601052/bilawal-urges-people-to-spend-ramazan-at-home-daily-times/">Bilawal urges people to spend Ramazan at home</a></h4></header></article><article class="post-601051 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry"><a href="https://dailytimes.com.pk/601051/moon-not-sighted-ramazan-to-begin-tomorrow-daily-times/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/24/moon-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601051/moon-not-sighted-ramazan-to-begin-tomorrow-daily-times/">Moon not sighted; Ramazan to begin tomorrow</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-601332 post type-post status-publish format-standard has-post-thumbnail category-business writer-equities-correspondent entry"><a href="https://dailytimes.com.pk/601332/oil-price-rebound-picks-up-kse-100/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/03/25/Covid-19-KSE-100-slides-down-to-6-year-low-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601332/oil-price-rebound-picks-up-kse-100/">Oil price rebound picks up KSE-100</a></h4></header></article><article class="post-601300 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/601300/mari-petroleum-rehabilitates-three-water-filtration-plants-in-islamabad/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/24/Mari-Petroleum-Company-Limited-MPCL-headoffice-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601300/mari-petroleum-rehabilitates-three-water-filtration-plants-in-islamabad/">Mari Petroleum rehabilitates three water filtration plants In Islamabad</a></h4></header></article><article class="post-601299 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/601299/bank-al-habib-declares-rs-2-86bn-profit-after-tax-for-the-quarter/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/03/27/Bank-AL-Habib-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601299/bank-al-habib-declares-rs-2-86bn-profit-after-tax-for-the-quarter/">Bank AL Habib declares Rs 2.86bn profit after tax for the quarter</a></h4></header></article><article class="post-601298 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/601298/engro-corporation-announces-financial-results-for-q1-2020/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/11/13/World-Health-Organization-who-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601298/engro-corporation-announces-financial-results-for-q1-2020/">Engro Corporation announces financial results for Q1 2020</a></h4></header></article><article class="post-601297 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/601297/soneri-bank-announces-first-quarter-results-for-2020/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/10/24/Soneri-bank-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601297/soneri-bank-announces-first-quarter-results-for-2020/">Soneri Bank announces first quarter results for 2020</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-601188 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/601188/who-warns-long-way-to-go-in-coronavirus-crisis/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/WHO-warns-long-way-to-go-in-coronavirus-crisis-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601188/who-warns-long-way-to-go-in-coronavirus-crisis/">WHO warns ‘long way to go’ in coronavirus crisis</a></h4></header></article><article class="post-601187 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/601187/mission-dharavi-virus-battleground-in-indias-biggest-slum/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/Mission-Dharavi-Virus-battleground-in-Indias-biggest-slum-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601187/mission-dharavi-virus-battleground-in-indias-biggest-slum/">‘Mission Dharavi’: Virus battleground in India’s biggest slum</a></h4></header></article><article class="post-601186 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/601186/14-more-crew-have-virus-on-cruise-ship-docked-in-japan/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/04/14-more-crew-have-virus-on-cruise-ship-docked-in-Japan-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/601186/14-more-crew-have-virus-on-cruise-ship-docked-in-japan/">14 more crew have virus on cruise ship docked in Japan</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a><br /> <a href="https://dailytimes.com.pk/advertise/">Advertise</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a><br /> <a href="https://dailytimes.com.pk/daily-times-privacy-policy/">Privacy Policy</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br /> <a href="https://dailytimes.com.pk/terms-and-conditions/">Terms &#038; Conditions</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2020 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var pnScriptSetting = {"nonce":"57c262db67","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/dailytimes.com.pk\/?push_notification_sw=1","scope":"https:\/\/dailytimes.com.pk\/","ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js'></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date());</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/7513f4f4fb43c0831aa9916a87a66bce.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/1665c92ff8a019719cec173e5223b5d8.css" data-minify="1" /></noscript><noscript><link rel="stylesheet" type="text/css" href="https://dailytimes.com.pk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587699549 -->