<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/b1d8e30baeacecb93631fd7e4d2de3ad.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="description" content="Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’ Rights activists slam Indian general’s threat"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’" /><meta property="og:description" content="Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’ Rights activists slam Indian general’s threat" /><meta property="og:url" content="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:section" content="Top Stories" /><meta property="article:published_time" content="2020-01-19T13:57:12+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general’s-threat-to-push-Kashmiris-into-‘deradicalization-camps’.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general’s-threat-to-push-Kashmiris-into-‘deradicalization-camps’.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’ Rights activists slam Indian general’s threat" /><meta name="twitter:title" content="Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general’s-threat-to-push-Kashmiris-into-‘deradicalization-camps’.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#primaryimage","url":"https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general\u2019s-threat-to-push-Kashmiris-into-\u2018deradicalization-camps\u2019.jpg","width":600,"height":399},{"@type":"WebPage","@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#webpage","url":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/","inLanguage":"en-US","name":"Rights activists slam Indian general\u2019s threat to push Kashmiris into \u2018deradicalization camps\u2019","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#primaryimage"},"datePublished":"2020-01-19T13:57:12+00:00","dateModified":"2020-01-19T13:57:12+00:00","description":"Rights activists slam Indian general\u2019s threat to push Kashmiris into \u2018deradicalization camps\u2019 Rights activists slam Indian general\u2019s threat"},{"@type":"Article","@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#article","isPartOf":{"@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab"},"headline":"Rights activists slam Indian general\u2019s threat to push Kashmiris into \u2018deradicalization camps\u2019","datePublished":"2020-01-19T13:57:12+00:00","dateModified":"2020-01-19T13:57:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/#primaryimage"},"articleSection":"Top Stories,World"},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/06ae4fea3bbd0691133fe36622af07c8?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="https://dailytimes.com.pk/wp-json/pwa-for-wp/v2/pwa-manifest-json"><meta name="apple-mobile-web-app-title" content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/amp/" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’ Comments Feed" href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> <style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-542277 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Sunday, January 19, 2020</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Foreign+Policy">Foreign Policy</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html"><span >In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5e247744143e3">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5e247744143e3" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-dyn a-8 c-1"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/top-news/" rel="tag">Top Stories</a>, <a href="https://dailytimes.com.pk/world/" rel="tag">World</a></span></p><h1 class="entry-title">Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99&url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F&title=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99 https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/app/" title="More Articles by APP" class="author-name">APP</a></p><p class="post-date"><time class="entry-time">January 19, 2020</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-542277 post type-post status-publish format-standard has-post-thumbnail category-top-news category-world writer-app entry"><div class="entry-content"><p><strong><img class="size-full wp-image-542278 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general’s-threat-to-push-Kashmiris-into-‘deradicalization-camps’.jpg" alt="" width="600" height="399" />NEW YORK</strong>: Human rights activists and Kashmiri intellectuals have denounced a proposal by India’s top general’s to ship off people in Indian occupied Kashmir to “deradicalization camps,” according to a report published in The New York Times.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div></div><p>Gen. Bipin Rawat, chief of India’s defence staff — a new post created by Prime Minister Narendra Modi — made the suggestion about sending Kashmiris to deradicalization camps at an international affairs conference in New Delhi attended by government officials, foreign diplomats, business executives and scholars.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script>(function(){var i='1IAVjdRivDnAWhLnxgAP1f8YetSAF85PBzVEpAdzD2E_T7xaFonJ';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p>“Responding to a question on how to fight terrorism, the general said that in Kashmir, “Girls and boys as young as 10 and 12 are now being radicalized. These people can still be isolated from radicalization in a gradual way, but there are `people who have completely been radicalized.”</p><p>“These people need to be taken out separately, possibly taken into some deradicalization camps,” he was quoted as saying in the Times. “We’ve got deradicalization camps going on in our country.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>(The move by some countries to forcibly put dissenting people into â “deradicalization camps” has been described by some analysts as a new way to carry out a “cultural genocide”).</p><p>“It’s shocking he would even suggest this,” Siddiq Wahid, a Kashmiri historian who earned his PhD from Harvard, was quoted as saying by the Times. .â€œI donâ€&#x2122;t think the general realizes the insanity of what he is talking about.”</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The newspaper point out that Kashmir has been mired in crisis for decades and this past year the Indian government upended decades of delicate, albeit flawed policies by unilaterally revoking the statehood of Jammu and Kashmir, the part of the region it controls. It sent in thousands of additional troops, arrested practically the entire intellectual class there, including elected representatives, business people and students, and shut down the internet.</p><p>“All of that was highly unexpected and is what makes Kashmiri intellectuals fear the general’s comments,” the Times said. They say that under the government of Prime Minister Narendra Modi, just about anything — however unbelievable just a few years ago — is possible.</p><p>The paper says&amp;nnbsp; Modi’s party has been pushing a religious nationalist ideology that critics say favours India’s Hindu majority and deeply alienates its Muslim minority.</p><p>Just last month, Modi’s government passed a highly divisive law that creates a special path for migrants to get Indian citizenship — if they are not Muslim. Outrage at the law sett off weeks of nationwide antigovernment protests, which are continuing.</p><p>Saket Gokhale, a civil rights activist in Mumbai, said this was the first he had ever heard of deradicalization camps inside India.</p><p>He said that in some areas where the security forces were battling armed groups, such as the Maoist belt in central India, the military ran deradicalization programmes including community visits and vocational training. But those were voluntary and did not involve confinement.</p><p>“There have been outreach programmes, but a deradicalization programme is very different from a deradicalization camp,”Gokhale said.</p><p>Wahid, the historian, said he was concerned about the general’s use of the word “camps.”<br /> “Are we talking about summer camps or one-year camps where you strip people of their identity and rebuild them?” he asked.</p><p>General Rawat, a four-star general, has spent much of his career dealing with counterinsurgency operations in northeastern India and Kashmir, and has a history of using hard-nosed tactics, according to the Times.</p><p>In 2017, the paper point out, he gave an award to a major who had tied a young Kashmiri man to an army jeep and used him as a human shield against stone throwers.</p><p>“In fact, I wish these people, instead of throwing stones at us, were firing weapons at us,” the general said in an interview at the time. “Then I would have been happy.”</p><p>If the demonstrators had been wielding guns, the general said, then he could have done what he wanted to do, according to Indian news reports.</p><p>Many Kashmiri intellectuals denied that Kashmir had a radicalization problem, at least not a religious radicalization problem, it said.</p><p>Noor Ahmad Baba, a professor of political science at Central University of Kashmir, who has studied patterns of radicalization, said India was trying to crush all political dissent.</p><p>“Kashmir is a political issue — it needs a political resollution, not deradicalization camps,” he said. “And where is the radicalization?”</p><p>“The general should understand that such statements are extra-constitutional and he should speak cautiously,” Professor Baba added. “Even thinking of a deradicalization camp is a dangerous precedent.”</p><p>“It is not compatible with the democratic setup,” he said.</p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99&url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F&title=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99 https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Rights%20activists%20slam%20Indian%20general%E2%80%99s%20threat%20to%20push%20Kashmiris%20into%20%E2%80%98deradicalization%20camps%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F542277%2Frights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_6331595"></div><p></p><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/" aria-current="page">Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’</a></li><li> <a href="https://dailytimes.com.pk/542272/judge-suspended-for-allegedly-raping-a-woman-in-his-chambers/">Judge suspended for allegedly raping a woman in his chambers</a></li><li> <a href="https://dailytimes.com.pk/541910/govt-dismisses-four-employees-from-service-over-bisp-scam/">Govt dismisses four employees from service over BISP scam</a></li><li> <a href="https://dailytimes.com.pk/541862/train-driver-saves-the-day-as-shalimar-express-escapes-disaster/">Train driver saves the day as Shalimar Express escapes disaster</a></li><li> <a href="https://dailytimes.com.pk/541860/protest-rally-held-against-imtiaz-shaikh-in-shikarpur/">Protest rally held against Imtiaz Shaikh in Shikarpur</a></li></ul></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-542272 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-trending writer-web-desk entry"><a href="https://dailytimes.com.pk/542272/judge-suspended-for-allegedly-raping-a-woman-in-his-chambers/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/19/pakistani-judge-suspended-for-allegedly-raping-a-woman-in-his-chambers-1579373944-9496-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542272/judge-suspended-for-allegedly-raping-a-woman-in-his-chambers/">Judge suspended for allegedly raping a woman in his chambers</a></h4></header></article><article class="post-541910 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-dna entry"><a href="https://dailytimes.com.pk/541910/govt-dismisses-four-employees-from-service-over-bisp-scam/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/07/06/Special-Assistant-to-Prime-Minster-on-Social-Protection-and-Poverty-Alleviation-Dr-Sania-Nishtar-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541910/govt-dismisses-four-employees-from-service-over-bisp-scam/">Govt dismisses four employees from service over BISP scam</a></h4></header></article><article class="post-541862 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-dna entry"><a href="https://dailytimes.com.pk/541862/train-driver-saves-the-day-as-shalimar-express-escapes-disaster/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/05/11/pakistan-railways-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541862/train-driver-saves-the-day-as-shalimar-express-escapes-disaster/">Train driver saves the day as Shalimar Express escapes disaster</a></h4></header></article><article class="post-541860 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-our-correspondent entry"><a href="https://dailytimes.com.pk/541860/protest-rally-held-against-imtiaz-shaikh-in-shikarpur/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/18/Protest-123-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541860/protest-rally-held-against-imtiaz-shaikh-in-shikarpur/">Protest rally held against Imtiaz Shaikh in Shikarpur</a></h4></header></article><article class="post-541911 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-dna entry"><a href="https://dailytimes.com.pk/541911/shireen-mazari-submits-report-in-ihc-about-jail-reforms/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/18/Shireen-Mazari-submits-report-in-IHC-about-jail-reforms-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541911/shireen-mazari-submits-report-in-ihc-about-jail-reforms/">Shireen Mazari submits report in IHC about jail reforms</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-542206 post type-post status-publish format-standard has-post-thumbnail category-business writer-naveed-ahmad-khan entry"><a href="https://dailytimes.com.pk/542206/role-of-public-private-partnerships-in-infrastructure-financing/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/CPEC-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542206/role-of-public-private-partnerships-in-infrastructure-financing/">Role of public-private partnerships in infrastructure financing</a></h4></header></article><article class="post-542205 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/542205/us-china-trade-deal-to-ease-global-uncertainty-imf-chief/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/09/IMF-Sri-Lanka-economy-750x369-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542205/us-china-trade-deal-to-ease-global-uncertainty-imf-chief/">US-China trade deal to ease global uncertainty -IMF chief</a></h4></header></article><article class="post-541714 post type-post status-publish format-standard has-post-thumbnail category-business tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/541714/indonesia-to-become-southeast-asias-biggest-stock-market/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/18/6a711e70-380d-11ea-b58b-32d1f5e23766-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541714/indonesia-to-become-southeast-asias-biggest-stock-market/">Indonesia to become Southeast Asia’s biggest stock market</a></h4></header></article><article class="post-541478 post type-post status-publish format-standard has-post-thumbnail category-business writer-equities-correspondent entry"><a href="https://dailytimes.com.pk/541478/psx-rebounds-amid-record-foreign-investment-in-t-bills/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/17/Untitled-1-3-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541478/psx-rebounds-amid-record-foreign-investment-in-t-bills/">PSX rebounds amid record foreign investment in T-Bills</a></h4></header></article><article class="post-541477 post type-post status-publish format-standard category-business writer-staff-report entry"><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/541477/private-sector-can-fight-poverty-through-community-development-ahmed-chinoy/">Private sector can fight poverty through community development: Ahmed Chinoy</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-542277 post type-post status-publish format-standard has-post-thumbnail category-top-news category-world writer-app entry"><a href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/19/Rights-activists-slam-Indian-general’s-threat-to-push-Kashmiris-into-‘deradicalization-camps’-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542277/rights-activists-slam-indian-generals-threat-to-push-kashmiris-into-deradicalization-camps/">Rights activists slam Indian general’s threat to push Kashmiris into ‘deradicalization camps’</a></h4></header></article><article class="post-542057 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news category-world writer-news-desk entry"><a href="https://dailytimes.com.pk/542057/india-asked-to-put-its-own-house-in-order-daily-times/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/19/Foreign-Office-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542057/india-asked-to-put-its-own-house-in-order-daily-times/">India asked to put its own house in order</a></h4></header></article><article class="post-542055 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-agencies entry"><a href="https://dailytimes.com.pk/542055/libya-oil-exports-blocked-raising-stakes-for-berlin-peace-summit/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2020/01/19/Libya-oil-exports-blocked-raising-stakes-for-Berlin-peace-summit-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/542055/libya-oil-exports-blocked-raising-stakes-for-berlin-peace-summit/">Libya oil exports blocked, raising stakes for Berlin peace summit</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2020 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><script type="text/javascript"src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script>  <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/0afc0554693875913fd5970bb389b855.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/b1d8e30baeacecb93631fd7e4d2de3ad.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579448132 -->