<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Remembering legendary Urdu poet Qateel Shifai | Daily Times</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/d38db8308e4fc6cbfeef0c77c816f0b6.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="description" content="The 100th birth anniversary of eminent urdu poet Qateel Shifai is being observed today (Dec 24).  He was born on 24 December 1919 in Haripur."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Remembering legendary Urdu poet Qateel Shifai | Daily Times" /><meta property="og:description" content="The 100th birth anniversary of eminent urdu poet Qateel Shifai is being observed today (Dec 24).  He was born on 24 December 1919 in Haripur." /><meta property="og:url" content="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:tag" content="Headline" /><meta property="article:section" content="Pakistan" /><meta property="article:published_time" content="2019-12-24T06:22:32+00:00" /><meta property="article:modified_time" content="2019-12-24T06:22:37+00:00" /><meta property="og:updated_time" content="2019-12-24T06:22:37+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-5.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-5.jpg" /><meta property="og:image:width" content="739" /><meta property="og:image:height" content="415" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The 100th birth anniversary of eminent urdu poet Qateel Shifai is being observed today (Dec 24).  He was born on 24 December 1919 in Haripur." /><meta name="twitter:title" content="Remembering legendary Urdu poet Qateel Shifai | Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-5.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","description":"Your right to know","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#primaryimage","url":"https://dailytimes.com.pk/assets/uploads/2019/12/24/images-5.jpg","width":739,"height":415},{"@type":"WebPage","@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#webpage","url":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/","inLanguage":"en-US","name":"Remembering legendary Urdu poet Qateel Shifai | Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#primaryimage"},"datePublished":"2019-12-24T06:22:32+00:00","dateModified":"2019-12-24T06:22:37+00:00","description":"The 100th birth anniversary of eminent urdu poet Qateel Shifai is being observed today (Dec 24).\u00a0 He was born on 24 December 1919 in Haripur."},{"@type":"Article","@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#article","isPartOf":{"@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab"},"headline":"Remembering legendary Urdu poet Qateel Shifai","datePublished":"2019-12-24T06:22:32+00:00","dateModified":"2019-12-24T06:22:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/#primaryimage"},"keywords":"Headline","articleSection":"Pakistan"},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/06ae4fea3bbd0691133fe36622af07c8?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="https://dailytimes.com.pk/wp-json/pwa-for-wp/v2/pwa-manifest-json"><meta name="apple-mobile-web-app-title" content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/amp/" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Remembering legendary Urdu poet Qateel Shifai Comments Feed" href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> <script>(function(){var i='cho0LgevXNdRJ97G_ZQHqhevoY3lyUUZ4OX7UnwQFXhGhaefy6v-';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script> <style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-526408 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Tuesday, December 24, 2019</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Foreign+Policy">Foreign Policy</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html"><span >In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5e01b516d4546">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5e01b516d4546" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-dyn a-8 c-1"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p><h1 class="entry-title">Remembering legendary Urdu poet Qateel Shifai</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai&url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F&title=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/web-desk/" title="More Articles by Web Desk" class="author-name">Web Desk</a></p><p class="post-date"><time class="entry-time">December 24, 2019</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-526408 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><div class="entry-content"><p>The 100th birth anniversary of eminent urdu poet Qateel Shifai is being observed today (Dec 24).  He was born on 24 December 1919 in Haripur, Hazara Division in British-administrated India. He adopted Qateel Shifai as his pen name in 1938 under which he is known in the world of Urdu poetry.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div></div><p><img class="aligncenter" src="https://encrypted-tbn0.gstatic.com/images?q=tbn%3AANd9GcT1-myhEYiMvyhGMkTHfFw2j_X1xPqydt3Jzk5DvU1Y3ruBivI3" alt="Image result for Remembering Legendary Urdu Poet ‘Qateel Shifai’&quot;" width="680" height="680" /></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script>(function(){var i='1IAVjdRivDnAWhLnxgAP1f8YetSAF85PBzVEpAdzD2E_T7xaFonJ';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p>The heart touching and evergreen tunes were composed on his poetic verses and the legendary singers of that era sung those in their melodious voices. Many of his poem collections were published amongst them was `Mutriba’ which was given highest literature award in Pakistan.</p><p>Over 20 collections of verse and over 2 500 songs for Pakistani and Indian films were published. His poetry has been translated into numerous languages including Hindi Gujarati English Russian and Chinese.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&nbsp;</p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai&url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F&title=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Remembering%20legendary%20Urdu%20poet%20Qateel%20Shifai' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F526408%2Fremembering-legendary-urdu-poet-qateel-shifai%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_6331595"></div><p></p><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/526414/before-you-go/">Before you go</a></li><li> <a href="https://dailytimes.com.pk/526411/federal-cabinet-to-discuss-coas-extension-musharraf-case-today/">Federal cabinet to discuss COAS extension, Musharraf case today</a></li><li> <a href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/" aria-current="page">Remembering legendary Urdu poet Qateel Shifai</a></li><li> <a href="https://dailytimes.com.pk/526405/australian-cummins-becomes-ipls-most-expensive-overseas-buy/">Australian Cummins becomes IPL’s most expensive overseas buy</a></li><li> <a href="https://dailytimes.com.pk/526402/babar-urges-un-to-suspend-indian-membership-amid-its-repressive-actions-against-muslims/">Babar urges UN to suspend Indian membership amid its repressive actions against Muslims</a></li></ul></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-526411 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-lead writer-web-desk entry"><a href="https://dailytimes.com.pk/526411/federal-cabinet-to-discuss-coas-extension-musharraf-case-today/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-6-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526411/federal-cabinet-to-discuss-coas-extension-musharraf-case-today/">Federal cabinet to discuss COAS extension, Musharraf case today</a></h4></header></article><article class="post-526408 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-5-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526408/remembering-legendary-urdu-poet-qateel-shifai/">Remembering legendary Urdu poet Qateel Shifai</a></h4></header></article><article class="post-526402 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/526402/babar-urges-un-to-suspend-indian-membership-amid-its-repressive-actions-against-muslims/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-3-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526402/babar-urges-un-to-suspend-indian-membership-amid-its-repressive-actions-against-muslims/">Babar urges UN to suspend Indian membership amid its repressive actions against Muslims</a></h4></header></article><article class="post-526395 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/526395/pak-to-rejoin-frozen-us-military-training-after-2-years/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/images-2-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526395/pak-to-rejoin-frozen-us-military-training-after-2-years/">Pak to rejoin frozen US military training after 2 years</a></h4></header></article><article class="post-526389 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/526389/army-chief-says-quest-for-peace-shouldnt-be-mistaken-as-weakness/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/0df2ae88-3f8b-418b-82a9-a3e2ae32f674-900x450-1-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526389/army-chief-says-quest-for-peace-shouldnt-be-mistaken-as-weakness/">Army chief says quest for peace shouldn’t be mistaken as weakness</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-526066 post type-post status-publish format-standard has-post-thumbnail category-business writer-equities-correspondent entry"><a href="https://dailytimes.com.pk/526066/market-correction-drags-kse-100-down-by-824-points/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/23/graph-copy-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526066/market-correction-drags-kse-100-down-by-824-points/">Market correction drags KSE 100 down by 824 points</a></h4></header></article><article class="post-526047 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/526047/ecc-reallocates-relapsed-rs-4-05bn-funds-under-sap/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/17/Economic-Coordination-Committee-of-the-Cabinet-ECC-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526047/ecc-reallocates-relapsed-rs-4-05bn-funds-under-sap/">ECC reallocates relapsed Rs 4.05bn funds under SAP</a></h4></header></article><article class="post-526046 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/526046/alkaram-studios-launches-its-largest-store-daily-times/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/23/Alkaram-Studios-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526046/alkaram-studios-launches-its-largest-store-daily-times/">Alkaram Studios launches its largest store</a></h4></header></article><article class="post-526045 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/526045/ppl-discovers-gas-in-balochistan-daily-times/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/07/PPL-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526045/ppl-discovers-gas-in-balochistan-daily-times/">PPL discovers gas in Balochistan</a></h4></header></article><article class="post-526032 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/526032/secp-holds-workshop-for-promotion-of-digital-insurance/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/04/SECP-issues-revises-AMLCFT-guidelines-for-NPOs-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526032/secp-holds-workshop-for-promotion-of-digital-insurance/">SECP holds workshop for promotion of digital insurance</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-526398 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/526398/protesters-block-paris-subway-on-19th-day-of-pension-strikes/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/24/fffe3b5f-ae5c-4b7d-a594-90d05de11796_16x9_788x442-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526398/protesters-block-paris-subway-on-19th-day-of-pension-strikes/">Protesters block Paris subway on 19th day of pension strikes</a></h4></header></article><article class="post-526200 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-agencies entry"><a href="https://dailytimes.com.pk/526200/saudi-sentences-five-to-death-three-to-jail-over-khashoggi-killing/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/23/Saudi-sentences-five-to-death-three-to-jail-over-Khashoggi-killing-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/526200/saudi-sentences-five-to-death-three-to-jail-over-khashoggi-killing/">Saudi sentences five to death, three to jail over Khashoggi killing</a></h4></header></article><article class="post-525863 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/525863/china-south-korea-japan-meet-over-trade-regional-disputes/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/12/23/China-South-Korea-Japan-meet-over-trade-regional-disputes-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/525863/china-south-korea-japan-meet-over-trade-regional-disputes/">China, South Korea, Japan meet over trade, regional disputes</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2019 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><script type="text/javascript"src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script>  <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/7463eb783fe55ab2a9d1a2dcb7d7ea6d.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/d38db8308e4fc6cbfeef0c77c816f0b6.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577170199 -->