<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>India not happy with Kartarpur corridor | Daily Times</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/89a1036b4d3fdee6b9f4abebbdd54f0b.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:1500px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name="description" content="The two countries have signed a deal to allow pilgrims from India to visit Kartarpur, one of Sikhism&#039;s holiest shrines in Pakistan."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="India not happy with Kartarpur corridor | Daily Times" /><meta property="og:description" content="The two countries have signed a deal to allow pilgrims from India to visit Kartarpur, one of Sikhism&#039;s holiest shrines in Pakistan." /><meta property="og:url" content="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:tag" content="Headline" /><meta property="article:section" content="World" /><meta property="article:published_time" content="2019-11-06T06:09:41+00:00" /><meta property="article:modified_time" content="2019-11-06T06:38:07+00:00" /><meta property="og:updated_time" content="2019-11-06T06:38:07+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/11/06/ef757d5a468e47eb99922b012ebcf9f8_18-e1573020249993.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/11/06/ef757d5a468e47eb99922b012ebcf9f8_18-e1573020249993.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The two countries have signed a deal to allow pilgrims from India to visit Kartarpur, one of Sikhism&#039;s holiest shrines in Pakistan." /><meta name="twitter:title" content="India not happy with Kartarpur corridor | Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/11/06/ef757d5a468e47eb99922b012ebcf9f8_18-e1573020249993.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#primaryimage","url":"https://dailytimes.com.pk/assets/uploads/2019/11/06/ef757d5a468e47eb99922b012ebcf9f8_18-e1573020249993.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#webpage","url":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/","inLanguage":"en-US","name":"India not happy with Kartarpur corridor | Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#primaryimage"},"datePublished":"2019-11-06T06:09:41+00:00","dateModified":"2019-11-06T06:38:07+00:00","description":"The two countries have signed a deal to allow pilgrims from India to visit Kartarpur, one of Sikhism's holiest shrines in Pakistan."},{"@type":"Article","@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#article","isPartOf":{"@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab"},"headline":"India not happy with Kartarpur corridor","datePublished":"2019-11-06T06:09:41+00:00","dateModified":"2019-11-06T06:38:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/#primaryimage"},"keywords":"Headline","articleSection":"World"},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/06ae4fea3bbd0691133fe36622af07c8?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="https://dailytimes.com.pk/wp-json/pwa-for-wp/v2/pwa-manifest-json"><meta name=" " content="Daily Times"><meta name="application-name" content="Daily Times"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/amp/" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; India not happy with Kartarpur corridor Comments Feed" href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script> <script>(function(){var i='cho0LgevXNdRJ97G_ZQHqhevoY3lyUUZ4OX7UnwQFXhGhaefy6v-';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script> <style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-495894 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Wednesday, November 06, 2019</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Kashmir">Kashmir</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Foreign+Policy">Foreign Policy</a></li></ul></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/"><span >HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/"><span >Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18189"><a href="https://dailytimes.com.pk/world/"><span >World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/"><span >Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/"><span >Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/"><span >Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/"><span >Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/"><span >Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/"><span >Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/"><span >Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/"><span >Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/"><span >Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/"><span >Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/"><span >World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/"><span >Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/"><span >Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/"><span >Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/"><span >Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/"><span >Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/"><span >Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/"><span >E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html"><span >In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html"><span >In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5dc27c7645fb3">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5dc27c7645fb3" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-dyn a-8 c-1"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/world/" rel="tag">World</a></span></p><h1 class="entry-title">India not happy with Kartarpur corridor</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=India%20not%20happy%20with%20Kartarpur%20corridor&url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F&title=India%20not%20happy%20with%20Kartarpur%20corridor")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=India%20not%20happy%20with%20Kartarpur%20corridor https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('India%20not%20happy%20with%20Kartarpur%20corridor' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/noor-ul-ain-ali/" title="More Articles by Noor ul Ain Ali" class="author-name">Noor ul Ain Ali</a></p><p class="post-date"><time class="entry-time">November 6, 2019</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-495894 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-noor-ul-ain-ali entry"><div class="entry-content"><p>India and Pakistan have signed a deal that will allow pilgrims from India to visit Kartarpur, one of Sikhism&#8217;s holiest shrines in Pakistan without a visa.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div></div><p>The Kartarpur corridor is a new entry point giving access to the Gurdwara Darbar Sahib Kartarpur in Punjab. However, tensions between the two countries have often made it hard to access and this is being seen as rare cooperation. Sikhism was born in Punjab, a region that was divided during the partition of British India in 1947.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script>(function(){var i='1IAVjdRivDnAWhLnxgAP1f8YetSAF85PBzVEpAdzD2E_T7xaFonJ';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p>Indian and Pakistani officials signed the agreement at Zero Point, the international border between the two countries.</p><p>However, Indian official says with just days left to go before the official opening of the Kartarpur corridor allowing Indian pilgrims to cross into Pakistan to visit a revered Sikh shrine, Pakistan was adopting an uncooperative attitude that goes against the spirit of the pilgrimage.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><img class="aligncenter" src="https://images.livemint.com/img/2019/06/29/600x338/Kartarpur_1553896772412_1561834071974.jpg" alt="India not happy with Kartarpur corridor | Daily Times" width="748" height="420" /></p><p>A tweet by Pakistan Prime Minister Imran Khan on Friday unilaterally announcing exemption of the 20$ fee for pilgrims on inauguration day and no requirement of passport as the document, has caused much confusion for the Indian side.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&#8220;For Sikhs coming for pilgrimage to Kartarpur from India, I have waived off two requirements: i) they won&#8217;t need a passport-just a valid ID; ii) they no longer have to register 10 days in advance. Also, no fee to be charged on day of inauguration and on Guruji&#8217;s 550th birthday,&#8221; Imran Khan tweeted.</p><p>Sources said there is &#8220;absolute confusion&#8221; created by Pakistan Prime Minister Imran Khan&#8217;s tweet that no passports will be required to undertake the pilgrimage.</p><p>&#8220;This requirement is, however, mentioned in the MOU signed. There has been no offer from Pakistan to amend the MOU in light of Imran Khan&#8217;s tweet. Pilgrims are therefore unclear on the documents they need to carry,&#8221; sources said.</p><p>Moreover, former Indian cricketer <a href="https://dailytimes.com.pk/search/?q=Navjot+Singh+Sidhu">Navjot Singh Sidhu</a> was slammed on social media for crediting Pakistan with successful peace efforts. He further maintained, “the Kartarpur Spirit can make pilgrims of us all, venturing out on a journey that breaks the barriers of history and opens the borders of the heart and the mind. A journey that our people can walk together towards, a future of shared peace and prosperity for India and Pakistan.”</p><p>Likewise, in another instance, Pakistan’s pure efforts to facilitate Sikh Pilgrims met with Indian media conspiratorial stance that is now being widely endorsed by masses.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Khalistan movement was dead and buried some time ago. Don’t know why many people bring it up again and again unnecessarily. Important to have faith in the Indian sikh community and leave the decision making to them. <a href="https://twitter.com/hashtag/KartarpurCorridor?src=hash&amp;ref_src=twsrc%5Etfw">#KartarpurCorridor</a> <a href="https://t.co/VWMHuaLNdC">https://t.co/VWMHuaLNdC</a></p><p>— Nik (@Nik59067) <a href="https://twitter.com/Nik59067/status/1191803259243188224?ref_src=twsrc%5Etfw">November 5, 2019</a></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Punjab chief minister Amarinder Singh stated sounded caution on Pakistan&#8217;s sudden decision to accept the 70-year-old demand to open <a href="https://twitter.com/hashtag/KartarpurCorridor?src=hash&amp;ref_src=twsrc%5Etfw">#KartarpurCorridor</a>, which, he said is aimed at pushing Pakistan-backed Khalistani groups into Punjab and revive a long-dead <a href="https://twitter.com/hashtag/Khalistan?src=hash&amp;ref_src=twsrc%5Etfw">#Khalistan</a> movement. <a href="https://t.co/vHS1zkbIRh">pic.twitter.com/vHS1zkbIRh</a></p><p>— Sam Martin (@researcher_sam) <a href="https://twitter.com/researcher_sam/status/1191955606317543424?ref_src=twsrc%5Etfw">November 6, 2019</a></p></blockquote></blockquote><blockquote class="twitter-tweet"><p dir="ltr" lang="en">A video song released by the Pakistan government welcoming Sikh pilgrims to visit Kartarpur Sahib has created a controversy as it has pictures of three Khalistani separatist leaders, including Jarnail Singh Bhindranwale in the background in one part of the clip<a href="https://twitter.com/hashtag/KartarpurCorridor?src=hash&amp;ref_src=twsrc%5Etfw">#KartarpurCorridor</a> <a href="https://t.co/iZGo0MQW1l">pic.twitter.com/iZGo0MQW1l</a></p><p>— Jasleen Singh (@Jasleen67771243) <a href="https://twitter.com/Jasleen67771243/status/1191953839009730562?ref_src=twsrc%5Etfw">November 6, 2019</a></p></blockquote><p></p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=India%20not%20happy%20with%20Kartarpur%20corridor&url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F&title=India%20not%20happy%20with%20Kartarpur%20corridor")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=India%20not%20happy%20with%20Kartarpur%20corridor https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('India%20not%20happy%20with%20Kartarpur%20corridor' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F495894%2Findia-not-happy-with-kartarpur-corridor%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_6331595"></div><p></p><p></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/495907/pti-government-unveils-new-card-against-nawaz-sharif-maryam-nawaz/">PTI government unveils new card against Nawaz Sharif, Maryam Nawaz</a></li><li> <a href="https://dailytimes.com.pk/495899/restaurant-staff-thrashed-a-family-in-lahore/">Restaurant staff thrashed a family in Lahore</a></li><li> <a href="https://dailytimes.com.pk/495900/language-consciousness-and-identity/">Language, Consciousness and Identity</a></li><li> <a href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/">India not happy with Kartarpur corridor</a></li><li> <a href="https://dailytimes.com.pk/495885/usman-dar-yet-again-comes-under-fire/">Usman Dar yet again comes under fire</a></li></ul></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-495907 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/495907/pti-government-unveils-new-card-against-nawaz-sharif-maryam-nawaz/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/252449_7759532_updates-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495907/pti-government-unveils-new-card-against-nawaz-sharif-maryam-nawaz/">PTI government unveils new card against Nawaz Sharif, Maryam Nawaz</a></h4></header></article><article class="post-495899 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-trending writer-noor-ul-ain-ali entry"><a href="https://dailytimes.com.pk/495899/restaurant-staff-thrashed-a-family-in-lahore/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/fi-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495899/restaurant-staff-thrashed-a-family-in-lahore/">Restaurant staff thrashed a family in Lahore</a></h4></header></article><article class="post-495885 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-noor-ul-ain-ali entry"><a href="https://dailytimes.com.pk/495885/usman-dar-yet-again-comes-under-fire/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/Usman-Dar-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495885/usman-dar-yet-again-comes-under-fire/">Usman Dar yet again comes under fire</a></h4></header></article><article class="post-495832 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline tag-lead writer-agencies entry"><a href="https://dailytimes.com.pk/495832/no-breakthrough-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/NO-Breakthrough-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495832/no-breakthrough-2/">No breakthrough</a></h4></header></article><article class="post-495814 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-staff-report entry"><a href="https://dailytimes.com.pk/495814/pm-gives-three-month-roadmap-to-ministries/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/Imran-Khan-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495814/pm-gives-three-month-roadmap-to-ministries/">PM gives three-month roadmap to ministries</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-495680 post type-post status-publish format-standard has-post-thumbnail category-business writer-by-equities-correspondent entry"><a href="https://dailytimes.com.pk/495680/psx-recovers-early-losses-to-stay-in-green-amid-volatility/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/GRAPH-copy-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495680/psx-recovers-early-losses-to-stay-in-green-amid-volatility/">PSX recovers early losses to stay in green amid volatility</a></h4></header></article><article class="post-495661 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/495661/economic-indicators-show-economy-on-path-of-growth-hammad-azhar/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/inp-05-29-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495661/economic-indicators-show-economy-on-path-of-growth-hammad-azhar/">Economic indicators show economy on path of growth: Hammad Azhar</a></h4></header></article><article class="post-495671 post type-post status-publish format-standard has-post-thumbnail category-business writer-news-desk entry"><a href="https://dailytimes.com.pk/495671/condis-hypermarket-sets-foot-in-lahore/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/05/Condis-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495671/condis-hypermarket-sets-foot-in-lahore/">Condis hypermarket sets foot in Lahore</a></h4></header></article><article class="post-495659 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/495659/debt-relief-a-double-edged-sword-for-south-africans-living-on-loans/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/05/Debt-relief-a-double-edged-sword-for-South-Africans-living-on-loans-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495659/debt-relief-a-double-edged-sword-for-south-africans-living-on-loans/">Debt relief a double-edged sword for South Africans living on loans</a></h4></header></article><article class="post-495657 post type-post status-publish format-standard has-post-thumbnail category-business writer-staff-report entry"><a href="https://dailytimes.com.pk/495657/secp-launches-startup-portal-to-encourage-tech-innovation/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/01/03/SECP-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495657/secp-launches-startup-portal-to-encourage-tech-innovation/">SECP launches startup portal to encourage tech innovation</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-495894 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline writer-noor-ul-ain-ali entry"><a href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/06/ef757d5a468e47eb99922b012ebcf9f8_18-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495894/india-not-happy-with-kartarpur-corridor/">India not happy with Kartarpur corridor</a></h4></header></article><article class="post-495780 post type-post status-publish format-standard has-post-thumbnail category-world tag-headline entry"><a href="https://dailytimes.com.pk/495780/scientists-declare-a-climate-emergency-warn-of-untold-human-suffering/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/05/Scientists-declare-a-climate-emergency-warn-Of-Untold-Human-Suffering-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495780/scientists-declare-a-climate-emergency-warn-of-untold-human-suffering/">Scientists declare a climate emergency, warn Of &#8216;Untold Human Suffering&#8217;</a></h4></header></article><article class="post-495747 post type-post status-publish format-standard has-post-thumbnail category-world writer-majid-khattak entry"><a href="https://dailytimes.com.pk/495747/pakistan-tourism-pavilion-opens-at-wtm-excel-london/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/11/05/Pakistan-Tourism-Pavilion-opens-at-WTM-ExCeL-London-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://dailytimes.com.pk/495747/pakistan-tourism-pavilion-opens-at-wtm-excel-london/">Pakistan Tourism Pavilion opens at WTM ExCeL London</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://www.youtube.com/channel/UC7VBJBGfqHG6nEw4Wdc1icg">Youtube</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2019 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><script type="text/javascript"src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script>  <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/e78d20745da3b4fb8bb74ac216f39214.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/89a1036b4d3fdee6b9f4abebbdd54f0b.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573026934 -->