<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>K-Electric says it remains committed to people of city - Daily Times</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/860a6ede7bfad2814c42f6850c175a21.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}</style><link rel="canonical" href="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="K-Electric says it remains committed to people of city - Daily Times" /><meta property="og:description" content="The unprecedented rains and urban flooding in Karachi severely disrupted civic amenities and services and caused a number of incidents, and the management and employees of K-Electric are deeply grieved over these tragic incidents which occurred during the recent two-day rain spell, the company said in a statement. The power utility extended its deepest sympathies &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:section" content="Sindh" /><meta property="article:published_time" content="2019-08-02T21:17:00+00:00" /><meta property="article:modified_time" content="2019-08-02T21:17:01+00:00" /><meta property="og:updated_time" content="2019-08-02T21:17:01+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The unprecedented rains and urban flooding in Karachi severely disrupted civic amenities and services and caused a number of incidents, and the management and employees of K-Electric are deeply grieved over these tragic incidents which occurred during the recent two-day rain spell, the company said in a statement. The power utility extended its deepest sympathies [&hellip;]" /><meta name="twitter:title" content="K-Electric says it remains committed to people of city - Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#primaryimage","url":"https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#webpage","url":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/","inLanguage":"en-US","name":"K-Electric says it remains committed to people of city - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#primaryimage"},"datePublished":"2019-08-02T21:17:00+00:00","dateModified":"2019-08-02T21:17:01+00:00"},{"@type":"Article","@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#article","isPartOf":{"@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#webpage"},"author":{"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab"},"headline":"K-Electric says it remains committed to people of city","datePublished":"2019-08-02T21:17:00+00:00","dateModified":"2019-08-02T21:17:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/#primaryimage"},"articleSection":"Sindh"},{"@type":["Person"],"@id":"https://dailytimes.com.pk/#/schema/person/ad182ac579dfe6e7e9f3319b31f721ab","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/06ae4fea3bbd0691133fe36622af07c8?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="/pwa-manifest.json"/><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/amp/" /><meta name="generator" content="AMP for WP 0.9.98"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; K-Electric says it remains committed to people of city Comments Feed" href="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script>  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script>  <script>(function(){var i='cho0LgevXNdRJ97G_ZQHqhevoY3lyUUZ4OX7UnwQFXhGhaefy6v-';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script><style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-441976 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Saturday, August 03, 2019</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=IMF" itemprop="url">IMF</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Dollar" itemprop="url">Dollar</a></li></ul></nav><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/" itemprop="url"><span itemprop="name">Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/" itemprop="url"><span itemprop="name">Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5d44a8ad87a52">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5d44a8ad87a52" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-single a-8"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/sindh/" rel="tag">Sindh</a></span></p><h1 class="entry-title">K-Electric says it remains committed to people of city</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city&url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F&title=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/news-desk/" title="More Articles by News Desk" class="author-name">News Desk</a></p><p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2019-08-03T02:17:00+05:00">August 3, 2019</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-441976 post type-post status-publish format-standard has-post-thumbnail category-sindh writer-news-desk entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><img class="size-full wp-image-340314 aligncenter" src="https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg" alt="" width="800" height="450" srcset="https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric.jpg 800w, https://dailytimes.com.pk/assets/uploads/2019/01/03/K-Electric-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />The unprecedented rains and urban flooding in Karachi severely disrupted civic amenities and services and caused a number of incidents, and the management and employees of K-Electric are deeply grieved over these tragic incidents which occurred during the recent two-day rain spell, the company said in a statement.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'><div class="adsbyvli" data-ad-slot="vi_6332025" data-width="300" data-height="250"></div></div><p>The power utility extended its deepest sympathies to the affected families, and said that with almost 36 hours of relentless and continuous downpour, the city received close to 150mm rain, which was the highest in five years, creating unprecedented circumstances of urban flooding around power infrastructure in low lying areas, causing power outages and damage to infrastructure.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script>(function(){var i='1IAVjdRivDnAWhLnxgAP1f8YetSAF85PBzVEpAdzD2E_T7xaFonJ';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p>&#8220;The KE regrets the inconvenience caused to consumers as a result. A main 220kV grid of K-Electric off superhighway was flooded due to overflow of Lath Dam. The possible damage to the KDA grid could have had disastrous consequences causing outages in many areas of Karachi. Under the situation, Pakistan Army came to help on KE&#8217;s call and untiring help from army, Rangers and other government agencies, the grid was saved.&#8221;</p><p>The statement added that given the current situation, it was critical to mention that as per various studies, more than thirty-five percent of Karachi was unplanned, which also included massive illegal encroachments. &#8220;These slums and encroachments are rife with power theft and kundas, and despite multiple drives to remove these illegal power connections, and despite reporting power theft and encroachments to law enforcement agencies, the illegal hooks are reconnected causing potential safety hazard to people, especially during rains.&#8221; A number of electrocution related incidents were also reported. A high-level committee has been formed and KE is investigating the incidents in detail, and is also cooperating with regulatory institutions and other stakeholders for additional investigations. Preliminary investigation reveals that a number of these incidents happened inside homes and were due to internal issues, whereas the rest were the consequence of pervasive kunda wires used by unknown elements in &#8220;katchi abadis&#8221; or unplanned encroachments, which resulted in the loss of innocent lives. KE once again re-iterates its sympathy and is grieved on all such incidents.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1464104790885040"
data-ad-slot="9466062105"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>KE also took all precautionary measures including network-wide inspection of the power infrastructure to prepare for the monsoons and vigilance by on ground teams to ensure all safety precautions were taken besides suspension of electricity in areas which are highly prone to such incidents. However, joint effort from all concerned stakeholders is critical to eliminate hazards caused by encroachments and waterlogging near power infrastructure and to ensure right of way for all utility services while enforcing basic urban development protocols in a planned manner.</p><p>The power utility has consistently highlighted the hazards posed by kunda connections and how these hazards are magnified during the rain, through public safety campaigns based on print and electronic media as well as via Twitter and Facebook.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1464104790885040"
data-ad-slot="2988190145"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city&url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F&title=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('K-Electric%20says%20it%20remains%20committed%20to%20people%20of%20city' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F441976%2Fk-electric-says-it-remains-committed-to-people-of-city%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-1464104790885040" data-ad-slot="8944885567"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/441977/court-returns-plea-against-nawaz-in-chaudhry-sugar-mills-case/">Court returns plea against Nawaz in Chaudhry Sugar Mills case</a></li><li> <a href="https://dailytimes.com.pk/441978/shaukat-khanum-establishes-diagnostic-centre-in-liberty/">Shaukat Khanum establishes diagnostic centre in Liberty</a></li><li> <a href="https://dailytimes.com.pk/441976/k-electric-says-it-remains-committed-to-people-of-city/">K-Electric says it remains committed to people of city</a></li><li> <a href="https://dailytimes.com.pk/441975/builders-discuss-real-estate-issues-with-zulfiqar-bukhari/">Builders discuss real estate issues with Zulfiqar Bukhari</a></li><li> <a href="https://dailytimes.com.pk/441974/pitb-sed-launch-system-for-teachers-promotions-transfer-inquiries/">PITB, SED launch system for teachers&#8217; promotions, transfer, inquiries</a></li></ul></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-441977 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-agencies entry"><a href="https://dailytimes.com.pk/441977/court-returns-plea-against-nawaz-in-chaudhry-sugar-mills-case/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/07/30/nawaz-sharif-pak-pattan-dt-daily-times-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441977/court-returns-plea-against-nawaz-in-chaudhry-sugar-mills-case/">Court returns plea against Nawaz in Chaudhry Sugar Mills case</a></h4></header></article><article class="post-441978 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-news-desk entry"><a href="https://dailytimes.com.pk/441978/shaukat-khanum-establishes-diagnostic-centre-in-liberty/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/final-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441978/shaukat-khanum-establishes-diagnostic-centre-in-liberty/">Shaukat Khanum establishes diagnostic centre in Liberty</a></h4></header></article><article class="post-441975 post type-post status-publish format-standard category-pakistan writer-staff-report entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441975/builders-discuss-real-estate-issues-with-zulfiqar-bukhari/">Builders discuss real estate issues with Zulfiqar Bukhari</a></h4></header></article><article class="post-441973 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-staff-report entry"><a href="https://dailytimes.com.pk/441973/nab-recovers-over-rs-2-8bn-from-illegal-housing-societies-in-two-years/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/04/16/NAB-1-640x360-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441973/nab-recovers-over-rs-2-8bn-from-illegal-housing-societies-in-two-years/">NAB recovers over Rs 2.8bn from illegal housing societies in two years</a></h4></header></article><article class="post-441972 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-news-desk entry"><a href="https://dailytimes.com.pk/441972/deadline-for-filing-tax-returns-extended-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/07/28/FBR-decided-to-issue-notices-to-at-least-100000-non-filers-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441972/deadline-for-filing-tax-returns-extended-2/">Deadline for filing tax returns extended</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-441875 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/441875/trump-targets-china-with-tariffs-on-300bn-in-goods/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/Trump-targets-China-with-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441875/trump-targets-china-with-tariffs-on-300bn-in-goods/">Trump targets China with tariffs on $300bn in goods</a></h4></header></article><article class="post-441873 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/441873/latest-trump-tariffs-to-directly-hit-consumers/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/Latest-Trump-tariffs-to-directly-hit-consumers-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441873/latest-trump-tariffs-to-directly-hit-consumers/">Latest Trump tariffs to directly hit consumers</a></h4></header></article><article class="post-441872 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/441872/stanchart-warns-of-trade-war-rate-risks-after-profit-tops-estimates/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/StanChart-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441872/stanchart-warns-of-trade-war-rate-risks-after-profit-tops-estimates/">StanChart warns of trade war, rate risks after profit tops estimates</a></h4></header></article><article class="post-441859 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/441859/oil-prices-regain-ground-after-plunge-on-trumps-tariff-vow/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/donald-trump-iran-daily-times-1-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441859/oil-prices-regain-ground-after-plunge-on-trumps-tariff-vow/">Oil prices regain ground after plunge on Trump’s tariff vow</a></h4></header></article><article class="post-441472 post type-post status-publish format-standard has-post-thumbnail category-business tag-headline writer-app entry"><a href="https://dailytimes.com.pk/441472/nbp-exchange-rates-7/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/07/17/dollar-NBP-dt-daily-times-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441472/nbp-exchange-rates-7/">NBP Exchange Rates</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-441921 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/441921/saudi-arabia-allows-women-to-travel-without-male-guardian-approval-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/02/Saudi-Arabia-allows-women-to-travel-without-male-guardian-approval-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441921/saudi-arabia-allows-women-to-travel-without-male-guardian-approval-2/">Saudi Arabia allows women to travel without male ‘guardian’ approval</a></h4></header></article><article class="post-441915 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/441915/us-russia-rip-up-cold-war-era-inf-missile-treaty/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/03/17/Mike-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441915/us-russia-rip-up-cold-war-era-inf-missile-treaty/">US, Russia rip up Cold War-era INF missile treaty</a></h4></header></article><article class="post-441661 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/441661/rising-calls-for-impeachment-may-not-alter-us-house-democrats-course/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/08/Rising-calls-for-impeachment-may-not-alter-U.S.-House-Democrats-course-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/441661/rising-calls-for-impeachment-may-not-alter-us-house-democrats-course/">Rising calls for impeachment may not alter US House Democrats’ course</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /></p></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2019 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><script type="text/javascript"src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/a4616046a04b0cf4bfa9a4e51395f198.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/860a6ede7bfad2814c42f6850c175a21.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564780717 -->