<!DOCTYPE html><html lang="en-US"><head ><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Shahbaz Sharif criticises govt over budget in National Assembly - Daily Times</title><link rel="preload" href="https://dailytimes.com.pk/wp-content/cache/min/1/67de738c4b210d672735314ba9cf9608.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:1500px){.heateor_sss_vertical_sharing{display:none!important}}</style><link rel="canonical" href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Shahbaz Sharif criticises govt over budget in National Assembly - Daily Times" /><meta property="og:description" content="ISLAMABAD: Leader of the Opposition in the National Assembly and Pakistan Muslim League-Nawaz leader Shehbaz Sharif delivered speech in the House on Wednesday, which was heard by both the opposition and government benches. He criticized the PTI’s ten-month performance in government saying the price hike has added to the woes of the common man. He &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:tag" content="Headline" /><meta property="article:section" content="Pakistan" /><meta property="article:published_time" content="2019-06-19T08:37:09+00:00" /><meta property="article:modified_time" content="2019-06-19T08:42:51+00:00" /><meta property="og:updated_time" content="2019-06-19T08:42:51+00:00" /><meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2019/06/19/shahbaz-daily-times-dt.jpg" /><meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2019/06/19/shahbaz-daily-times-dt.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="ISLAMABAD: Leader of the Opposition in the National Assembly and Pakistan Muslim League-Nawaz leader Shehbaz Sharif delivered speech in the House on Wednesday, which was heard by both the opposition and government benches. He criticized the PTI’s ten-month performance in government saying the price hike has added to the woes of the common man. He [&hellip;]" /><meta name="twitter:title" content="Shahbaz Sharif criticises govt over budget in National Assembly - Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2019/06/19/shahbaz-daily-times-dt.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimes.com.pk/#organization","name":"Daily Times","url":"https://dailytimes.com.pk/","sameAs":["https://www.facebook.com/dailytimespak","https://www.instagram.com/dailytimespak/","https://twitter.com/dailytimespak"],"logo":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#logo","url":"https://dailytimes.com.pk/assets/uploads/2017/10/editorial-thumb.jpg","width":"645","height":"645","caption":"Daily Times"},"image":{"@id":"https://dailytimes.com.pk/#logo"}},{"@type":"WebSite","@id":"https://dailytimes.com.pk/#website","url":"https://dailytimes.com.pk/","name":"Daily Times","publisher":{"@id":"https://dailytimes.com.pk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailytimes.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#webpage","url":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/","inLanguage":"en-US","name":"Shahbaz Sharif criticises govt over budget in National Assembly - Daily Times","isPartOf":{"@id":"https://dailytimes.com.pk/#website"},"image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#primaryimage","url":"https://dailytimes.com.pk/assets/uploads/2019/06/19/shahbaz-daily-times-dt.jpg","width":700,"height":400},"primaryImageOfPage":{"@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#primaryimage"},"datePublished":"2019-06-19T08:37:09+00:00","dateModified":"2019-06-19T08:42:51+00:00"},{"@type":"Article","@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#article","isPartOf":{"@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#webpage"},"author":{"@id":"https://dailytimes.com.pk/author/dailytimes-author/#author"},"headline":"Shahbaz Sharif criticises govt over budget in National Assembly","datePublished":"2019-06-19T08:37:09+00:00","dateModified":"2019-06-19T08:42:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#webpage"},"publisher":{"@id":"https://dailytimes.com.pk/#organization"},"image":{"@id":"https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/#primaryimage"},"keywords":"Headline","articleSection":"Pakistan"},{"@type":["Person"],"@id":"https://dailytimes.com.pk/author/dailytimes-author/#author","name":"DailyTimes.pk","image":{"@type":"ImageObject","@id":"https://dailytimes.com.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/06ae4fea3bbd0691133fe36622af07c8?s=96&d=mm&r=g","caption":"DailyTimes.pk"},"sameAs":[]}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><link rel="manifest" href="/pwa-manifest.json"/><link rel="apple-touch-icon" sizes="192x192" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo.png"><link rel="apple-touch-icon" sizes="512x512" href="https://dailytimes.com.pk/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"><link rel="amphtml" href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/amp/" /><meta name="generator" content="AMP for WP 0.9.97.58"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Shahbaz Sharif criticises govt over budget in National Assembly Comments Feed" href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"}; /* ]]> */</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="dns-prefetch" href="//fonts.googleapis.com/" /><link rel="pingback" href="https://dailytimes.com.pk/xmlrpc.php" /><link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108375323-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108375323-1');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" /><meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" /><meta name="viewport" content="width=device-width, initial-scale=1"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-1464104790885040", enable_page_level_ads: true});</script>  <script type="text/javascript" src="//services.bilsyndication.com/adv1/?d=633" defer="" async=""></script>  <script>(function(){var i='cho0LgevXNdRJ97G_ZQHqhevoY3lyUUZ4OX7UnwQFXhGhaefy6v-';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script><style type="text/css">.site-title a{background:url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://dailytimes.com.pk/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-108375323-1', 'auto');
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-414679 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Wednesday, June 19, 2019</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=IMF" itemprop="url">IMF</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Dollar" itemprop="url">Dollar</a></li></ul></nav><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/editorials/" itemprop="url"><span itemprop="name">Editorials &#038; Opinions</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a><ul class="sub-menu"><li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/" itemprop="url"><span itemprop="name">Ramblings</span></a></li><li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li><li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li><li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li><li id="menu-item-372492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372492"><a href="https://dailytimes.com.pk/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5d09f59372aee">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5d09f59372aee" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><div class="g g-1"><div class="g-single a-8"><div style="text-align:center"><div class="adsbyvli" data-ad-slot="vi_6331596"></div></div></div></div><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p><h1 class="entry-title">Shahbaz Sharif criticises govt over budget in National Assembly</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/'heateor-sss-no-counts="1" ><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly&url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F&title=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/web-desk/" title="More Articles by Web Desk" class="author-name">Web Desk</a></p><p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2019-06-19T13:37:09+05:00">June 19, 2019</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-414679 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><strong>ISLAMABAD:</strong> Leader of the Opposition in the National Assembly and Pakistan Muslim League-Nawaz leader Shehbaz Sharif delivered speech in the House on Wednesday, which was heard by both the opposition and government benches.</p><p>He criticized the PTI’s ten-month performance in government saying the price hike has added to the woes of the common man. He said the PTI had made big claims of turning around the economy and bringing revolution in the lives of people but it failed to deliver. He said the government’s policies have resulted in the closure of factories and industries which have rendered millions of people jobless.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1464104790885040"
data-ad-slot="9466062105"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>During over hour-long negotiations between the government and the opposition representatives, the two sides agreed that they would listen to the speeches of each other with patience and without creating disturbances. They also reached an understanding that a treasury member would be given the opportunity to speak after every speech of an opposition member.</p><p>PPP chairperson Bilawal Bhutto-Zardari spoke briefly at the start of today&#8217;s session, urging Speaker Asad Qaiser once again to issue the production orders for former president Asif Ali Zardari, PML-N&#8217;s Saad Rafique, and North Waziristan MNAs Ali Wazir and Mohsin Dawar.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Shahbaz began his speech by first addressing the chaos the assembly had witnessed in its last three sessions, expressing regret over &#8220;wasting days&#8221;. &#8220;It [the pandemonium] was against the traditions of this house, it does not add to its glory.&#8221;</p><p>&#8220;They have received votes from the people to represent their demands. You are the custodian of this house, you have a big responsibility to ensure their presence under the powers given to you, that they are able to come here and represent their constituencies,&#8221; said the opposition leader while addressing Speaker Qaiser.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1464104790885040"
data-ad-slot="2988190145"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Finally coming to the budget, Shahbaz said that it had only brought a message of a disappointment for the people.</p><p>&#8220;We completely reject this budget. Budget is a sword of torture that is slitting the throat of the average man.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6614582435255885"
data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&#8220;If they were to make a people&#8217;s budget, there were five things that were important: employment opportunities, raising gross domestic product (GDP), increasing exports and trade, further reducing prices, and providing social and economic justice.</p><p>The opposition leader said that at the end of the financial year, the government had a Rs500 billion hole in their revenue target.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1464104790885040"
data-ad-slot="9466062105"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>He said that the budget was &#8221; International Monetary Fund (IMF) led and IMF dictated&#8221;.</p><p>&#8220;Those who had come to create a <em>naya</em> Pakistan and to turn Pakistan into heaven have taken it towards economic hell through these bad steps.&#8221;</p><p>Shahbaz said that the current government had presented two mini-budgets in the financial year, adding that after that they would go to the IMF and said they can&#8217;t fulfil their targets and ask for exemptions.</p><p>&#8220;They will then compromise on such tough national interests that the economic and political situation of Pakistan will further worsen.&#8221;</p><p>While speaking on the budget he added;</p><p>&#8220;Whenever a budget was presented, some segments were happy, others were unhappy. This is the first instance that the poor are strongly protesting,&#8221; alleged the opposition leader as he continued uninterrupted.</p><p>&#8220;Widows are saying that their stoves have no gas [&#8230;] while even the rich, the traders, and shopkeepers are also feeling the pressure. The entire economy has been destroyed.</p><p>&#8220;This is the situation in not a year, but in a mere ten months. Everything is sky-high, the dollar has reached the sky. On the last day of our tenure, the rupee was 115 against the US dollar.</p><p>&#8220;God forbid, when I finish my address, the dollar will be at 170.</p><p>On a point of order, PPP Chairman Bilawal Bhutto Zardari demanded that the production orders of the detained elected representatives including former President Asif Ali Zardari be issued so that they could participate in the budget session.</p><p>The house also offered fateha for the departed soul of former Egyptian President Mohamed Morsi.</p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=dailytimespak&text=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly&url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F&title=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Shahbaz%20Sharif%20criticises%20govt%20over%20budget%20in%20National%20Assembly' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F414679%2Fshahbaz-sharif-criticises-govt-over-budget-in-national-assembly%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9830124346" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-1464104790885040" data-ad-slot="8944885567"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest News</h3><ul><li> <a href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/">Shahbaz Sharif criticises govt over budget in National Assembly</a></li><li> <a href="https://dailytimes.com.pk/414621/nabs-hussain-asghar-to-head-commission-on-debt-pile-up/">NAB&#8217;s Hussain Asghar to head commission on debt pile-up</a></li><li> <a href="https://dailytimes.com.pk/414620/pm-sets-up-national-development-council/">PM sets up National Development Council</a></li><li> <a href="https://dailytimes.com.pk/414596/government-opposition-agree-to-exercise-patience-in-house/">Government, opposition agree to exercise ‘patience’ in House</a></li><li> <a href="https://dailytimes.com.pk/414594/pakistan-approaches-bbc-over-baseless-human-rights-report/">Pakistan approaches BBC over baseless &#8216;human rights report&#8217;</a></li></ul></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h3>Daily Times in your inbox</h3><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p></p></div></div></section><section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3><article class="post-414679 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-web-desk entry"><a href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/19/shahbaz-daily-times-dt-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414679/shahbaz-sharif-criticises-govt-over-budget-in-national-assembly/">Shahbaz Sharif criticises govt over budget in National Assembly</a></h4></header></article><article class="post-414621 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline tag-lead writer-news-desk entry"><a href="https://dailytimes.com.pk/414621/nabs-hussain-asghar-to-head-commission-on-debt-pile-up/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/federal-cabinet-meeting-on-June-18-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414621/nabs-hussain-asghar-to-head-commission-on-debt-pile-up/">NAB&#8217;s Hussain Asghar to head commission on debt pile-up</a></h4></header></article><article class="post-414620 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry"><a href="https://dailytimes.com.pk/414620/pm-sets-up-national-development-council/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/08/Imran-Khan-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414620/pm-sets-up-national-development-council/">PM sets up National Development Council</a></h4></header></article><article class="post-414596 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry"><a href="https://dailytimes.com.pk/414596/government-opposition-agree-to-exercise-patience-in-house/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/10/23/Upper-House-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414596/government-opposition-agree-to-exercise-patience-in-house/">Government, opposition agree to exercise ‘patience’ in House</a></h4></header></article><article class="post-414594 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-top-news writer-agencies entry"><a href="https://dailytimes.com.pk/414594/pakistan-approaches-bbc-over-baseless-human-rights-report/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/bbc_news_logo-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414594/pakistan-approaches-bbc-over-baseless-human-rights-report/">Pakistan approaches BBC over baseless &#8216;human rights report&#8217;</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3><article class="post-414583 post type-post status-publish format-standard has-post-thumbnail category-business writer-staff-report entry"><a href="https://dailytimes.com.pk/414583/another-480-points-ooze-out-of-kse-100-owing-to-uncertainty/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2017/10/18/PSX-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414583/another-480-points-ooze-out-of-kse-100-owing-to-uncertainty/">Another 480 points ooze out of KSE 100 owing to uncertainty</a></h4></header></article><article class="post-414581 post type-post status-publish format-standard has-post-thumbnail category-business writer-dna entry"><a href="https://dailytimes.com.pk/414581/rupee-recovers-slightly-against-us-dollar/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/05/17/Dollar-remains-flat-in-value-versus-rupee-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414581/rupee-recovers-slightly-against-us-dollar/">Rupee recovers slightly against US dollar</a></h4></header></article><article class="post-414582 post type-post status-publish format-standard has-post-thumbnail category-business writer-xinhua entry"><a href="https://dailytimes.com.pk/414582/russian-commodities-a-hit-in-china/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/Russian-commodities-a-hit-in-China-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414582/russian-commodities-a-hit-in-china/">Russian commodities a hit in China</a></h4></header></article><article class="post-413653 post type-post status-publish format-standard has-post-thumbnail category-business writer-staff-report entry"><a href="https://dailytimes.com.pk/413653/kse-100-index-loses-404-points-to-close-at-35169-level/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/17/GRAPH-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/413653/kse-100-index-loses-404-points-to-close-at-35169-level/">KSE 100 Index loses 404 points to close at 35,169 level</a></h4></header></article><article class="post-413649 post type-post status-publish format-standard has-post-thumbnail category-business writer-dna entry"><a href="https://dailytimes.com.pk/413649/cabinet-body-discusses-efficiency-of-discos/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/15/Hafeez-Shaikh-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/413649/cabinet-body-discusses-efficiency-of-discos/">Cabinet body discusses efficiency of DISCOs</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section><section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3><article class="post-414584 post type-post status-publish format-standard has-post-thumbnail category-world writer-xinhua entry"><a href="https://dailytimes.com.pk/414584/5g-brings-advanced-healthcare-to-chinas-hinterland/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/5G-brings-advanced-healthcare-to-China’s-hinterland-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414584/5g-brings-advanced-healthcare-to-chinas-hinterland/">5G brings advanced healthcare to China’s hinterland</a></h4></header></article><article class="post-414476 post type-post status-publish format-standard has-post-thumbnail category-pakistan category-world tag-headline writer-staff-report entry"><a href="https://dailytimes.com.pk/414476/pakistan-afghanistan-urge-world-to-come-forward-to-help-refugees/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/Pic18-022-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414476/pakistan-afghanistan-urge-world-to-come-forward-to-help-refugees/">Pakistan, Afghanistan urge world to come forward to help refugees</a></h4></header></article><article class="post-414517 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/414517/in-germany-activists-battle-food-waste-with-dumpster-diving/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2019/06/18/dumpster-diving-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/414517/in-germany-activists-battle-food-waste-with-dumpster-diving/">In Germany, activists battle food waste with dumpster diving</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/">Home</a><br /> <a href="https://dailytimes.com.pk/tag/lead/">Lead Stories</a><br /> <a href="https://dailytimes.com.pk/tag/headline/">Latest News</a><br /> <a href="https://dailytimes.com.pk/tag/editorspick/">Editor&#8217;s Picks</a></p></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-37" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/dtculture/">Culture</a><br /> <a href="https://dailytimes.com.pk/life-and-style/">Life &amp; Style</a><br /> <a href="https://dailytimes.com.pk/tag/featured/">Featured</a><br /> <a href="https://dailytimes.com.pk/videos/">Videos</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-38" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">OP-EDS</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /></p></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2019 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><script type="text/javascript"src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://dailytimes.com.pk/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://dailytimes.com.pk/wp-content/cache/min/1/223cd7f8154920d7f3f77c94e1690401.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://dailytimes.com.pk/wp-content/cache/min/1/67de738c4b210d672735314ba9cf9608.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560933779 -->