<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Walmart heirs’ money influences black charter schools debate - Daily Times</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:1500px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
					<script type="text/javascript">
		var ajaxurl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walmart heirs’ money influences black charter schools debate - Daily Times" />
<meta property="og:description" content="Amid fierce debate over whether charter schools are good for black students, the heirs to the Walmart company fortune have been working to make inroads with advocates and influential leaders in the black community. The Walton family, as one of the leading supporters of America&#8217;s charter school movement, is spreading its financial support to prominent &hellip;" />
<meta property="og:url" content="https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/" />
<meta property="og:site_name" content="Daily Times" />
<meta property="article:publisher" content="https://www.facebook.com/dailytimespak" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2018-12-25T22:14:39+00:00" />
<meta property="article:modified_time" content="2018-12-25T22:14:41+00:00" />
<meta property="og:updated_time" content="2018-12-25T22:14:41+00:00" />
<meta property="og:image" content="https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money.jpg" />
<meta property="og:image:secure_url" content="https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amid fierce debate over whether charter schools are good for black students, the heirs to the Walmart company fortune have been working to make inroads with advocates and influential leaders in the black community. The Walton family, as one of the leading supporters of America&#8217;s charter school movement, is spreading its financial support to prominent [&hellip;]" />
<meta name="twitter:title" content="Walmart heirs’ money influences black charter schools debate - Daily Times" />
<meta name="twitter:site" content="@dailytimespak" />
<meta name="twitter:image" content="https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money.jpg" />
<meta name="twitter:creator" content="@dailytimespak" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.com.pk\/","sameAs":["https:\/\/www.facebook.com\/dailytimespak","https:\/\/www.instagram.com\/dailytimespak\/","https:\/\/twitter.com\/dailytimespak"],"@id":"https:\/\/dailytimes.com.pk\/#organization","name":"Daily Times","logo":"https:\/\/dailytimes.com.pk\/assets\/uploads\/2017\/10\/editorial-thumb.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Comments Feed" href="https://dailytimes.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Walmart heirs’ money influences black charter schools debate Comments Feed" href="https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimes.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://dailytimes.com.pk/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CNoticia+Text%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dailytimes-css-css'  href='https://dailytimes.com.pk/wp-content/themes/dt-v2/style.css?ver=1518874928' type='text/css' media='all' />
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dailytimes.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimes.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimes.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://dailytimes.com.pk/?p=337365' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17001527-8', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>

		<link rel="dns-prefetch" href="//dailytimes.com.pk">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17001527-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17001527-8');
</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="OCRTS754JMxwghEzzchZDigcFsr1BA1g4gztRRYiCjs" />
<meta name="msvalidate.01" content="7F7A94B66284996C319B6CD24FB6241E" />
<meta property="fb:pages" content="710854355609434" />
<meta property="fb:app_id" content="330115364124091" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6614582435255885",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6614582435255885",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><style type="text/css">.site-title a { background: url(https://dailytimes.com.pk/assets/uploads/2017/10/daily-times-logo.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-337365 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=330115364124091";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap">	<div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description">
	<span class="desc">Your right to know</span>
	<span class="date">Wednesday, December 26, 2018</span>
	</p></div></div></header>
	<nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;">
	<li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li>
<li id="menu-item-113011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113011"><a href="https://dailytimes.com.pk/epaper/25-12-2018/digital/" itemprop="url">Stories from Print</a></li>

	</ul>
	<ul id="top-menu-3" style="touch-action: pan-y;">
	<li class="menu-item"><a href="#">Trending:</a></li>
	<li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=avenfield+reference" itemprop="url">Avenfield Reference</a></li>
<li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/pakistan-votes/" itemprop="url">Pakistan Votes</a></li>

	</ul></nav>
	<nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a>
<ul class="sub-menu">
	<li id="menu-item-263521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263521"><a href="https://dailytimes.com.pk/pakistan-votes/" itemprop="url"><span itemprop="name">Pakistan Votes</span></a></li>
</ul>
</li>
<li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li>
	<li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li>
	<li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li>
	<li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
	<li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-276961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276961"><a href="https://dailytimes.com.pk/blog/pakistan-blog/" itemprop="url"><span itemprop="name">Pakistan</span></a></li>
		<li id="menu-item-276964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276964"><a href="https://dailytimes.com.pk/blog/world-blog/" itemprop="url"><span itemprop="name">World</span></a></li>
		<li id="menu-item-276962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276962"><a href="https://dailytimes.com.pk/blog/ramblings/" itemprop="url"><span itemprop="name">Ramblings</span></a></li>
		<li id="menu-item-276960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276960"><a href="https://dailytimes.com.pk/blog/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
		<li id="menu-item-276959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276959"><a href="https://dailytimes.com.pk/blog/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
		<li id="menu-item-276963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276963"><a href="https://dailytimes.com.pk/blog/sports-blog/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18185"><a href="https://dailytimes.com.pk/life-and-style/" itemprop="url"><span itemprop="name">Life &#038; Style</span></a></li>
<li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li>
<li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a>
<ul class="sub-menu">
	<li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li>
	<li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li>
</ul>
</li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span>
 <a href="#search-container" class="screen-reader-text"></a>
 </div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5c22b0d6534e1">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5c22b0d6534e1" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><!-- Either there are no banners, they are disabled or none qualified for this location! --><hr />
	<div class="post-header"><div class="wrap"><div class="header-content no-image">
	<p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/world/" rel="tag">World</a></span></p>
	<h1 class="entry-title">Walmart heirs’ money influences black charter schools debate</h1>

	<p class="post-shoulder"></p>
	<div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/'heateor-sss-no-counts="1" ><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate&url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F&title=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div>
	<p class="author-links"><a href="https://dailytimes.com.pk/writer/agencies/" title="More Articles by Agencies" class="author-name">Agencies</a></p>
	<p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2018-12-26T03:14:39+00:00">December 26, 2018</time> </p>
	</div>
	</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-337365 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-337367" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money.jpg" alt="" width="800" height="450" srcset="https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money.jpg 800w, https://dailytimes.com.pk/assets/uploads/2018/12/25/Walmart-heirs’-money-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Amid fierce debate over whether charter schools are good for black students, the heirs to the Walmart company fortune have been working to make inroads with advocates and influential leaders in the black community.</p>
<p>The Walton family, as one of the leading supporters of America&#8217;s charter school movement, is spreading its financial support to prominent and like-minded black leaders, from grassroots groups focused on education to mainstream national organizations such as the United Negro College Fund and Congressional Black Caucus Foundation, according to an Associated Press analysis of tax filings and nonprofit grants data.</p>
<p>&#8220;Those closest to the challenge often have the best solution,&#8221; Marc Sternberg, who leads the Walton Family Foundation&#8217;s education efforts, said in a prepared statement.</p>
<p>Charter schools, which are publicly funded and privately operated, are often located in urban areas with large back populations, intended as alternatives to struggling city schools. Black enrollment in charters has doubled over the course of a decade, to more than 760,000 students as of 2015-16, according to the latest federal data, but the rise also has been marked by concerns about racial segregation, inconsistent student outcomes, and the hollowing-out of neighborhood public schools.</p>
<p><em>Published in Daily Times, December 26<sup>th </sup>2018.</em></p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate&url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F&title=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Walmart%20heirs%E2%80%99%20money%20influences%20black%20charter%20schools%20debate' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F337365%2Fwalmart-heirs-money-influences-black-charter-schools-debate%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/337365/walmart-heirs-money-influences-black-charter-schools-debate/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- masthead1 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="9830124346"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DT News Sidebar Top --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="9113840753" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Latest News</h3>
		<ul>
											<li>
					<a href="https://dailytimes.com.pk/337342/russian-envoy-bad-relations-with-us-unlikely-to-improve/">Russian envoy: bad relations with US unlikely to improve</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/337345/usas-religion-watch-list-double-standard-on-india/">USA’s ‘religion watch-list’ double standard on India</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/337366/the-volunteers-welcoming-refugees-on-canadas-new-underground-railroad/">The volunteers welcoming refugees on Canada’s ‘new underground railroad’</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/337363/cjp-orders-closure-of-gourmets-ice-cream-production-units/">CJP orders closure of Gourmet’s ice cream production units</a>
									</li>
											<li>
					<a href="https://dailytimes.com.pk/337364/manbij-roadmap-to-be-completed-by-end-of-us-withdrawal-from-syria/">Manbij roadmap to be completed by end of US withdrawal from Syria</a>
									</li>
					</ul>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3>
			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Daily Times in your inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- DTAds --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="5734487657" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Pakistan</h3>
<article class="post-337345 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-durdana-najam entry"><a href="https://dailytimes.com.pk/337345/usas-religion-watch-list-double-standard-on-india/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/220px-Seal-150x150.jpg" class="entry-image attachment-post" alt="USA’s ‘religion watch-list’ double standard on India" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337345/usas-religion-watch-list-double-standard-on-india/">USA’s ‘religion watch-list’ double standard on India</a></h4></header></article><article class="post-337363 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-agencies entry"><a href="https://dailytimes.com.pk/337363/cjp-orders-closure-of-gourmets-ice-cream-production-units/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/CJP-orders-closure-150x150.jpg" class="entry-image attachment-post" alt="CJP orders closure of Gourmet’s ice cream production units" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337363/cjp-orders-closure-of-gourmets-ice-cream-production-units/">CJP orders closure of Gourmet’s ice cream production units</a></h4></header></article><article class="post-337207 post type-post status-publish format-standard has-post-thumbnail category-pakistan writer-imtiaz-rafi-butt entry"><a href="https://dailytimes.com.pk/337207/quaid-e-azam-an-economic-visionary/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/8-150x150.jpg" class="entry-image attachment-post" alt="Quaid-e-Azam- An economic visionary" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337207/quaid-e-azam-an-economic-visionary/">Quaid-e-Azam- An economic visionary</a></h4></header></article><article class="post-337206 post type-post status-publish format-standard has-post-thumbnail category-pakistan entry"><a href="https://dailytimes.com.pk/337206/message-to-nation-of-pakistan/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/quaid-copy-150x150.jpg" class="entry-image attachment-post" alt="Message to nation of Pakistan" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337206/message-to-nation-of-pakistan/">Message to nation of Pakistan</a></h4></header></article><article class="post-337056 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline tag-lead writer-agencies entry"><a href="https://dailytimes.com.pk/337056/nab-strikes-back-nawaz-returns-to-jail/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/24/Pic24-032-150x150.jpg" class="entry-image attachment-post" alt="NAB strikes back, Nawaz returns to jail" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337056/nab-strikes-back-nawaz-returns-to-jail/">NAB strikes back, Nawaz returns to jail</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/pakistan/" title="Pakistan">More Posts from this Category</a></p></div></section>
<section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Business</h3>
<article class="post-337324 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/337324/trump-once-boasted-of-market-gains-now-tweets-cause-drops/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Trump-once-boasted-of-market-gains-now-tweets-cause-drops-150x150.jpg" class="entry-image attachment-post" alt="Trump once boasted of market gains, now tweets cause drops" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337324/trump-once-boasted-of-market-gains-now-tweets-cause-drops/">Trump once boasted of market gains, now tweets cause drops</a></h4></header></article><article class="post-337323 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/337323/trump-democrats-spar-over-shutdown-with-no-deal-in-sight/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Trump-Democrats-spar-over-shutdown-with-no-deal-in-sight-150x150.jpg" class="entry-image attachment-post" alt="Trump, Democrats spar over shutdown with no deal in sight" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337323/trump-democrats-spar-over-shutdown-with-no-deal-in-sight/">Trump, Democrats spar over shutdown with no deal in sight</a></h4></header></article><article class="post-337322 post type-post status-publish format-standard has-post-thumbnail category-business entry"><a href="https://dailytimes.com.pk/337322/life-is-extremely-difficult-high-rents-in-chinas-big-cities-a-challenge-for-migrant-workers/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/‘Life-is-extremely-difficult’-high-rents-in-China’s-big-cities-a-challenge-for-migrant-workers-150x150.jpg" class="entry-image attachment-post" alt="‘Life is extremely difficult’: high rents in China’s big cities a challenge for migrant workers" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337322/life-is-extremely-difficult-high-rents-in-chinas-big-cities-a-challenge-for-migrant-workers/">‘Life is extremely difficult’: high rents in China’s big cities a challenge for migrant workers</a></h4></header></article><article class="post-337321 post type-post status-publish format-standard has-post-thumbnail category-business entry"><a href="https://dailytimes.com.pk/337321/huawei-vows-to-push-on-with-5g-development-despite-bans-meng-wanzhou-arrest/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Huawei-vows-to-push-on-with-5G-development-despite-bans-Meng-Wanzhou-arrest-150x150.jpg" class="entry-image attachment-post" alt="Huawei vows to push on with 5G development despite bans, Meng Wanzhou arrest" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337321/huawei-vows-to-push-on-with-5g-development-despite-bans-meng-wanzhou-arrest/">Huawei vows to push on with 5G development despite bans, Meng Wanzhou arrest</a></h4></header></article><article class="post-337320 post type-post status-publish format-standard has-post-thumbnail category-business writer-agencies entry"><a href="https://dailytimes.com.pk/337320/rouhani-presents-iranian-budget-says-us-sanctions-to-hit-lives-growth/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Rouhani-presents-Iranian-budget-says-U.S.-sanctions-to-hit-lives-growth-150x150.jpg" class="entry-image attachment-post" alt="Rouhani presents Iranian budget, says US sanctions to hit lives, growth" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337320/rouhani-presents-iranian-budget-says-us-sanctions-to-hit-lives-growth/">Rouhani presents Iranian budget, says US sanctions to hit lives, growth</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/business/" title="Business">More Posts from this Category</a></p></div></section>
<section id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">World</h3>
<article class="post-337342 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/337342/russian-envoy-bad-relations-with-us-unlikely-to-improve/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Russian-envoy-Bad-150x150.jpg" class="entry-image attachment-post" alt="Russian envoy: bad relations with US unlikely to improve" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337342/russian-envoy-bad-relations-with-us-unlikely-to-improve/">Russian envoy: bad relations with US unlikely to improve</a></h4></header></article><article class="post-337366 post type-post status-publish format-standard has-post-thumbnail category-world writer-guardian entry"><a href="https://dailytimes.com.pk/337366/the-volunteers-welcoming-refugees-on-canadas-new-underground-railroad/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/The-volunteers-welcoming-150x150.jpg" class="entry-image attachment-post" alt="The volunteers welcoming refugees on Canada’s ‘new underground railroad’" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337366/the-volunteers-welcoming-refugees-on-canadas-new-underground-railroad/">The volunteers welcoming refugees on Canada’s ‘new underground railroad’</a></h4></header></article><article class="post-337364 post type-post status-publish format-standard has-post-thumbnail category-world writer-agencies entry"><a href="https://dailytimes.com.pk/337364/manbij-roadmap-to-be-completed-by-end-of-us-withdrawal-from-syria/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://dailytimes.com.pk/assets/uploads/2018/12/25/Manbij-roadmap-t-150x150.jpg" class="entry-image attachment-post" alt="Manbij roadmap to be completed by end of US withdrawal from Syria" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://dailytimes.com.pk/337364/manbij-roadmap-to-be-completed-by-end-of-us-withdrawal-from-syria/">Manbij roadmap to be completed by end of US withdrawal from Syria</a></h4></header></article><p class="more-from-category"><a href="https://dailytimes.com.pk/world/" title="World">More Posts from this Category</a></p></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="457" height="229" src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" class="image wp-image-129397  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header-links -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="1656635486"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header-links -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:90px"
     data-ad-client="ca-pub-6614582435255885"
     data-ad-slot="1656635486"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2018 Daily Times</span> Website Developed By <a href="https://dailytimes.com.pk" title="DailyTimes">Daily Times Developers</a></p></div></footer></div></div><a href="https://sdms.secp.gov.pk/" target="_blank" class="aligncenter"><img src="https://dailytimes.com.pk/assets/uploads/2017/12/09/secp-1.jpg"></a>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/auto-image-alt/js/auto_image_alt.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/jquery.matchHeight.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/global.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/responsive-menus.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/dt-v2/js/hidesearch.js?ver=1'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: dailytimes.com.pk @ 2018-12-26 03:36:06 by W3 Total Cache
-->