<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://dailytimes.com.pk/wp-content/cache/autoptimize/autoptimize_1dd4cdd083ab59d2ec83284bebef2fd8.php" rel="stylesheet" /><link type="text/css" media="screen" href="https://dailytimes.com.pk/wp-content/cache/autoptimize/autoptimize_91d6bc9ecdfa8a72390ef99454bb290d.php" rel="stylesheet" /><title>Nawaz, Abbasi to be probed over LNG project - Daily Times</title> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://1434697713.rsc.cdn77.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://1434697713.rsc.cdn77.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <script type="text/javascript">var ajaxurl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nawaz, Abbasi to be probed over LNG project - Daily Times" /><meta property="og:description" content="Continuing its series of inquiries against the outgoing government, the National Accountability Bureau (NAB) on Wednesday approved several probes over alleged misuse of power by the former prime ministers, Nawaz Sharif and Shahid Khaqan Abbasi, and chief minister, Shehbaz Sharif and Murad Ali Shah. The decision was taken in a NAB executive board meeting chaired &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:tag" content="Headline" /><meta property="article:section" content="Pakistan" /><meta property="article:published_time" content="2018-06-07T04:15:16+05:00" /><meta property="article:modified_time" content="2018-06-07T04:15:19+05:00" /><meta property="og:updated_time" content="2018-06-07T04:15:19+05:00" /><meta property="og:image" content="https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi.jpg" /><meta property="og:image:secure_url" content="https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Continuing its series of inquiries against the outgoing government, the National Accountability Bureau (NAB) on Wednesday approved several probes over alleged misuse of power by the former prime ministers, Nawaz Sharif and Shahid Khaqan Abbasi, and chief minister, Shehbaz Sharif and Murad Ali Shah. The decision was taken in a NAB executive board meeting chaired [&hellip;]" /><meta name="twitter:title" content="Nawaz, Abbasi to be probed over LNG project - Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:image" content="https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi.jpg" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.com.pk\/","sameAs":["https:\/\/www.facebook.com\/dailytimespak","https:\/\/www.instagram.com\/dailytimespak\/","https:\/\/twitter.com\/dailytimespak"],"@id":"https:\/\/dailytimes.com.pk\/#organization","name":"Daily Times","logo":"https:\/\/dailytimes.com.pk\/assets\/uploads\/2017\/10\/editorial-thumb.jpg"}</script> <link rel="amphtml" href="https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Nawaz, Abbasi to be probed over LNG project Comments Feed" href="https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/feed/" /> <script type='text/javascript' src='https://1434697713.rsc.cdn77.org/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://1434697713.rsc.cdn77.org/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"};</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F&#038;format=xml" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17001527-8', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');</script> <link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17001527-8"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17001527-8');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="NKWkBgQX8CGNgV5uM2rxr93-sg3Lj3dnYXQPfHhBADE" /><meta property="fb:pages" content="710854355609434" /><meta property="fb:app_id" content="330115364124091" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6614582435255885",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6614582435255885",
          enable_page_level_ads: true
     });</script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> </head><body class="post-template-default single single-post postid-250207 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=330115364124091";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-left widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:180px;height:90px"
 data-ad-client="ca-pub-6614582435255885"
 data-ad-slot="1656635486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="header-right widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:180px;height:90px"
 data-ad-client="ca-pub-6614582435255885"
 data-ad-slot="1656635486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Thursday, June 07, 2018</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li><li id="menu-item-113011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113011"><a href="https://dailytimes.com.pk/epaper/06-06-2018/digital/" itemprop="url">Stories from Print</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Malala" itemprop="url">Malala</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=cambridge+analytica" itemprop="url">Cambridge Analytica</a></li></ul></nav><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li><li id="menu-item-18185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18185"><a href="https://dailytimes.com.pk/life-and-style/" itemprop="url"><span itemprop="name">Life &#038; Style</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b187bfdd26bc">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5b187bfdd26bc" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/pakistan/" rel="tag">Pakistan</a></span></p><h1 class="entry-title">Nawaz, Abbasi to be probed over LNG project</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/'heateor-sss-no-counts="1" ><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project&url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F&title=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><a href="https://dailytimes.com.pk/writer/staff-report/" title="More Articles by Staff Report" class="author-name">Staff Report</a></p><p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2018-06-07T04:15:16+00:00">June 7, 2018</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-250207 post type-post status-publish format-standard has-post-thumbnail category-pakistan tag-headline writer-staff-report entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-250209" src="https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi.jpg" alt="" width="800" height="450" srcset="https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi.jpg 800w, https://1434697713.rsc.cdn77.org/assets/uploads/2018/06/06/abbasi-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p><p>Continuing its series of inquiries against the outgoing government, the National Accountability Bureau (NAB) on Wednesday approved several probes over alleged misuse of power by the former prime ministers, Nawaz Sharif and Shahid Khaqan Abbasi, and chief minister, Shehbaz Sharif and Murad Ali Shah.</p><p>The decision was taken in a NAB executive board meeting chaired by the chairman, Justice (retd) Javed Iqbal.</p><p>In a statement to the media, the authority said that a go-ahead was given to the probe against Nawaz, Abbasi, who served as minister for petroleum during Nawaz&#8217;s tenure before assuming charge of PM office, and others in the Liquefied Natural Gas (LNG) terminal project.</p><p>The former PMs allegedl misused their powers in granting a 15-year contract of LNG terminal to a company in violation of rules, which caused national exchequer a loss of billions of rupees&#8217;.</p><p>In the meeting, which was held at NAB headquarters in Islamabad, the accountability bureau also approved a probe against former Sindh chief minister, former secretary, officers of the Sindh Culture, Tourism and Antiquities dpartment and others over allegations of misuse of authority. These officials are accused of violating the code of conduct to issue contracts during Sindh Cultural Festival in 2014, which allegedly caused losses of Rs127 million to the national exchequer.</p><p>An investigation was also approved against former Punjab chief minister, concerned secretaries, a former MPA from Chiniot and the management of Ramzan Sugar Mills Chiniot over alleged misuse of authority. The accountability bureau also announced to launch probe against former chairman of the Karachi Port Trust, vice admiral (retd) Ahmad Hayat, former Balochistan ministers Sheikh Jaffar Khan and Obaidullah Jan Babat and other officials over similar allegations.</p><p><em>Published in Daily Times, June 7<sup>th</sup> 2018.</em></p><script async src="//"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6614582435255885"
 data-ad-slot="2641420451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project&url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F&title=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Nawaz%2C%20Abbasi%20to%20be%20probed%20over%20LNG%20project' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F250207%2Fnawaz-abbasi-to-be-probed-over-lng-project%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/250207/nawaz-abbasi-to-be-probed-over-lng-project/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6614582435255885"
 data-ad-slot="9830124346"
 data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2>Daily Times in your inbox</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_7ba233221dd24131a48026929_582de7ea6d" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><img src="https://1434697713.rsc.cdn77.org/assets/uploads/2018/03/07/blog-submission.jpg"></p><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div></section><section id="text-26" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="5734487657" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="457" height="229" src="https://1434697713.rsc.cdn77.org/assets/uploads/2017/10/footer-d.png" class="image wp-image-129397  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/pakistan/">Pakistan</a><br /> <a href="https://dailytimes.com.pk/world/">World</a><br /> <a href="https://dailytimes.com.pk/business/">Business</a><br /> <a href="https://dailytimes.com.pk/sports/">Sports</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">Op-Eds</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a><br /> <a href="https://dailytimes.com.pk/perspectives/">Perspectives</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br /> <a href="http://www.jamapunji.pk" target="_blank" rel="noopener"><img src="https://1434697713.rsc.cdn77.org/assets/uploads/2017/10/footer-logo.png" /></a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://dailytimes.com.pk/feed/">RSS</a></p></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2018 Daily Times</span> Website Developed by <a href="https://ngtech.pk" title="NGTECH.PK">NGTECH.PK</a></p></div></footer></div></div><a href="https://sdms.secp.gov.pk/" target="_blank" class="aligncenter"><img src="https://1434697713.rsc.cdn77.org/assets/uploads/2017/12/09/secp-1.jpg"></a>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/dailytimes.com.pk\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}};</script> <script type="text/javascript" defer src="https://dailytimes.com.pk/wp-content/cache/autoptimize/autoptimize_5699815f06973be4ae7fec66b6f6ee26.php"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 88/101 objects using memcached
Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Content Delivery Network via 1434697713.rsc.cdn77.org
Database Caching 18/19 queries in 0.011 seconds using memcached

Served from: dailytimes.com.pk @ 2018-06-07 05:27:41 by W3 Total Cache
-->