<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://dailytimes.com.pk/wp-content/cache/autoptimize/autoptimize_086150a3026a140591aaac05f6078da2.php" rel="stylesheet" /><title>Police trying to identify militants killed in ‘encounter’ - Daily Times</title><meta name="viewport" content="width=device-width, initial-scale=1" /> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://dailytimes.com.pk/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <script type="text/javascript">var ajaxurl = 'https://dailytimes.com.pk/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Police trying to identify militants killed in ‘encounter’ - Daily Times" /><meta property="og:description" content="KARACHI: Police are still looking for identifications of the militants killed in an alleged encounter on Saturday. Meanwhile, the police have registered six separate cases against the killed militants and initiated further investigation. Five militants allegedly belonging to al-Qaeda in the Indian Subcontinent and Daesh were killed during an alleged encounter with the District East &hellip;" /><meta property="og:url" content="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/" /><meta property="og:site_name" content="Daily Times" /><meta property="article:publisher" content="https://www.facebook.com/dailytimespak" /><meta property="article:section" content="Sindh" /><meta property="article:published_time" content="2018-01-01T04:52:12+05:00" /><meta property="fb:app_id" content="330115364124091" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="KARACHI: Police are still looking for identifications of the militants killed in an alleged encounter on Saturday. Meanwhile, the police have registered six separate cases against the killed militants and initiated further investigation. Five militants allegedly belonging to al-Qaeda in the Indian Subcontinent and Daesh were killed during an alleged encounter with the District East [&hellip;]" /><meta name="twitter:title" content="Police trying to identify militants killed in ‘encounter’ - Daily Times" /><meta name="twitter:site" content="@dailytimespak" /><meta name="twitter:creator" content="@dailytimespak" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailytimes.com.pk\/","name":"Daily Times - Your Right To Know","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailytimes.com.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailytimes.com.pk\/171558\/police-trying-identify-militants-killed-encounter\/","sameAs":["https:\/\/www.facebook.com\/dailytimespak","https:\/\/www.instagram.com\/dailytimespak\/","https:\/\/twitter.com\/dailytimespak"],"@id":"#organization","name":"Daily Times","logo":"https:\/\/dailytimes.com.pk\/assets\/uploads\/2017\/10\/editorial-thumb.jpg"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Feed" href="https://dailytimes.com.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily Times &raquo; Police trying to identify militants killed in ‘encounter’ Comments Feed" href="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/feed/" /> <script type='text/javascript' src='https://dailytimes.com.pk/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dailytimes.com.pk/wp-content/themes/genesis/lib/js/html5shiv.js'></script> <![endif]--> <script type='text/javascript'>var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Lato:400,700|Noticia%20Text:400,400i,700,700i"};</script> <link rel="alternate" type="application/json+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailytimes.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17001527-8', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');</script> <link rel="dns-prefetch" href="//dailytimes.com.pk">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17001527-8"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17001527-8');</script> <link rel="apple-touch-icon" sizes="57x57" href="https://dailytimes.com.pk/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://dailytimes.com.pk/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://dailytimes.com.pk/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://dailytimes.com.pk/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://dailytimes.com.pk/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://dailytimes.com.pk/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://dailytimes.com.pk/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://dailytimes.com.pk/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://dailytimes.com.pk/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://dailytimes.com.pk/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://dailytimes.com.pk/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://dailytimes.com.pk/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://dailytimes.com.pk/favicon-16x16.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://dailytimes.com.pk/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="NKWkBgQX8CGNgV5uM2rxr93-sg3Lj3dnYXQPfHhBADE" /><meta property="fb:pages" content="710854355609434" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6614582435255885",
    enable_page_level_ads: true
  });</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dailytimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <link rel="amphtml" href="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/amp/" /></head><body class="post-template-default single single-post postid-171558 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=330115364124091";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><div class="weather" style="height: 65px;overflow: hidden;text-align:center;margin-bottom:-20px;"><img src="https://www.theweather.com/wimages/foto34f971524eccf6c42ba39152acc9955e.png" alt="Lahore Weather"></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://dailytimes.com.pk/">Daily Times</a></p><p class="site-description" itemprop="description"> <span class="desc">Your right to know</span> <span class="date">Monday, January 01, 2018</span></p></div></div></header><nav class="nav-top"><div class="wrap"><ul id="top-menu-1" style="touch-action: pan-y;"><li id="menu-item-125264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125264"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url">ePaper</a></li><li id="menu-item-113011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113011"><a href="https://dailytimes.com.pk/epaper/01-01-2018/digital/" itemprop="url">Stories from Print</a></li></ul><ul id="top-menu-3" style="touch-action: pan-y;"><li class="menu-item"><a href="#">Trending:</a></li><li id="menu-item-113009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113009"><a href="https://dailytimes.com.pk/search/?q=Bilawal" itemprop="url">Bilawal</a></li><li id="menu-item-113007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113007"><a href="https://dailytimes.com.pk/search/?q=Musharraf" itemprop="url">Musharraf</a></li><li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008"><a href="https://dailytimes.com.pk/search/?q=DG+ISPR" itemprop="url">DG ISPR</a></li></ul></nav><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14066"><a href="https://dailytimes.com.pk/" itemprop="url"><span itemprop="name">HOME</span></a></li><li id="menu-item-18187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18187"><a href="https://dailytimes.com.pk/pakistan/" itemprop="url"><span itemprop="name">Pakistan</span></a></li><li id="menu-item-18189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18189"><a href="https://dailytimes.com.pk/world/" itemprop="url"><span itemprop="name">World</span></a></li><li id="menu-item-145290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-145290"><a href="https://dailytimes.com.pk/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a><ul class="sub-menu"><li id="menu-item-124041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124041"><a href="https://dailytimes.com.pk/editorial/" itemprop="url"><span itemprop="name">Editorials</span></a></li><li id="menu-item-124043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124043"><a href="https://dailytimes.com.pk/opeds/" itemprop="url"><span itemprop="name">Op-Eds</span></a></li><li id="menu-item-124044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124044"><a href="https://dailytimes.com.pk/commentary/" itemprop="url"><span itemprop="name">Commentary / Insight</span></a></li><li id="menu-item-124046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124046"><a href="https://dailytimes.com.pk/perspectives/" itemprop="url"><span itemprop="name">Perspectives</span></a></li><li id="menu-item-124048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124048"><a href="https://dailytimes.com.pk/cartoons/" itemprop="url"><span itemprop="name">Cartoons</span></a></li><li id="menu-item-124047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124047"><a href="https://dailytimes.com.pk/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li><li id="menu-item-124049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124049"><a href="https://dailytimes.com.pk/features/" itemprop="url"><span itemprop="name">Featured</span></a></li><li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://dailytimes.com.pk/blog/" itemprop="url"><span itemprop="name">Blogs</span></a></li></ul></li><li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://dailytimes.com.pk/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-18188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18188"><a href="https://dailytimes.com.pk/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li><li id="menu-item-124040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124040"><a href="https://dailytimes.com.pk/dtculture/" itemprop="url"><span itemprop="name">Arts, Culture &#038; Books</span></a></li><li id="menu-item-18185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18185"><a href="https://dailytimes.com.pk/life-and-style/" itemprop="url"><span itemprop="name">Life &#038; Style</span></a></li><li id="menu-item-14068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://dailytimes.com.pk/e-paper/" itemprop="url"><span itemprop="name">E-PAPER</span></a></li><li id="menu-item-155863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155863"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">INVESTOR INFO</span></a><ul class="sub-menu"><li id="menu-item-155865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155865"><a href="http://pacepakistan.com/Pacepakistan/About_media_times.html" itemprop="url"><span itemprop="name">In English</span></a></li><li id="menu-item-155864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155864"><a href="http://pacepakistan.com/Pacepakistan/About_mtl_urdu.html" itemprop="url"><span itemprop="name">In Urdu</span></a></li></ul></li></ul><ul class="search-form-container"><div class="search-toggle"><span class="dashicons dashicons-search"></span> <a href="#search-container" class="screen-reader-text"></a></div><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://dailytimes.com.pk/search/" role="search"><meta itemprop="target" content="https://dailytimes.com.pk/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a497fd3ecb48">Google Search...</label><input itemprop="query-input" type="search" name="q" id="searchform-5a497fd3ecb48" placeholder="Google Search..." /><input type="submit" value="Search" /></form></div></div></ul></div></nav><br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="5734487657" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><hr /><div class="post-header"><div class="wrap"><div class="header-content no-image"><p class="entry-meta"><span class="entry-terms"><a href="https://dailytimes.com.pk/sindh/" rel="tag">Sindh</a></span></p><h1 class="entry-title">Police trying to identify militants killed in ‘encounter’</h1><p class="post-shoulder"></p><div class="post-share"><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/" heateor-sss-no-counts="1" ><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99&url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F&title=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99 https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div></div><p class="author-links"><span class="entry-terms"><a href="https://dailytimes.com.pk/writer/staff-report/" rel="tag">Staff Report</a></span></p><p class="post-date"><time class="entry-time" itemprop="datePublished" datetime="2018-01-01T04:52:12+00:00">January 1, 2018</time></p></div></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-171558 post type-post status-publish format-standard category-sindh writer-staff-report entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><p><strong>KARACHI:</strong> Police are still looking for identifications of the militants killed in an alleged encounter on Saturday.</p><p>Meanwhile, the police have registered six separate cases against the killed militants and initiated further investigation.</p><p>Five militants allegedly belonging to al-Qaeda in the Indian Subcontinent and Daesh were killed during an alleged encounter with the District East police team led by SSP Rao Anwar on Super Highway. One of them had been identified as Habibullah while the bodies of the remaining four were moved to Edhi morgue in Sohrab Goth.</p><p>Police officials said that the bodies remained kept at morgue while police were looking for their heirs to identify them. Sohrab Goth SHO Shoaib Sheikh said that a total six separate cases were registered against the killed militants while the police have inserted sections of terrorism act, police encounter, attacks on law enforcers and possessing illegal arms and ammunitions. The officer said that the militants killed were planning to carryout major terror activities while further investigation was underway.</p><p><em>Published in Daily Times, January 1<sup>st </sup>2018.</em></p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99&url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F&title=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99 https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Police%20trying%20to%20identify%20militants%20killed%20in%20%E2%80%98encounter%E2%80%99' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fdailytimes.com.pk%2F171558%2Fpolice-trying-identify-militants-killed-encounter%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"></footer></article><h2>Submit a Comment</h2><div class="fb-comments" data-href="https://dailytimes.com.pk/171558/police-trying-identify-militants-killed-encounter/" data-numposts="5" data-width="100%"></div><div class="after-entry widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-below-article-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">EMAIL EDITION</h3><div class="textwidget"><p></p><div id="mc_embed_signup"><form action="https://dailytimes.us17.list-manage.com/subscribe/post?u=7ba233221dd24131a48026929&amp;id=582de7ea6d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Daily Times in your inbox</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7ba233221dd24131a48026929_582de7ea6d" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p></p></div></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6614582435255885" data-ad-slot="5734487657" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="text-22" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div><p><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></p></div></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://dailytimes.com.pk/date/2018/01/'> January 2018</option><option value='https://dailytimes.com.pk/date/2017/12/'> December 2017</option><option value='https://dailytimes.com.pk/date/2017/11/'> November 2017</option><option value='https://dailytimes.com.pk/date/2017/10/'> October 2017</option><option value='https://dailytimes.com.pk/date/2017/09/'> September 2017</option><option value='https://dailytimes.com.pk/date/2017/08/'> August 2017</option><option value='https://dailytimes.com.pk/date/2017/07/'> July 2017</option><option value='https://dailytimes.com.pk/date/2017/06/'> June 2017</option><option value='https://dailytimes.com.pk/date/2017/05/'> May 2017</option><option value='https://dailytimes.com.pk/date/2017/04/'> April 2017</option><option value='https://dailytimes.com.pk/date/2017/03/'> March 2017</option><option value='https://dailytimes.com.pk/date/2017/02/'> February 2017</option><option value='https://dailytimes.com.pk/date/2017/01/'> January 2017</option><option value='https://dailytimes.com.pk/date/2016/12/'> December 2016</option><option value='https://dailytimes.com.pk/date/2016/11/'> November 2016</option><option value='https://dailytimes.com.pk/date/2016/10/'> October 2016</option><option value='https://dailytimes.com.pk/date/2016/09/'> September 2016</option><option value='https://dailytimes.com.pk/date/2016/08/'> August 2016</option><option value='https://dailytimes.com.pk/date/2016/07/'> July 2016</option><option value='https://dailytimes.com.pk/date/2016/06/'> June 2016</option><option value='https://dailytimes.com.pk/date/2016/05/'> May 2016</option><option value='https://dailytimes.com.pk/date/2016/04/'> April 2016</option><option value='https://dailytimes.com.pk/date/2016/03/'> March 2016</option><option value='https://dailytimes.com.pk/date/2016/02/'> February 2016</option><option value='https://dailytimes.com.pk/date/2016/01/'> January 2016</option><option value='https://dailytimes.com.pk/date/2015/12/'> December 2015</option><option value='https://dailytimes.com.pk/date/2015/11/'> November 2015</option><option value='https://dailytimes.com.pk/date/2015/10/'> October 2015</option><option value='https://dailytimes.com.pk/date/2015/09/'> September 2015</option><option value='https://dailytimes.com.pk/date/2015/08/'> August 2015</option><option value='https://dailytimes.com.pk/date/2015/07/'> July 2015</option><option value='https://dailytimes.com.pk/date/2015/06/'> June 2015</option><option value='https://dailytimes.com.pk/date/2015/05/'> May 2015</option><option value='https://dailytimes.com.pk/date/2015/04/'> April 2015</option><option value='https://dailytimes.com.pk/date/2015/03/'> March 2015</option><option value='https://dailytimes.com.pk/date/2015/02/'> February 2015</option><option value='https://dailytimes.com.pk/date/2015/01/'> January 2015</option><option value='https://dailytimes.com.pk/date/2014/12/'> December 2014</option><option value='https://dailytimes.com.pk/date/2014/11/'> November 2014</option><option value='https://dailytimes.com.pk/date/2014/10/'> October 2014</option><option value='https://dailytimes.com.pk/date/2014/09/'> September 2014</option><option value='https://dailytimes.com.pk/date/2014/08/'> August 2014</option><option value='https://dailytimes.com.pk/date/2014/07/'> July 2014</option><option value='https://dailytimes.com.pk/date/2014/06/'> June 2014</option><option value='https://dailytimes.com.pk/date/2014/05/'> May 2014</option><option value='https://dailytimes.com.pk/date/2014/04/'> April 2014</option><option value='https://dailytimes.com.pk/date/2014/03/'> March 2014</option><option value='https://dailytimes.com.pk/date/2014/02/'> February 2014</option><option value='https://dailytimes.com.pk/date/2014/01/'> January 2014</option><option value='https://dailytimes.com.pk/date/2013/12/'> December 2013</option><option value='https://dailytimes.com.pk/date/2013/11/'> November 2013</option><option value='https://dailytimes.com.pk/date/2013/10/'> October 2013</option><option value='https://dailytimes.com.pk/date/2013/09/'> September 2013</option><option value='https://dailytimes.com.pk/date/2013/08/'> August 2013</option><option value='https://dailytimes.com.pk/date/2013/07/'> July 2013</option><option value='https://dailytimes.com.pk/date/2013/06/'> June 2013</option><option value='https://dailytimes.com.pk/date/2013/05/'> May 2013</option><option value='https://dailytimes.com.pk/date/2013/04/'> April 2013</option><option value='https://dailytimes.com.pk/date/2013/03/'> March 2013</option><option value='https://dailytimes.com.pk/date/2013/01/'> January 2013</option><option value='https://dailytimes.com.pk/date/2012/11/'> November 2012</option><option value='https://dailytimes.com.pk/date/2012/10/'> October 2012</option><option value='https://dailytimes.com.pk/date/2012/09/'> September 2012</option><option value='https://dailytimes.com.pk/date/2012/08/'> August 2012</option><option value='https://dailytimes.com.pk/date/2012/07/'> July 2012</option><option value='https://dailytimes.com.pk/date/2012/06/'> June 2012</option><option value='https://dailytimes.com.pk/date/2012/05/'> May 2012</option><option value='https://dailytimes.com.pk/date/2012/04/'> April 2012</option><option value='https://dailytimes.com.pk/date/2012/03/'> March 2012</option><option value='https://dailytimes.com.pk/date/2012/02/'> February 2012</option><option value='https://dailytimes.com.pk/date/2011/12/'> December 2011</option><option value='https://dailytimes.com.pk/date/2011/11/'> November 2011</option><option value='https://dailytimes.com.pk/date/2011/10/'> October 2011</option><option value='https://dailytimes.com.pk/date/2011/08/'> August 2011</option><option value='https://dailytimes.com.pk/date/2011/07/'> July 2011</option><option value='https://dailytimes.com.pk/date/2011/06/'> June 2011</option><option value='https://dailytimes.com.pk/date/2011/05/'> May 2011</option><option value='https://dailytimes.com.pk/date/2011/04/'> April 2011</option><option value='https://dailytimes.com.pk/date/2011/03/'> March 2011</option><option value='https://dailytimes.com.pk/date/2011/02/'> February 2011</option><option value='https://dailytimes.com.pk/date/2011/01/'> January 2011</option><option value='https://dailytimes.com.pk/date/2010/12/'> December 2010</option><option value='https://dailytimes.com.pk/date/2010/11/'> November 2010</option><option value='https://dailytimes.com.pk/date/2010/03/'> March 2010</option><option value='https://dailytimes.com.pk/date/2010/02/'> February 2010</option><option value='https://dailytimes.com.pk/date/2010/01/'> January 2010</option><option value='https://dailytimes.com.pk/date/2009/12/'> December 2009</option><option value='https://dailytimes.com.pk/date/2009/11/'> November 2009</option><option value='https://dailytimes.com.pk/date/2009/10/'> October 2009</option><option value='https://dailytimes.com.pk/date/2009/09/'> September 2009</option><option value='https://dailytimes.com.pk/date/2009/03/'> March 2009</option><option value='https://dailytimes.com.pk/date/2009/02/'> February 2009</option><option value='https://dailytimes.com.pk/date/2009/01/'> January 2009</option><option value='https://dailytimes.com.pk/date/2008/12/'> December 2008</option><option value='https://dailytimes.com.pk/date/2008/11/'> November 2008</option><option value='https://dailytimes.com.pk/date/2008/10/'> October 2008</option><option value='https://dailytimes.com.pk/date/2008/09/'> September 2008</option><option value='https://dailytimes.com.pk/date/2008/03/'> March 2008</option><option value='https://dailytimes.com.pk/date/2008/02/'> February 2008</option><option value='https://dailytimes.com.pk/date/2008/01/'> January 2008</option><option value='https://dailytimes.com.pk/date/2007/12/'> December 2007</option><option value='https://dailytimes.com.pk/date/2007/11/'> November 2007</option><option value='https://dailytimes.com.pk/date/2007/10/'> October 2007</option><option value='https://dailytimes.com.pk/date/2007/09/'> September 2007</option><option value='https://dailytimes.com.pk/date/2007/08/'> August 2007</option><option value='https://dailytimes.com.pk/date/2007/07/'> July 2007</option><option value='https://dailytimes.com.pk/date/2007/06/'> June 2007</option><option value='https://dailytimes.com.pk/date/2007/05/'> May 2007</option><option value='https://dailytimes.com.pk/date/2005/12/'> December 2005</option> </select></div></section></aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="457" height="229" src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-d.png" class="image wp-image-129397  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/pakistan/">Pakistan</a><br /> <a href="https://dailytimes.com.pk/world/">World</a><br /> <a href="https://dailytimes.com.pk/business/">Business</a><br /> <a href="https://dailytimes.com.pk/sports/">Sports</a></p></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/editorial/">Editorials</a><br /> <a href="https://dailytimes.com.pk/opeds/">Op-Eds</a><br /> <a href="https://dailytimes.com.pk/commentary/">Commentary</a><br /> <a href="https://dailytimes.com.pk/perspectives/">Perspectives</a></p></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/cartoons/">Cartoons</a><br /> <a href="https://dailytimes.com.pk/letters/">Letters</a><br /> <a href="https://dailytimes.com.pk/blog/">Blogs</a></p></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://dailytimes.com.pk/contact/">Contact</a><br /> <a href="http://pacepakistan.com/Pacepakistan/finance_media_times.html">Company’s Financials</a><br /> <a href="http://pacepakistan.com/Pacepakistan/About_media_times.html">Investor Information</a><br /> <a href="http://www.jamapunji.pk" target="_blank" rel="noopener"><img src="https://dailytimes.com.pk/assets/uploads/2017/10/footer-logo.png" /></a></p></div></div></section></div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="https://facebook.com/dailytimespak">Facebook</a><br /> <a href="https://twitter.com/dailytimespak">Twitter</a><br /> <a href="https://instagram.com/dailytimespak">Instagram</a><br /> <a href="https://dailytimes.com.pk/feed/">RSS</a></p></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><span class="secondline"> Copyright &#x000A9;&nbsp;2018 Daily Times</span> Website Developed by <a href="https://ngtech.pk" title="NGTECH.PK">NGTECH.PK</a></p></div></footer></div></div><a href="https://sdms.secp.gov.pk/" target="_blank" class="aligncenter"><img src="https://dailytimes.com.pk/assets/uploads/2017/12/09/secp-1.jpg"></a>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59fe1ac3786ad7a1"></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}};</script> <script type="text/javascript" defer src="https://dailytimes.com.pk/wp-content/cache/autoptimize/autoptimize_13855064503eb48c796ebd9a9d44d1ed.php"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2461/94 objects using memcache
Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Database Caching 8/13 queries in 0.005 seconds using memcache

Served from: dailytimes.com.pk @ 2018-01-01 05:24:51 by W3 Total Cache
-->